<!DOCTYPE html>
<html lang="en" dir="ltr" xmlns:og="http://ogp.me/ns#" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" xmlns:product="http://ogp.me/ns/product#">
<head>
<link rel="profile" href="https://www.w3.org/1999/xhtml/vocab" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.asiaresearchnews.com/sites/default/files/ARN-favicon_0.png" type="image/png" />
<meta name="description" content="Screening is important for the early detection of cervical cancer, but rates were significantly affected, in some areas for years, following a devastating earthquake and tsunami in Japan." />
<meta name="rating" content="general" />
<link rel="image_src" href="https://www.asiaresearchnews.com/sites/default/files/articles_images/20200326_research_cancer_screening_bus_t.jpg" />
<link rel="canonical" href="https://www.asiaresearchnews.com/content/disasters-can-affect-cervical-cancer-screening-years" />
<link rel="shortlink" href="https://www.asiaresearchnews.com/node/14864" />
<meta http-equiv="content-language" content="en" />
<meta property="og:site_name" content="Asia Research News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.asiaresearchnews.com/content/disasters-can-affect-cervical-cancer-screening-years" />
<meta property="og:title" content="Disasters Can Affect Cervical Cancer Screening for Years" />
<meta property="og:description" content="Screening is important for the early detection of cervical cancer, but rates were significantly affected, in some areas for years, following a devastating earthquake and tsunami in Japan." />
<meta property="og:updated_time" content="2020-03-27T06:00:02+00:00" />
<meta property="og:image" content="https://www.asiaresearchnews.com/sites/default/files/articles_images/20200326_research_cancer_screening_bus_t.jpg" />
<meta property="article:published_time" content="2020-03-27T06:00:00+00:00" />
<meta property="article:modified_time" content="2020-03-27T06:00:02+00:00" />
<title>Disasters Can Affect Cervical Cancer Screening for Years | Asia Research News</title>
<link type="text/css" rel="stylesheet" href="https://www.asiaresearchnews.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.asiaresearchnews.com/sites/default/files/css/css_cPp9IVrnNCq0gfkpsjufWO6fDGWwo6eJxcgY5sqwj9Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.asiaresearchnews.com/sites/default/files/css/css_A2AuMkVQ8_Zav9GJ2q4leVK53xuvAr539r7Jx7xtGuk.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn.jsdelivr.net/npm/bootstrap@3.3.5/dist/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.asiaresearchnews.com/sites/default/files/css/css_s5EsxLJK4cN_DiwxjLqlijBgC0zSD0C3gGs65TAkC0w.css" media="all" />

<!--[if lt IE 9]>
    <script src="https://cdn.jsdelivr.net/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
  <![endif]-->
<script src="https://www.asiaresearchnews.com/sites/default/files/js/js__l-9arZ22Gt1j-V2IphelLlO1vdUzlqnRXdr6Chn8AM.js"></script>
<script src="https://www.asiaresearchnews.com/sites/default/files/js/js_VT3vUnCVUKAfTaLvCJvJUfa6X4C8WoRFF97eXZUoqHY.js"></script>
<script src="https://cdn.jsdelivr.net/npm/bootstrap@3.3.5/dist/js/bootstrap.min.js"></script>
<script src="https://www.asiaresearchnews.com/sites/default/files/js/js_ptR1ZjZnexk8gj2Q9mIgM2M_6ztR4ckK-i_6gzFmlNM.js"></script>
<script src="https://www.asiaresearchnews.com/sites/default/files/js/js_8brvU0Fwg7qj6TWAeCHZ78DGzHIE2eeezwo4gAa6JWM.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-42210968-2", {"cookieDomain":"auto","allowLinker":true});ga("require", "linker");ga("linker:autoLink", ["www.asiaresearchnews.com","asiaresearchnews.com"]);ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script src="https://www.asiaresearchnews.com/sites/default/files/js/js_vHXuyw1gc1tIRmv2vJWecFe2sXD6DjLRwjTkSOJLIaM.js"></script>
<script src="https://www.asiaresearchnews.com/sites/default/files/js/js_OLgr-593LYCzF1vZ05PpqLNjLgPEsdxeuLPiASPOib8.js"></script>
<script>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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-14864 node-type-article node-view">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<header id="navbar" role="banner" class="navbar container navbar-default">
<div class="container">
<div class="navbar-header">
<a class="logo navbar-btn pull-left" href="/" title="Home">
<img src="https://www.asiaresearchnews.com/sites/default/files/ARN-logo_0.png" alt="Home" />
</a>
</div>
</div>
</header>
<div class="main-container container">
<header role="banner" id="page-header">
<div class="region region-header">
<section id="block-panels-mini-header-block" class="block block-panels-mini clearfix">
<div class="panel-bootstrap panels-bootstrap-clone_of_3_6_3" id="mini-panel-header_block">
<div id="panel-bootstrap-row-main" class="row panels-bootstrap-row-clone_of_3_6_3-main">
<div id="panel-bootstrap-column-1" class="column panels-bootstrap-column col-lg-3 col-md-3 col-sm-3 col-xs-4 panels-bootstrap-column-clone_of_3_6_3-1 column-inside-first inside">
<div id="panel-bootstrap-region-left" class="panels-bootstrap-region panels-bootstrap-region-clone_of_3_6_3-left region-inside-first region-inside-last inside">
<div class="panel-pane pane-page-logo">
<div class="pane-content">
<a href="/" rel="home" id="logo" title="Home"><img src="https://www.asiaresearchnews.com/sites/default/files/ARN-logo_0.png" alt="Home" /></a> </div>
</div>
</div>
</div>
<div id="panel-bootstrap-column-2" class="column panels-bootstrap-column col-lg-6 col-md-6 col-sm-6 col-xs-8 panels-bootstrap-column-clone_of_3_6_3-2 inside">
<div id="panel-bootstrap-region-centre" class="panels-bootstrap-region panels-bootstrap-region-clone_of_3_6_3-centre region-inside-first region-inside-last inside">
<div class="panel-pane pane-views-panes pane-carousels-panel-pane-2">
<div class="pane-content">
<div class="view view-carousels view-id-carousels view-display-id-panel_pane_2 view-dom-id-76a69bd3c300fbad2efa80c7250aa198">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
<div class="views-field views-field-nothing"> <span class="field-content"><a href="/%5Bfield_pagelink%5D"><a href="https://www.asiaresearchnews.com/magazine/2020-0" target="_blank">
<div class="carousel-image"><img class="img-responsive" src="https://www.asiaresearchnews.com/sites/default/files/styles/external_action/public/toppics/2020%20On%20Tour%20Banner%20Ad%20800%20x%20180.jpg?itok=k-uq2hge" width="800" height="180" alt="ARN 2020" /></div>
</a></a></span> </div> </div>
</div>
</div> </div>
</div>
</div>
</div>
<div id="panel-bootstrap-column-3" class="column panels-bootstrap-column col-lg-3 col-md-3 col-sm-3 panels-bootstrap-column-clone_of_3_6_3-3 column-inside-last inside">
<div id="panel-bootstrap-region-right" class="panels-bootstrap-region panels-bootstrap-region-clone_of_3_6_3-right region-inside-first region-inside-last inside">
<div class="user"><div class="panel-pane pane-block pane-menu-menu-login">
<div class="pane-content">
<ul class="menu nav"><li class="first leaf"><a href="/join">Join</a></li>
<li class="last leaf"><a href="/user?current=node/14864">Login</a></li>
</ul> </div>
</div>
<div class="panel-pane pane-block pane-search-form">
<div class="pane-content">
<form class="form-search content-search" action="/content/disasters-can-affect-cervical-cancer-screening-years?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A%20Researchsea-AsiaResearchNews%20%28ResearchSEA%20-%20Asia%20Research%20News%29" method="post" id="search-block-form" accept-charset="UTF-8"><div><div>
<h2 class="element-invisible">Search form</h2>
<div class="input-group"><input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-primary"><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span>
</button></span></div><div class="form-actions form-wrapper form-group" id="edit-actions"><button class="element-invisible btn btn-primary form-submit" type="submit" id="edit-submit" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-FpQAAskIWed6XH-YxDHypmECxpm4n4-eEdn40AY0Xaw" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div>
</div>
<div class="panel-pane pane-block pane-menu-block-1" id="mobile-menu">
<div class="pane-content">
<div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
<ul class="menu nav"><li class="first leaf menu-mlid-219"><a href="/" id="home">Home</a></li>
<li class="collapsed menu-mlid-1318"><a href="/news">Newsroom</a></li>
<li class="collapsed menu-mlid-1235"><a href="/magazine/2020-0">Magazine</a></li>
<li class="leaf menu-mlid-1043"><a href="/events" id="events">Events</a></li>
<li class="leaf menu-mlid-1034"><a href="/researchers" id="researchers">Researchers</a></li>
<li class="leaf menu-mlid-1033"><a href="/institutions">Institutions</a></li>
<li class="leaf menu-mlid-1888"><a href="/jobs">Careers</a></li>
<li class="collapsed menu-mlid-1885"><a href="/content/asia-research-news-services">Services</a></li>
<li class="last leaf menu-mlid-1044"><a href="/content/about-us" id="about">About</a></li>
</ul></div>
</div>
</div>
<div class="panel-pane pane-custom pane-4" id="mobile-search-container">
<div class="pane-content">
<div id="mobile-search"><a href="/search" title="search" class="mobile-search">Search</a></div> </div>
</div>
</div>
</div>
</div>
</div>
<div id="panel-bootstrap-row-4" class="row panels-bootstrap-row panels-bootstrap-row-clone_of_3_6_3-4 row-inside-last clearfix inside">
<div id="panel-bootstrap-column-5" class="column panels-bootstrap-column col-xs-12 col-sm-12 col-md-12 col-lg-12 panels-bootstrap-column-clone_of_3_6_3-5 column-inside-first column-inside-last inside">
<div id="panel-bootstrap-region-bottom" class="panels-bootstrap-region panels-bootstrap-region-clone_of_3_6_3-bottom region-inside-first region-inside-last inside">
<div class="panel-pane pane-block pane-menu-block-1 responsive-menu">
<div class="pane-content">
<div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
<ul class="menu nav"><li class="first leaf menu-mlid-219"><a href="/" id="home">Home</a></li>
<li class="collapsed menu-mlid-1318"><a href="/news">Newsroom</a></li>
<li class="collapsed menu-mlid-1235"><a href="/magazine/2020-0">Magazine</a></li>
<li class="leaf menu-mlid-1043"><a href="/events" id="events">Events</a></li>
<li class="leaf menu-mlid-1034"><a href="/researchers" id="researchers">Researchers</a></li>
<li class="leaf menu-mlid-1033"><a href="/institutions">Institutions</a></li>
<li class="leaf menu-mlid-1888"><a href="/jobs">Careers</a></li>
<li class="collapsed menu-mlid-1885"><a href="/content/asia-research-news-services">Services</a></li>
<li class="last leaf menu-mlid-1044"><a href="/content/about-us" id="about">About</a></li>
</ul></div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</header> 
<div class="row">
<section class="col-sm-12">
<a id="main-content"></a>
<h1 class="page-header">Disasters Can Affect Cervical Cancer Screening for Years</h1>
<div class="region region-content">
<section id="block-system-main" class="block block-system clearfix">
<div class="panel-bootstrap panels-bootstrap-8_4">
<div id="panel-bootstrap-row-main" class="row panels-bootstrap-row-8_4-main">
<div id="panel-bootstrap-column-main-column" class="panels-bootstrap-column col-xs-12 col-sm-8 col-md-8 col-lg-8 panels-bootstrap-column-8_4-main-column">
<div id="panel-bootstrap-region-center" class="panels-bootstrap-region panels-bootstrap-region-8_4-center region-inside-first region-inside-last inside">
<div class="panel-pane pane-entity-field pane-node-field-seo-description standfirst">
<div class="pane-content">
Screening is important for the early detection of cervical cancer, but rates were significantly affected, in some areas for years, following a devastating earthquake and tsunami in Japan. </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-image">
<div class="pane-content">
<div id="file-14560" class="file file-image file-image-jpeg">
<h2 class="element-invisible"><a href="/file/14560">20200326_research_cancer_screening_bus_t.jpg</a></h2>
<div class="content">
<a href="https://www.asiaresearchnews.com/sites/default/files/articles_images/20200326_research_cancer_screening_bus_t.jpg"><img class="img-responsive" src="https://www.asiaresearchnews.com/sites/default/files/styles/page_header_switcher/public/articles_images/20200326_research_cancer_screening_bus_t.jpg?itok=4T-RTRdW" width="1100" height="537" alt="" /></a> </div>
</div>
</div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-image-1-caption">
<div class="pane-content">
<figcaption class="field field-name-field-image-1-caption field-type-text-long field-label-hidden">
<h3 class="field-label">
</h3>
<p>Cervical Cancer Screening Bus</p>
</figcaption>
</div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-image-1-copyright">
<div class="pane-content">
2020 Miki et al. </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-content">
<div class="pane-content">
<div class="paragraphs-items paragraphs-items-field-content paragraphs-items-field-content-full paragraphs-items-full">
<div class="entity entity-paragraphs-item paragraphs-item-text">
<div class="content">
<div class="field field-name-field-text field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Cervical cancer screening rates in Japan were significantly affected in the years following the devastating Great East Japan Earthquake of 2011, Tohoku University scientists report in the journal PLOS ONE.</p>
<p>"Conflicts and disasters, and the social isolation that often follows, have a major impact on healthcare and lead to delays in the diagnosis and treatment of cancers," says Tohoku University's Yasuhiro Miki, who specializes in disaster obstetrics and gynecology.</p>
<p>On March 11, 2011, Miyagi Prefecture in eastern Japan experienced a 9.0 magnitude earthquake, followed by a destructive tsunami that affected its coastal areas. Miki and colleagues at Tohoku University, led by disaster scientist Kiyoshi Ito, examined how the earthquake affected cervical cancer screening rates in Miyagi Prefecture.</p>
<p>Across Japan, approximately 15 women per 100,000 people are affected by cervical cancer. This rate is higher than that in countries such as the US (6.5) and South Korea (8.4), and similar to that in India (14.7) and the Philippines (14.9). Also, less than 1% of girls in Japan have received the human papillomavirus vaccine, which protects against cervical cancer. This means that cervical cancer screening is of particular importance for early detection and diagnosis. Even so, cervical cancer screening rates are lower in Japan (42.3% of women aged 20-69) compared to other countries (80% in the US and the UK, for example).</p>
<p>In the five years after the 2011 disaster, cervical cancer screenings dropped by more than 3% in four areas of Miyagi Prefecture covered by mobile van testing. In the coastal city of Onagawa, for example, cervical cancer screening dropped 7% following the disaster. While rates improved slightly over the years, they were still 6.9% lower in 2016 compared to pre-earthquake levels. Similar trends, though less severe, were found in other areas of the prefecture; with rates significantly lower in coastal areas compared to non-coastal ones.</p>
<p>"Cervical cancer screening is essential for maintaining good health, but in many affected areas, the rates markedly decreased in the year following the earthquake," says Miki. "More problematically, the decline in cervical cancer screening rates did not even recover in some areas five years after the earthquake."</p>
<p>The issue is not specific to Japan. Researchers in the US had previously observed fewer women were diagnosed with cervical cancer in areas affected by Hurricane Katrina in the five years following 2005, compared to the five years preceding it. Those diagnosed also had more advanced disease, suggesting that the cervical cancer screening services were not being fully utilized.</p>
<p>"Long term monitoring of women's health is needed after a disaster," Miki says. "Measures need to be taken to restore screening rates in all affected areas."</p>
<p>The team recommends further studies to understand why screening rates were affected more in some areas compared to others.</p>
<p>&nbsp;</p>
<p>Contact:</p>
<p><span>Yasuhiro Miki</span><br /><span>International Research Institute of Disaster Science (IRIDeS), Tohoku University</span><br /><span>Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e78a8e8c8ea7">[email&#160;protected]</a></span><span>irides.tohoku.ac.jp</span><span><br />Faculty website:&nbsp;<a href="https://irides.tohoku.ac.jp/eng/" target="_blank">https://irides.tohoku.ac.jp/eng/</a></span></p>
</div></div></div> </div>
</div>
</div>
</div>
</div>
<div class="panel-pane pane-node-comment-wrapper">
<div class="pane-content">
<div id="comments" class="comment-wrapper">
</div>
</div>
</div>
<div class="panel-pane pane-custom pane-1">
<div class="pane-content">
<style>
.page-node .region-content .panel-pane .entity-paragraphs-item ul li {
    list-style: disc;
}
</style> </div>
</div>
</div>
</div>
<div id="panel-bootstrap-column-1" class="column panels-bootstrap-column col-sm-4 col-md-4 col-lg-4 panels-bootstrap-column-8_4-1 column-inside-last inside">
<div id="panel-bootstrap-region-right" class="panels-bootstrap-region panels-bootstrap-region-8_4-right region-inside-first region-inside-last inside">
<div class="panelgroup">
<div class="panelgroup"><p><strong>Published:</strong>&nbsp;27 Mar 2020</p>
<div class="panel-pane pane-entity-field pane-node-field-institution-reference">
<span class="pane-title">
<strong>Institution: </strong> </span>
<div class="pane-content">
<div class="field field-name-field-institution-reference field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/content/tohoku-university-0">Tohoku University</a></div></div></div> </div>
</div>
<div class="panel-pane pane-views-panes pane-article-contact-detail-panel-pane-2">
<div class="pane-content">
<div class="view view-article-contact-detail view-id-article_contact_detail view-display-id-panel_pane_2 view-dom-id-e329475cf8285a00c599eb4efbb7357d">
<div class="view-header">
<h3 class="field-label">Contact details:</h3> </div>
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
<div class="field field-name-field-contact-person field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Public Relations Division</div></div></div>
<div class="field field-name-field-address field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Tohoku University Public Relations Division 2-1-1, Katahira, Aoba-ku, Sendai, 980-8577</p>
</div></div></div>
<div class="field field-name-field-email field-type-email field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/cdn-cgi/l/email-protection#e9999c8b85808ab69b8c85889d8086879aa98e9b99c79d868186829cc7888ac78399c9"><span class="__cf_email__" data-cfemail="a7d7d2c5cbcec4f8d5c2cbc6d3cec8c9d4e7c0d5d789d3c8cfc8ccd289c6c489cdd7">[email&#160;protected]</span> </a></div></div></div>
<div class="field field-name-field-phone field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">+81-22-217-6038</div></div></div> </div>
</div>
</div> </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-journal-title">
<span class="pane-title">
<strong>Journal:</strong> </span>
<div class="pane-content">
<a href="/journal/plos-one">PloS One</a> </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-topics">
<div class="pane-content">
<div class="field field-name-field-topics field-type-taxonomy-term-reference field-label-above"><div class="field-label">News topics:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/news-topics/health">Health</a></div></div></div> </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-discipline">
<div class="pane-content">
<div class="field field-name-field-discipline field-type-taxonomy-term-reference field-label-inline"><div class="field-label">Academic discipline:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/disciplines/medicine-healthcare">Medicine &amp; Healthcare</a></div></div></div> </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-status">
<div class="pane-content">
<div class="field field-name-field-status field-type-taxonomy-term-reference field-label-inline"><div class="field-label">Content type:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/content-type/peer-reviewed">Peer Reviewed</a></div></div></div> </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-article-links">
<div class="pane-content">
<div class="field field-name-field-article-links field-type-link-field field-label-inline"><div class="field-label">Website:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="https://www.tohoku.ac.jp/en/press/cervical_cancer_screening.html" target="_blank">Disasters Can Affect Cervical Cancer Screening for Years</a></div></div></div> </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-reference">
<div class="pane-content">
<div class="field field-name-field-reference field-type-text-long field-label-inline"><div class="field-label">Reference:&nbsp;</div><div class="field-items"><div class="field-item even"><p>Title: Cervical cancer screening rates before and after the Great East Japan Earthquake in the Miyagi Prefecture, Japan<br />
Authors: Yasuhiro Miki, Toru Tase, Hideki Tokunaga, Nobuo Yaegashi, Kiyoshi Ito<br />
Journal: PLOS ONE<br />
DOI: 10.1371/journal.pone.0229924</p>
</div></div></div> </div>
</div>
<p> </p></div>
<div class="panel-pane pane-views-panes pane-related-articles-panel-pane-1" id="articles">
<h2 class="pane-title">
Related news </h2>
<div class="pane-content">
<div class="view view-related-articles view-id-related_articles view-display-id-panel_pane_1 view-dom-id-06431cf5a351e618609553644c705d9e">
<div class="view-content">
<div class="related">
<div> <span><a href="/content/how-trans-fats-assist-cell-death">How Trans Fats Assist Cell Death</a></span> </div>
<div class="views-field views-field-title-1"> <span class="field-content">Tohoku University</span> </div> </div>
<div class="related">
<div> <span><a href="/content/underweight-diabetic-patients-singapore-have-increased-risk-tuberculosis">Underweight diabetic patients in Singapore have increased risk of tuberculosis</a></span> </div>
<div class="views-field views-field-title-1"> <span class="field-content">Duke-NUS Medical School</span> </div> </div>
<div class="related">
<div> <span><a href="/content/cuhk-finds-coronavirus-can-persist-stool-after-its-clearance-respiratory-tract-will-conduct">CUHK Finds that the Coronavirus Can Persist in Stool after Its Clearance in Respiratory Tract. Will Conduct Stool Test for People in Quarantine Camps for Early Identification.</a></span> </div>
<div class="views-field views-field-title-1"> <span class="field-content">The Chinese University of Hong Kong (CUHK)</span> </div> </div>
<div class="related">
<div> <span><a href="/content/genes-tell-story-about-diabetic-kidney-disease">Genes tell a story about diabetic kidney disease</a></span> </div>
<div class="views-field views-field-title-1"> <span class="field-content">Duke-NUS Medical School</span> </div> </div>
<div class="related">
<div> <span><a href="/content/knowledge-basic-finances-empowers-elderly-population-japan">Knowledge of basic finances empowers elderly population in Japan</a></span> </div>
<div class="views-field views-field-title-1"> <span class="field-content">Hiroshima University</span> </div> </div>
</div>
<div class="attachment attachment-after">
<div class="view view-related-articles view-id-related_articles view-display-id-attachment_1">
<div class="view-content">
<div class="related">
<div class="view-footer">Show all
<a href="/news-topics/health">Health</a> press releases</div> </div>
</div>
</div> </div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</section>
</div>
</div>
<footer class="footer container">
<div class="region region-footer">
<section id="block-panels-mini-clone-of-sharer" class="block block-panels-mini clearfix">
<div class="panel-bootstrap panels-bootstrap-3_9" id="mini-panel-clone_of_sharer">
<div id="panel-bootstrap-row-main" class="row panels-bootstrap-row-3_9-main">
<div id="panel-bootstrap-column-1" class="column panels-bootstrap-column col-sm-3 col-md-3 col-lg-3 panels-bootstrap-column-3_9-1 column-inside-first inside">
<div id="panel-bootstrap-region-left" class="panels-bootstrap-region panels-bootstrap-region-3_9-left region-inside-first region-inside-last inside">
<div class="panel-pane pane-custom pane-5" id="share-footer">
<div class="pane-content">
<h3 class="pane-title">Share </h3>
<div class="share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.asiaresearchnews.com/content/disasters-can-affect-cervical-cancer-screening-years" target="_blank">Share on Facebook</a><a class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.asiaresearchnews.com/content/disasters-can-affect-cervical-cancer-screening-years&title=Disasters Can Affect Cervical Cancer Screening for Years" target="_blank">Share on LinkedIn</a><a class="twitter" href="https://twitter.com/intent/tweet/?text=Visit%20website&url=https://www.asiaresearchnews.com/content/disasters-can-affect-cervical-cancer-screening-years" target="_blank">Share on Twitter</a></div>
</div>
</div>
</div>
</div>
<div id="panel-bootstrap-column-main-column" class="panels-bootstrap-column col-xs-12 col-sm-9 col-md-9 col-lg-9 panels-bootstrap-column-3_9-main-column">
<div id="panel-bootstrap-region-center" class="panels-bootstrap-region-3_9-center">
<div class="panel-pane pane-block pane-mailchimp-signup-signup-to-our-emails" id="mailchimp-footer">
<h3 class="pane-title">
Get the news in your inbox </h3>
<div class="pane-content">
<form class="mailchimp-signup-subscribe-form" action="/content/disasters-can-affect-cervical-cancer-screening-years?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A%20Researchsea-AsiaResearchNews%20%28ResearchSEA%20-%20Asia%20Research%20News%29" method="post" id="mailchimp-signup-subscribe-block-signup-to-our-emails-form" accept-charset="UTF-8"><div><div class="mailchimp-signup-subscribe-form-description"></div><div id="mailchimp-newsletter-74147b9315-mergefields" class="mailchimp-newsletter-mergefields"><div class="form-item form-item-mergevars-email form-type-textfield form-group"><input placeholder="Email Address *" class="form-control form-text required" type="text" id="edit-mergevars-email" name="mergevars[EMAIL]" value="" size="25" maxlength="128" /></div></div><input type="hidden" name="form_build_id" value="form-wQoEp_6BtllwIKO4Qo1jZ95sHApXScO6k8sqnWZPE9o" />
<input type="hidden" name="form_id" value="mailchimp_signup_subscribe_block_signup_to_our_emails_form" />
<div class="form-item form-item-mailchimp-lists-interest-groups-d812d1ece4 form-type-checkboxes form-group"> <label class="control-label" for="edit-mailchimp-lists-interest-groups-d812d1ece4">Subscriptions</label>
<div id="edit-mailchimp-lists-interest-groups-d812d1ece4" class="form-checkboxes mailchimp-newsletter-interests-74147b9315"><div class="form-item form-item-mailchimp-lists-interest-groups-d812d1ece4-89314b5463 form-type-checkbox checkbox"> <label class="control-label" for="edit-mailchimp-lists-interest-groups-d812d1ece4-89314b5463"><input class="mailchimp-newsletter-interests-74147b9315 form-checkbox" type="checkbox" id="edit-mailchimp-lists-interest-groups-d812d1ece4-89314b5463" name="mailchimp_lists[interest_groups][d812d1ece4][89314b5463]" value="89314b5463" />Daily Updates</label>
</div><div class="form-item form-item-mailchimp-lists-interest-groups-d812d1ece4-b20709cee3 form-type-checkbox checkbox"> <label class="control-label" for="edit-mailchimp-lists-interest-groups-d812d1ece4-b20709cee3"><input class="mailchimp-newsletter-interests-74147b9315 form-checkbox" type="checkbox" id="edit-mailchimp-lists-interest-groups-d812d1ece4-b20709cee3" name="mailchimp_lists[interest_groups][d812d1ece4][b20709cee3]" value="b20709cee3" />Weekly Updates</label>
</div><div class="form-item form-item-mailchimp-lists-interest-groups-d812d1ece4-9575c7c2d7 form-type-checkbox checkbox"> <label class="control-label" for="edit-mailchimp-lists-interest-groups-d812d1ece4-9575c7c2d7"><input class="mailchimp-newsletter-interests-74147b9315 form-checkbox" type="checkbox" id="edit-mailchimp-lists-interest-groups-d812d1ece4-9575c7c2d7" name="mailchimp_lists[interest_groups][d812d1ece4][9575c7c2d7]" value="9575c7c2d7" />Monthly Editor's Choice</label>
</div></div></div><div class="form-actions form-wrapper form-group" id="edit-actions--2"><button type="submit" id="edit-submit--2" name="op" value="Subscribe" class="btn btn-default form-submit">Subscribe</button>
</div></div></form> </div>
</div>
</div>
</div>
</div>
</div>
</section>
<section id="block-panels-mini-footer-block" class="block block-panels-mini clearfix">
<div class="panel-bootstrap panels-bootstrap-fullwidth" id="mini-panel-footer_block">
<div id="panel-bootstrap-row-main" class="row panels-bootstrap-row-fullwidth-main">
<div id="panel-bootstrap-column-main-column" class="panels-bootstrap-column col-xs-12 col-sm-12 col-md-12 col-lg-12 panels-bootstrap-column-fullwidth-main-column">
<div id="panel-bootstrap-region-center" class="panels-bootstrap-region-fullwidth-center">
<div class="panel-pane pane-block pane-menu-menu-footer">
<div class="pane-content">
<ul class="menu nav"><li class="first leaf"><a href="/join">Join</a></li>
<li class="leaf"><a href="/content/contact-us">Contact</a></li>
<li class="leaf"><a href="/content/terms-and-conditions-general">Terms of website use</a></li>
<li class="leaf"><a href="/content/help">Help</a></li>
<li class="leaf"><a href="/content/readership">Advertise with us</a></li>
<li class="leaf"><a href="/content/premium-membership">Premium membership</a></li>
<li class="leaf"><a href="/content/asia-research-news-services">Services</a></li>
<li class="last leaf"><a href="https://www.asiaresearchnews.com/newsfeed">RSS</a></li>
</ul> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-6">
<div class="pane-content">
<div style="text-align:center"><p>Bringing discovery to light</p></div>
<div style="text-align:center">&copy; 2004 - 2020 Asia Research News</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.asiaresearchnews.com/sites/default/files/js/js_MRdvkC2u4oGsp5wVxBG1pGV5NrCPW3mssHxIn6G9tGE.js"></script>
</body>
</html>
