<!DOCTYPE html>
<html lang="en" dir="ltr" xmlns:og="http://ogp.me/ns#" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" xmlns:product="http://ogp.me/ns/product#">
<head>
<link rel="profile" href="https://www.w3.org/1999/xhtml/vocab" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.asiaresearchnews.com/sites/default/files/ARN-favicon_0.png" type="image/png" />
<meta name="description" content="Scientists from Hong Kong Baptist University (HKBU) have developed a novel technique that can produce pure therapeutic drugs without the associated side effects." />
<meta name="rating" content="general" />
<link rel="image_src" href="https://www.asiaresearchnews.com/sites/default/files/articles_images/20200519_1.jpg" />
<link rel="canonical" href="https://www.asiaresearchnews.com/content/hkbu-scientists-eliminate-drug-side-effects-manipulating-molecular-chirality" />
<link rel="shortlink" href="https://www.asiaresearchnews.com/node/14966" />
<meta http-equiv="content-language" content="en" />
<meta property="og:site_name" content="Asia Research News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.asiaresearchnews.com/content/hkbu-scientists-eliminate-drug-side-effects-manipulating-molecular-chirality" />
<meta property="og:title" content="HKBU scientists eliminate drug side effects by manipulating molecular chirality" />
<meta property="og:description" content="Scientists from Hong Kong Baptist University (HKBU) have developed a novel technique that can produce pure therapeutic drugs without the associated side effects." />
<meta property="og:updated_time" content="2020-05-19T06:00:02+00:00" />
<meta property="og:image" content="https://www.asiaresearchnews.com/sites/default/files/articles_images/20200519_1.jpg" />
<meta property="article:published_time" content="2020-05-19T06:00:00+00:00" />
<meta property="article:modified_time" content="2020-05-19T06:00:02+00:00" />
<title>HKBU scientists eliminate drug side effects by manipulating molecular chirality | Asia Research News</title>
<link type="text/css" rel="stylesheet" href="https://www.asiaresearchnews.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.asiaresearchnews.com/sites/default/files/css/css_cPp9IVrnNCq0gfkpsjufWO6fDGWwo6eJxcgY5sqwj9Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.asiaresearchnews.com/sites/default/files/css/css_A2AuMkVQ8_Zav9GJ2q4leVK53xuvAr539r7Jx7xtGuk.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn.jsdelivr.net/npm/bootstrap@3.3.5/dist/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.asiaresearchnews.com/sites/default/files/css/css_s5EsxLJK4cN_DiwxjLqlijBgC0zSD0C3gGs65TAkC0w.css" media="all" />

<!--[if lt IE 9]>
    <script src="https://cdn.jsdelivr.net/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
  <![endif]-->
<script src="https://www.asiaresearchnews.com/sites/default/files/js/js__l-9arZ22Gt1j-V2IphelLlO1vdUzlqnRXdr6Chn8AM.js"></script>
<script src="https://www.asiaresearchnews.com/sites/default/files/js/js_VT3vUnCVUKAfTaLvCJvJUfa6X4C8WoRFF97eXZUoqHY.js"></script>
<script src="https://cdn.jsdelivr.net/npm/bootstrap@3.3.5/dist/js/bootstrap.min.js"></script>
<script src="https://www.asiaresearchnews.com/sites/default/files/js/js_ptR1ZjZnexk8gj2Q9mIgM2M_6ztR4ckK-i_6gzFmlNM.js"></script>
<script src="https://www.asiaresearchnews.com/sites/default/files/js/js_8brvU0Fwg7qj6TWAeCHZ78DGzHIE2eeezwo4gAa6JWM.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-42210968-2", {"cookieDomain":"auto","allowLinker":true});ga("require", "linker");ga("linker:autoLink", ["www.asiaresearchnews.com","asiaresearchnews.com"]);ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script src="https://www.asiaresearchnews.com/sites/default/files/js/js_vHXuyw1gc1tIRmv2vJWecFe2sXD6DjLRwjTkSOJLIaM.js"></script>
<script src="https://www.asiaresearchnews.com/sites/default/files/js/js_OLgr-593LYCzF1vZ05PpqLNjLgPEsdxeuLPiASPOib8.js"></script>
<script>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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-14966 node-type-article node-view">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<header id="navbar" role="banner" class="navbar container navbar-default">
<div class="container">
<div class="navbar-header">
<a class="logo navbar-btn pull-left" href="/" title="Home">
<img src="https://www.asiaresearchnews.com/sites/default/files/ARN-logo_0.png" alt="Home" />
</a>
</div>
</div>
</header>
<div class="main-container container">
<header role="banner" id="page-header">
<div class="region region-header">
<section id="block-panels-mini-header-block" class="block block-panels-mini clearfix">
<div class="panel-bootstrap panels-bootstrap-clone_of_3_6_3" id="mini-panel-header_block">
<div id="panel-bootstrap-row-main" class="row panels-bootstrap-row-clone_of_3_6_3-main">
<div id="panel-bootstrap-column-1" class="column panels-bootstrap-column col-lg-3 col-md-3 col-sm-3 col-xs-4 panels-bootstrap-column-clone_of_3_6_3-1 column-inside-first inside">
<div id="panel-bootstrap-region-left" class="panels-bootstrap-region panels-bootstrap-region-clone_of_3_6_3-left region-inside-first region-inside-last inside">
<div class="panel-pane pane-page-logo">
<div class="pane-content">
<a href="/" rel="home" id="logo" title="Home"><img src="https://www.asiaresearchnews.com/sites/default/files/ARN-logo_0.png" alt="Home" /></a> </div>
</div>
</div>
</div>
<div id="panel-bootstrap-column-2" class="column panels-bootstrap-column col-lg-6 col-md-6 col-sm-6 col-xs-8 panels-bootstrap-column-clone_of_3_6_3-2 inside">
<div id="panel-bootstrap-region-centre" class="panels-bootstrap-region panels-bootstrap-region-clone_of_3_6_3-centre region-inside-first region-inside-last inside">
<div class="panel-pane pane-views-panes pane-carousels-panel-pane-2">
<div class="pane-content">
<div class="view view-carousels view-id-carousels view-display-id-panel_pane_2 view-dom-id-a09dabc025ae2719c77e304bd0620b32">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
<div class="views-field views-field-nothing"> <span class="field-content"><a href="/%5Bfield_pagelink%5D"><a href="https://www.asiaresearchnews.com/magazine/2020-0" target="_blank">
<div class="carousel-image"><img class="img-responsive" src="https://www.asiaresearchnews.com/sites/default/files/styles/external_action/public/toppics/2020%20On%20Tour%20Banner%20Ad%20800%20x%20180.jpg?itok=k-uq2hge" width="800" height="180" alt="ARN 2020" /></div>
</a></a></span> </div> </div>
</div>
</div> </div>
</div>
</div>
</div>
<div id="panel-bootstrap-column-3" class="column panels-bootstrap-column col-lg-3 col-md-3 col-sm-3 panels-bootstrap-column-clone_of_3_6_3-3 column-inside-last inside">
<div id="panel-bootstrap-region-right" class="panels-bootstrap-region panels-bootstrap-region-clone_of_3_6_3-right region-inside-first region-inside-last inside">
<div class="user"><div class="panel-pane pane-block pane-menu-menu-login">
<div class="pane-content">
<ul class="menu nav"><li class="first leaf"><a href="/join">Join</a></li>
<li class="last leaf"><a href="/user?current=node/14966">Login</a></li>
</ul> </div>
</div>
<div class="panel-pane pane-block pane-search-form">
<div class="pane-content">
<form class="form-search content-search" action="/content/hkbu-scientists-eliminate-drug-side-effects-manipulating-molecular-chirality?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A%20Researchsea-AsiaResearchNews%20%28ResearchSEA%20-%20Asia%20Research%20News%29" method="post" id="search-block-form" accept-charset="UTF-8"><div><div>
<h2 class="element-invisible">Search form</h2>
<div class="input-group"><input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-primary"><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span>
</button></span></div><div class="form-actions form-wrapper form-group" id="edit-actions"><button class="element-invisible btn btn-primary form-submit" type="submit" id="edit-submit" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-LKeFxGXTU0F5Oe-E5KAKnDJn3-eAWMKpy5cptw8H3is" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div>
</div>
<div class="panel-pane pane-block pane-menu-block-1" id="mobile-menu">
<div class="pane-content">
<div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
<ul class="menu nav"><li class="first leaf menu-mlid-219"><a href="/" id="home">Home</a></li>
<li class="collapsed menu-mlid-1318"><a href="/news">Newsroom</a></li>
<li class="collapsed menu-mlid-1235"><a href="/magazine/2020-0">Magazine</a></li>
<li class="leaf menu-mlid-1043"><a href="/events" id="events">Events</a></li>
<li class="leaf menu-mlid-1034"><a href="/researchers" id="researchers">Researchers</a></li>
<li class="leaf menu-mlid-1033"><a href="/institutions">Institutions</a></li>
<li class="leaf menu-mlid-1888"><a href="/jobs">Careers</a></li>
<li class="collapsed menu-mlid-1885"><a href="/content/asia-research-news-services">Services</a></li>
<li class="last leaf menu-mlid-1044"><a href="/content/about-us" id="about">About</a></li>
</ul></div>
</div>
</div>
<div class="panel-pane pane-custom pane-4" id="mobile-search-container">
<div class="pane-content">
<div id="mobile-search"><a href="/search" title="search" class="mobile-search">Search</a></div> </div>
</div>
</div>
</div>
</div>
</div>
<div id="panel-bootstrap-row-4" class="row panels-bootstrap-row panels-bootstrap-row-clone_of_3_6_3-4 row-inside-last clearfix inside">
<div id="panel-bootstrap-column-5" class="column panels-bootstrap-column col-xs-12 col-sm-12 col-md-12 col-lg-12 panels-bootstrap-column-clone_of_3_6_3-5 column-inside-first column-inside-last inside">
<div id="panel-bootstrap-region-bottom" class="panels-bootstrap-region panels-bootstrap-region-clone_of_3_6_3-bottom region-inside-first region-inside-last inside">
<div class="panel-pane pane-block pane-menu-block-1 responsive-menu">
<div class="pane-content">
<div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
<ul class="menu nav"><li class="first leaf menu-mlid-219"><a href="/" id="home">Home</a></li>
<li class="collapsed menu-mlid-1318"><a href="/news">Newsroom</a></li>
<li class="collapsed menu-mlid-1235"><a href="/magazine/2020-0">Magazine</a></li>
<li class="leaf menu-mlid-1043"><a href="/events" id="events">Events</a></li>
<li class="leaf menu-mlid-1034"><a href="/researchers" id="researchers">Researchers</a></li>
<li class="leaf menu-mlid-1033"><a href="/institutions">Institutions</a></li>
<li class="leaf menu-mlid-1888"><a href="/jobs">Careers</a></li>
<li class="collapsed menu-mlid-1885"><a href="/content/asia-research-news-services">Services</a></li>
<li class="last leaf menu-mlid-1044"><a href="/content/about-us" id="about">About</a></li>
</ul></div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</header> 
<div class="row">
<section class="col-sm-12">
<a id="main-content"></a>
<h1 class="page-header">HKBU scientists eliminate drug side effects by manipulating molecular chirality </h1>
<div class="region region-content">
<section id="block-system-main" class="block block-system clearfix">
<div class="panel-bootstrap panels-bootstrap-8_4">
<div id="panel-bootstrap-row-main" class="row panels-bootstrap-row-8_4-main">
<div id="panel-bootstrap-column-main-column" class="panels-bootstrap-column col-xs-12 col-sm-8 col-md-8 col-lg-8 panels-bootstrap-column-8_4-main-column">
<div id="panel-bootstrap-region-center" class="panels-bootstrap-region panels-bootstrap-region-8_4-center region-inside-first region-inside-last inside">
<div class="panel-pane pane-entity-field pane-node-field-seo-description standfirst">
<div class="pane-content">
Scientists from Hong Kong Baptist University (HKBU) have developed a novel technique that can produce pure therapeutic drugs without the associated side effects. </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-image">
<div class="pane-content">
<div id="file-14794" class="file file-image file-image-jpeg">
<h2 class="element-invisible"><a href="/file/14794">20200519_1.jpg</a></h2>
<div class="content">
<a href="https://www.asiaresearchnews.com/sites/default/files/articles_images/20200519_1.jpg"><img class="img-responsive" src="https://www.asiaresearchnews.com/sites/default/files/styles/page_header_switcher/public/articles_images/20200519_1.jpg?itok=_dncQU8b" width="1100" height="732" alt="" /></a> </div>
</div>
</div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-image-1-caption">
<div class="pane-content">
<figcaption class="field field-name-field-image-1-caption field-type-text-long field-label-hidden">
<h3 class="field-label">
</h3>
<p>Dr Jeffery Huang Zhifeng, Associate Professor in the Department of Physics at HKBU, has developed a novel approach to manipulating the chirality of drug molecules.</p>
</figcaption>
</div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-image-1-copyright">
<div class="pane-content">
Hong Kong Baptist University </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-content">
<div class="pane-content">
<div class="paragraphs-items paragraphs-items-field-content paragraphs-items-field-content-full paragraphs-items-full">
<div class="entity entity-paragraphs-item paragraphs-item-text">
<div class="content">
<div class="field field-name-field-text field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Scientists from Hong Kong Baptist University (HKBU) have developed a novel technique that can produce pure therapeutic drugs without the associated side effects.</p>
<p>The approach, which uses a nanostructure fabrication device, can manipulate the chirality of drug molecules by controlling the direction a substrate is rotated within the device, thus eliminating the possible side effects that can arise when people take drugs containing molecules with the incorrect chirality.</p>
<p>Published in the renowned international scientific journal Nature Chemistry, the research findings pave the way towards the mass production of purer, cheaper and safer drugs that can be made in a scalable and more environmentally-friendly way.</p>
<p>Control of molecular chirality improves drug safety</p>
<p>Many chemical molecules have two configurations, or chiral versions, that are mirror images of each other. While sharing the same molecular formula, the two chiral versions have different arrangements of their constituent atoms in space. The two versions of the molecules are characterised by left-handed and right-handed chiral configurations like human hands. Molecules with “left-handed” and “right-handed” chirality can have totally different biochemical effects.</p>
<p>More than half of the therapeutic drugs are made up of equal amounts of left-handed and right-handed chiral molecules, commonly known as “racemates”; one can cure specific diseases, but the other may have adverse effects. Separating and producing molecules with only the chiral arrangement (known as a single enantiomer) responsible for the therapeutic effects can help to produce drugs with improved safety and efficacy.</p>
<p>Macro-scale control of molecular chirality</p>
<p>In general, molecules have an extremely small size ranging from one-millionth to one hundred-thousandth of the diameter of a human hair. It is therefore extremely challenging to selectively produce one of the two chiral molecule versions using “macro-scale” control (i.e. the dimensional scale that can be seen using the naked eye and operated by hand). To produce single-enantiomer drugs, chemists have overwhelmingly used molecules called “chiral ligands” to effectively control the molecular chirality of drugs in the laboratory or industry at the molecular scale, a process called asymmetric synthesis. However, the existing technologies for producing single-enantiomer drugs are composed of complicated procedures, which are expensive and environmentally-unfriendly.</p>
<p>Dr Jeffery Huang Zhifeng, Associate Professor in the Department of Physics at HKBU, and his research team devised a novel approach to manipulating molecular chirality through macro-scale control in collaboration with Sichuan University, Guangxi Medical University and the Southern University of Science and Technology. It involves mediating the manipulation with helical metal nanostructures (i.e. metal nanohelices) that are in the shape of a helical spring, and they have a characteristic size of one-thousandth of the diameter of a human hair.</p>
<p>Direction of rotation determines molecular chirality</p>
<p>The research team fabricated the metal nanohelices using a nanofabrication technique called glancing angle deposition (GLAD). Silver and copper were deposited onto a supporting substrate that was rotated clockwise and counterclockwise to fabricate the right-handed and left-handed metal nanohelices, respectively.</p>
<p>The research team then used ultraviolet light to induce a chemical reaction. This caused 2-anthracenecarboxylic acid (AC) molecules adsorbing on the metal nanohelices to undergo the chemical reaction and form chiral molecular products, which are similar to some chiral drugs. When AC was attached to the surface of the right-handed metal nanohelices and exposed to ultraviolet light, it preferentially produced “right-handed” chiral molecular products. By the same token, when AC was adsorbed on the surface of the left-handed metal nanohelices and exposed to ultraviolet light, it preferentially produced “left-handed” chiral molecular products. In other words, the chirality of the molecular product can be reliably determined by the chirality of the metal nanohelices, which is controlled by the direction of substrate rotation.</p>
<p>The research demonstrates that controlling the direction of substrate rotation at a macroscopic level can conveniently manipulate molecular chirality. This is an unprecedented application of the macro-scale method (through the control of the rotation direction of a 4-inch substrate holder) to manipulate chirality at the molecular-scale (chiral molecular products in the range of one-billionth of a metre).</p>
<p>Green approach to reducing drug side effects</p>
<p>“Our success in manipulating molecular chirality through macroscopic engineering allows the convenient synthesis of drugs in single-enantiomer forms with only left- or right-handedness. Hence, it will help get rid of the adverse, sometimes fatal, side effects of many therapeutic drugs,” said Dr Huang.</p>
<p>The use of chiral ligands in the conventional method of asymmetric synthesis is inevitable, and it may cause pollution to enter the environment. In contrast, in this novel approach the metal nanohelices can be used repeatedly to produce single-enantiomer drugs without the use of chiral ligands. As a result, it paves the way towards the mass production of affordable therapeutic drugs that are made in a scalable manner with recyclable materials.</p>
</div></div></div> </div>
</div>
</div>
</div>
</div>
<div class="panel-pane pane-node-comment-wrapper">
<div class="pane-content">
<div id="comments" class="comment-wrapper">
</div>
</div>
</div>
<div class="panel-pane pane-custom pane-1">
<div class="pane-content">
<style>
.page-node .region-content .panel-pane .entity-paragraphs-item ul li,
.page-node .region-content .panel-pane.pane-node-body ul li {
    list-style: disc;
}
</style> </div>
</div>
</div>
</div>
<div id="panel-bootstrap-column-1" class="column panels-bootstrap-column col-sm-4 col-md-4 col-lg-4 panels-bootstrap-column-8_4-1 column-inside-last inside">
<div id="panel-bootstrap-region-right" class="panels-bootstrap-region panels-bootstrap-region-8_4-right region-inside-first region-inside-last inside">
<div class="panelgroup">
<div class="panelgroup"><p><strong>Published:</strong>&nbsp;19 May 2020</p>
<div class="panel-pane pane-entity-field pane-node-field-institution-reference">
<span class="pane-title">
<strong>Institution: </strong> </span>
<div class="pane-content">
<div class="field field-name-field-institution-reference field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/content/hong-kong-baptist-university-hkbu">Hong Kong Baptist University (HKBU)</a></div></div></div> </div>
</div>
<div class="panel-pane pane-views-panes pane-article-contact-detail-panel-pane-2">
<div class="pane-content">
<div class="view view-article-contact-detail view-id-article_contact_detail view-display-id-panel_pane_2 view-dom-id-131a4bc175080c3229ec97d7cede50c0">
<div class="view-header">
<h3 class="field-label">Contact details:</h3> </div>
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
<div class="field field-name-field-contact-person field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Communication and Public Relations Office</div></div></div>
<div class="field field-name-field-address field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Kowloon Tong, Hong Kong</p>
</div></div></div>
<div class="field field-name-field-email field-type-email field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/cdn-cgi/l/email-protection#1870737a6d767d6f6b5870737a6d367d7c6d367073"><span class="__cf_email__" data-cfemail="fb9390998e959e8c88bb9390998ed59e9f8ed59390">[email&#160;protected]</span></a></div></div></div>
<div class="field field-name-field-phone field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">+852-34117400</div></div></div> </div>
</div>
</div> </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-country">
<div class="pane-content">
<div class="field field-name-field-country field-type-taxonomy-term-reference field-label-inline"><div class="field-label">Country:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/country/hong-kong">Hong Kong</a></div></div></div> </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-topics">
<div class="pane-content">
<div class="field field-name-field-topics field-type-taxonomy-term-reference field-label-above"><div class="field-label">News topics:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/news-topics/medicine">Medicine</a></div></div></div> </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-discipline">
<div class="pane-content">
<div class="field field-name-field-discipline field-type-taxonomy-term-reference field-label-inline"><div class="field-label">Academic disciplines:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/disciplines/pharmaceutical-sciences">Pharmaceutical sciences</a></div><div class="field-item odd"><a href="/disciplines/physics">Physics</a></div></div></div> </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-researcher-ref">
<div class="pane-content">
<div class="field field-name-field-researcher-ref field-type-entityreference field-label-inline"><div class="field-label">Researcher:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/content/zhifeng-huang">Zhifeng Huang</a></div></div></div> </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-status">
<div class="pane-content">
<div class="field field-name-field-status field-type-taxonomy-term-reference field-label-inline"><div class="field-label">Content type:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/type-article/invention">Invention</a></div></div></div> </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-article-links">
<div class="pane-content">
<div class="field field-name-field-article-links field-type-link-field field-label-inline"><div class="field-label">Website:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="https://cpro.hkbu.edu.hk/en/press_release/detail/HKBU-scientists-eliminate-drug-side-effects-by-manipulating-molecular-chirality/" target="_blank">HKBU</a></div></div></div> </div>
</div>
<p> </p></div>
<div class="panel-pane pane-views-panes pane-related-articles-panel-pane-1" id="articles">
<h2 class="pane-title">
Related news </h2>
<div class="pane-content">
<div class="view view-related-articles view-id-related_articles view-display-id-panel_pane_1 view-dom-id-870baf294da68f6307a6b14cbf09f51c">
<div class="view-content">
<div class="related">
<div> <span><a href="/content/duke-nus-genscript-and-astar-launch-first-world-sars-cov-2-serology-test-detect-neutralising">Duke-NUS, GenScript and A*STAR launch first-in-the-world SARS-CoV-2 serology test to detect neutralising antibodies without need of containment facility or specimen </a></span> </div>
<div class="views-field views-field-title-1"> <span class="field-content">Duke-NUS Medical School</span> </div> </div>
<div class="related">
<div> <span><a href="/content/new-bone-graft-biomaterial-gives-patients-nicer-smile-and-less-pain">New bone-graft biomaterial gives patients a nicer smile and less pain</a></span> </div>
<div class="views-field views-field-title-1"> <span class="field-content">Tohoku University</span> </div> </div>
<div class="related">
<div> <span><a href="/content/positivity-covid-19-antibody-reveals-be-high-1-among-osaka-citizens">Positivity for COVID-19 antibody reveals to be as high as 1% among Osaka citizens.</a></span> </div>
<div class="views-field views-field-title-1"> <span class="field-content">Osaka City University</span> </div> </div>
<div class="related">
<div> <span><a href="/content/hkbu-led-research-team-develops-novel-anti-viral-targeted-drug-nasopharyngeal-cancer">HKBU-led research team develops novel anti-viral targeted drug for nasopharyngeal cancer treatment</a></span> </div>
<div class="views-field views-field-title-1"> <span class="field-content">Hong Kong Baptist University (HKBU)</span> </div> </div>
<div class="related">
<div> <span><a href="/content/defects-swiss-army-knife-gene-expression-may-contribute-neuronal-diseases-alzheimers">Defects in the &#039;Swiss-army Knife&#039; of Gene Expression May Contribute to Neuronal Diseases like Alzheimer&#039;s</a></span> </div>
<div class="views-field views-field-title-1"> <span class="field-content">Tohoku University</span> </div> </div>
</div>
<div class="attachment attachment-after">
<div class="view view-related-articles view-id-related_articles view-display-id-attachment_1">
<div class="view-content">
<div class="related">
<div class="view-footer">Show all
<a href="/news-topics/medicine">Medicine</a> press releases</div> </div>
</div>
</div> </div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</section>
</div>
</div>
<footer class="footer container">
<div class="region region-footer">
<section id="block-panels-mini-clone-of-sharer" class="block block-panels-mini clearfix">
<div class="panel-bootstrap panels-bootstrap-3_9" id="mini-panel-clone_of_sharer">
<div id="panel-bootstrap-row-main" class="row panels-bootstrap-row-3_9-main">
<div id="panel-bootstrap-column-1" class="column panels-bootstrap-column col-sm-3 col-md-3 col-lg-3 panels-bootstrap-column-3_9-1 column-inside-first inside">
<div id="panel-bootstrap-region-left" class="panels-bootstrap-region panels-bootstrap-region-3_9-left region-inside-first region-inside-last inside">
<div class="panel-pane pane-custom pane-5" id="share-footer">
<div class="pane-content">
<h3 class="pane-title">Share </h3>
<div class="share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.asiaresearchnews.com/content/hkbu-scientists-eliminate-drug-side-effects-manipulating-molecular-chirality" target="_blank">Share on Facebook</a><a class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.asiaresearchnews.com/content/hkbu-scientists-eliminate-drug-side-effects-manipulating-molecular-chirality&title=HKBU scientists eliminate drug side effects by manipulating molecular chirality " target="_blank">Share on LinkedIn</a><a class="twitter" href="https://twitter.com/intent/tweet/?text=Visit%20website&url=https://www.asiaresearchnews.com/content/hkbu-scientists-eliminate-drug-side-effects-manipulating-molecular-chirality" target="_blank">Share on Twitter</a></div>
</div>
</div>
</div>
</div>
<div id="panel-bootstrap-column-main-column" class="panels-bootstrap-column col-xs-12 col-sm-9 col-md-9 col-lg-9 panels-bootstrap-column-3_9-main-column">
<div id="panel-bootstrap-region-center" class="panels-bootstrap-region-3_9-center">
<div class="panel-pane pane-block pane-mailchimp-signup-signup-to-our-emails" id="mailchimp-footer">
<h3 class="pane-title">
Get the news in your inbox </h3>
<div class="pane-content">
<form class="mailchimp-signup-subscribe-form" action="/content/hkbu-scientists-eliminate-drug-side-effects-manipulating-molecular-chirality?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A%20Researchsea-AsiaResearchNews%20%28ResearchSEA%20-%20Asia%20Research%20News%29" method="post" id="mailchimp-signup-subscribe-block-signup-to-our-emails-form" accept-charset="UTF-8"><div><div class="mailchimp-signup-subscribe-form-description"></div><div id="mailchimp-newsletter-74147b9315-mergefields" class="mailchimp-newsletter-mergefields"><div class="form-item form-item-mergevars-email form-type-textfield form-group"><input placeholder="Email Address *" class="form-control form-text required" type="text" id="edit-mergevars-email" name="mergevars[EMAIL]" value="" size="25" maxlength="128" /></div></div><input type="hidden" name="form_build_id" value="form-ZWJ7urnnv8SkJNYkj037lZEu87pxehuTZweccQd8X9M" />
<input type="hidden" name="form_id" value="mailchimp_signup_subscribe_block_signup_to_our_emails_form" />
<div class="form-item form-item-mailchimp-lists-interest-groups-d812d1ece4 form-type-checkboxes form-group"> <label class="control-label" for="edit-mailchimp-lists-interest-groups-d812d1ece4">Subscriptions</label>
<div id="edit-mailchimp-lists-interest-groups-d812d1ece4" class="form-checkboxes mailchimp-newsletter-interests-74147b9315"><div class="form-item form-item-mailchimp-lists-interest-groups-d812d1ece4-89314b5463 form-type-checkbox checkbox"> <label class="control-label" for="edit-mailchimp-lists-interest-groups-d812d1ece4-89314b5463"><input class="mailchimp-newsletter-interests-74147b9315 form-checkbox" type="checkbox" id="edit-mailchimp-lists-interest-groups-d812d1ece4-89314b5463" name="mailchimp_lists[interest_groups][d812d1ece4][89314b5463]" value="89314b5463" />Daily Updates</label>
</div><div class="form-item form-item-mailchimp-lists-interest-groups-d812d1ece4-b20709cee3 form-type-checkbox checkbox"> <label class="control-label" for="edit-mailchimp-lists-interest-groups-d812d1ece4-b20709cee3"><input class="mailchimp-newsletter-interests-74147b9315 form-checkbox" type="checkbox" id="edit-mailchimp-lists-interest-groups-d812d1ece4-b20709cee3" name="mailchimp_lists[interest_groups][d812d1ece4][b20709cee3]" value="b20709cee3" />Weekly Updates</label>
</div><div class="form-item form-item-mailchimp-lists-interest-groups-d812d1ece4-9575c7c2d7 form-type-checkbox checkbox"> <label class="control-label" for="edit-mailchimp-lists-interest-groups-d812d1ece4-9575c7c2d7"><input class="mailchimp-newsletter-interests-74147b9315 form-checkbox" type="checkbox" id="edit-mailchimp-lists-interest-groups-d812d1ece4-9575c7c2d7" name="mailchimp_lists[interest_groups][d812d1ece4][9575c7c2d7]" value="9575c7c2d7" />Monthly Editor's Choice</label>
</div></div></div><div class="form-actions form-wrapper form-group" id="edit-actions--2"><button type="submit" id="edit-submit--2" name="op" value="Subscribe" class="btn btn-default form-submit">Subscribe</button>
</div></div></form> </div>
</div>
</div>
</div>
</div>
</div>
</section>
<section id="block-panels-mini-footer-block" class="block block-panels-mini clearfix">
<div class="panel-bootstrap panels-bootstrap-fullwidth" id="mini-panel-footer_block">
<div id="panel-bootstrap-row-main" class="row panels-bootstrap-row-fullwidth-main">
<div id="panel-bootstrap-column-main-column" class="panels-bootstrap-column col-xs-12 col-sm-12 col-md-12 col-lg-12 panels-bootstrap-column-fullwidth-main-column">
<div id="panel-bootstrap-region-center" class="panels-bootstrap-region-fullwidth-center">
<div class="panel-pane pane-block pane-menu-menu-footer">
<div class="pane-content">
<ul class="menu nav"><li class="first leaf"><a href="/join">Join</a></li>
<li class="leaf"><a href="/content/contact-us">Contact</a></li>
<li class="leaf"><a href="/content/terms-and-conditions-general">Terms of website use</a></li>
<li class="leaf"><a href="/content/help">Help</a></li>
<li class="leaf"><a href="/content/readership">Advertise with us</a></li>
<li class="leaf"><a href="/content/premium-membership">Premium membership</a></li>
<li class="leaf"><a href="/content/asia-research-news-services">Services</a></li>
<li class="last leaf"><a href="https://www.asiaresearchnews.com/newsfeed">RSS</a></li>
</ul> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-6">
<div class="pane-content">
<div style="text-align:center"><p>Bringing discovery to light</p></div>
<div style="text-align:center">&copy; 2004 - 2020 Asia Research News</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.asiaresearchnews.com/sites/default/files/js/js_MRdvkC2u4oGsp5wVxBG1pGV5NrCPW3mssHxIn6G9tGE.js"></script>
</body>
</html>
