<!DOCTYPE html>
<html lang="en" dir="ltr" xmlns:og="http://ogp.me/ns#" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" xmlns:product="http://ogp.me/ns/product#">
<head>
<link rel="profile" href="https://www.w3.org/1999/xhtml/vocab" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.asiaresearchnews.com/sites/default/files/ARN-favicon_0.png" type="image/png" />
<meta name="description" content="We move our eyes several times per second. These fast eye movements, called saccades, create large image shifts on the retina - making our visual system work hard to maintain a stable perceptual world. Remapping the retinal image compensates for this; however, errors in actual eye movements cause image shifts, even with remapping." />
<meta name="rating" content="general" />
<link rel="image_src" href="https://www.asiaresearchnews.com/sites/default/files/articles_images/20200610_research_mystery_of_visual_1a_1.gif" />
<link rel="canonical" href="https://www.asiaresearchnews.com/content/mystery-visual-stability" />
<link rel="shortlink" href="https://www.asiaresearchnews.com/node/15045" />
<meta http-equiv="content-language" content="en" />
<meta property="og:site_name" content="Asia Research News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.asiaresearchnews.com/content/mystery-visual-stability" />
<meta property="og:title" content="The Mystery of Visual Stability" />
<meta property="og:description" content="We move our eyes several times per second. These fast eye movements, called saccades, create large image shifts on the retina - making our visual system work hard to maintain a stable perceptual world. Remapping the retinal image compensates for this; however, errors in actual eye movements cause image shifts, even with remapping." />
<meta property="og:updated_time" content="2020-06-11T01:30:03+00:00" />
<meta property="og:image" content="https://www.asiaresearchnews.com/sites/default/files/articles_images/20200610_research_mystery_of_visual_1a_1.gif" />
<meta property="article:published_time" content="2020-06-11T01:30:00+00:00" />
<meta property="article:modified_time" content="2020-06-11T01:30:03+00:00" />
<title>The Mystery of Visual Stability | Asia Research News</title>
<link type="text/css" rel="stylesheet" href="https://www.asiaresearchnews.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.asiaresearchnews.com/sites/default/files/css/css_cPp9IVrnNCq0gfkpsjufWO6fDGWwo6eJxcgY5sqwj9Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.asiaresearchnews.com/sites/default/files/css/css_A2AuMkVQ8_Zav9GJ2q4leVK53xuvAr539r7Jx7xtGuk.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn.jsdelivr.net/npm/bootstrap@3.3.5/dist/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.asiaresearchnews.com/sites/default/files/css/css_s5EsxLJK4cN_DiwxjLqlijBgC0zSD0C3gGs65TAkC0w.css" media="all" />

<!--[if lt IE 9]>
    <script src="https://cdn.jsdelivr.net/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
  <![endif]-->
<script src="https://www.asiaresearchnews.com/sites/default/files/js/js__l-9arZ22Gt1j-V2IphelLlO1vdUzlqnRXdr6Chn8AM.js"></script>
<script src="https://www.asiaresearchnews.com/sites/default/files/js/js_2lJdMRGk0xMrLDzRVDRVtke5LzABcELGyFY747JqhtM.js"></script>
<script src="https://cdn.jsdelivr.net/npm/bootstrap@3.3.5/dist/js/bootstrap.min.js"></script>
<script src="https://www.asiaresearchnews.com/sites/default/files/js/js_ptR1ZjZnexk8gj2Q9mIgM2M_6ztR4ckK-i_6gzFmlNM.js"></script>
<script src="https://www.asiaresearchnews.com/sites/default/files/js/js_XuUrgRiDvkZ8bXhQgYQ1giiEZxwMxmZmkR4548HaIxE.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-42210968-2", {"cookieDomain":"auto","allowLinker":true});ga("require", "linker");ga("linker:autoLink", ["www.asiaresearchnews.com","asiaresearchnews.com"]);ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script src="https://www.asiaresearchnews.com/sites/default/files/js/js_vHXuyw1gc1tIRmv2vJWecFe2sXD6DjLRwjTkSOJLIaM.js"></script>
<script src="https://www.asiaresearchnews.com/sites/default/files/js/js_OLgr-593LYCzF1vZ05PpqLNjLgPEsdxeuLPiASPOib8.js"></script>
<script>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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-15045 node-type-article node-view">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<header id="navbar" role="banner" class="navbar container navbar-default">
<div class="container">
<div class="navbar-header">
<a class="logo navbar-btn pull-left" href="/" title="Home">
<img src="https://www.asiaresearchnews.com/sites/default/files/ARN-logo_0.png" alt="Home" />
</a>
</div>
</div>
</header>
<div class="main-container container">
<header role="banner" id="page-header">
<div class="region region-header">
<section id="block-panels-mini-header-block" class="block block-panels-mini clearfix">
<div class="panel-bootstrap panels-bootstrap-clone_of_3_6_3" id="mini-panel-header_block">
<div id="panel-bootstrap-row-main" class="row panels-bootstrap-row-clone_of_3_6_3-main">
<div id="panel-bootstrap-column-1" class="column panels-bootstrap-column col-lg-3 col-md-3 col-sm-3 col-xs-4 panels-bootstrap-column-clone_of_3_6_3-1 column-inside-first inside">
<div id="panel-bootstrap-region-left" class="panels-bootstrap-region panels-bootstrap-region-clone_of_3_6_3-left region-inside-first region-inside-last inside">
<div class="panel-pane pane-page-logo">
<div class="pane-content">
<a href="/" rel="home" id="logo" title="Home"><img src="https://www.asiaresearchnews.com/sites/default/files/ARN-logo_0.png" alt="Home" /></a> </div>
</div>
</div>
</div>
<div id="panel-bootstrap-column-2" class="column panels-bootstrap-column col-lg-6 col-md-6 col-sm-6 col-xs-8 panels-bootstrap-column-clone_of_3_6_3-2 inside">
<div id="panel-bootstrap-region-centre" class="panels-bootstrap-region panels-bootstrap-region-clone_of_3_6_3-centre region-inside-first region-inside-last inside">
<div class="panel-pane pane-views-panes pane-carousels-panel-pane-2">
<div class="pane-content">
<div class="view view-carousels view-id-carousels view-display-id-panel_pane_2 view-dom-id-6017fa0d5b69fdbd0633772176ae5a09">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
<div class="views-field views-field-nothing"> <span class="field-content"><a href="/%5Bfield_pagelink%5D"><a href="https://www.asiaresearchnews.com/magazine/2020-0" target="_blank">
<div class="carousel-image"><img class="img-responsive" src="https://www.asiaresearchnews.com/sites/default/files/styles/external_action/public/toppics/2020%20On%20Tour%20Banner%20Ad%20800%20x%20180.jpg?itok=k-uq2hge" width="800" height="180" alt="ARN 2020" /></div>
</a></a></span> </div> </div>
</div>
</div> </div>
</div>
</div>
</div>
<div id="panel-bootstrap-column-3" class="column panels-bootstrap-column col-lg-3 col-md-3 col-sm-3 panels-bootstrap-column-clone_of_3_6_3-3 column-inside-last inside">
<div id="panel-bootstrap-region-right" class="panels-bootstrap-region panels-bootstrap-region-clone_of_3_6_3-right region-inside-first region-inside-last inside">
<div class="user"><div class="panel-pane pane-block pane-menu-menu-login">
<div class="pane-content">
<ul class="menu nav"><li class="first leaf"><a href="/join">Join</a></li>
<li class="last leaf"><a href="/user?current=node/15045">Login</a></li>
</ul> </div>
</div>
<div class="panel-pane pane-block pane-search-form">
<div class="pane-content">
<form class="form-search content-search" action="/content/mystery-visual-stability?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A%20Researchsea-AsiaResearchNews%20%28ResearchSEA%20-%20Asia%20Research%20News%29" method="post" id="search-block-form" accept-charset="UTF-8"><div><div>
<h2 class="element-invisible">Search form</h2>
<div class="input-group"><input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-primary"><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span>
</button></span></div><div class="form-actions form-wrapper form-group" id="edit-actions"><button class="element-invisible btn btn-primary form-submit" type="submit" id="edit-submit" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-cZjtLB6Zpt3_fZXoLQekBuj38N3HVNf3QQuUSAeO3iQ" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div>
</div>
<div class="panel-pane pane-block pane-menu-block-1" id="mobile-menu">
<div class="pane-content">
<div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
<ul class="menu nav"><li class="first leaf menu-mlid-219"><a href="/" id="home">Home</a></li>
<li class="collapsed menu-mlid-1318"><a href="/news">Newsroom</a></li>
<li class="collapsed menu-mlid-1235"><a href="/magazine/2020-0">Magazine</a></li>
<li class="leaf menu-mlid-1043"><a href="/events" id="events">Events</a></li>
<li class="leaf menu-mlid-1034"><a href="/researchers" id="researchers">Researchers</a></li>
<li class="leaf menu-mlid-1033"><a href="/institutions">Institutions</a></li>
<li class="leaf menu-mlid-1888"><a href="/jobs">Careers</a></li>
<li class="collapsed menu-mlid-1885"><a href="/content/asia-research-news-services">Services</a></li>
<li class="last leaf menu-mlid-1044"><a href="/content/about-us" id="about">About</a></li>
</ul></div>
</div>
</div>
<div class="panel-pane pane-custom pane-4" id="mobile-search-container">
<div class="pane-content">
<div id="mobile-search"><a href="/search" title="search" class="mobile-search">Search</a></div> </div>
</div>
</div>
</div>
</div>
</div>
<div id="panel-bootstrap-row-4" class="row panels-bootstrap-row panels-bootstrap-row-clone_of_3_6_3-4 row-inside-last clearfix inside">
<div id="panel-bootstrap-column-5" class="column panels-bootstrap-column col-xs-12 col-sm-12 col-md-12 col-lg-12 panels-bootstrap-column-clone_of_3_6_3-5 column-inside-first column-inside-last inside">
<div id="panel-bootstrap-region-bottom" class="panels-bootstrap-region panels-bootstrap-region-clone_of_3_6_3-bottom region-inside-first region-inside-last inside">
<div class="panel-pane pane-block pane-menu-block-1 responsive-menu">
<div class="pane-content">
<div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
<ul class="menu nav"><li class="first leaf menu-mlid-219"><a href="/" id="home">Home</a></li>
<li class="collapsed menu-mlid-1318"><a href="/news">Newsroom</a></li>
<li class="collapsed menu-mlid-1235"><a href="/magazine/2020-0">Magazine</a></li>
<li class="leaf menu-mlid-1043"><a href="/events" id="events">Events</a></li>
<li class="leaf menu-mlid-1034"><a href="/researchers" id="researchers">Researchers</a></li>
<li class="leaf menu-mlid-1033"><a href="/institutions">Institutions</a></li>
<li class="leaf menu-mlid-1888"><a href="/jobs">Careers</a></li>
<li class="collapsed menu-mlid-1885"><a href="/content/asia-research-news-services">Services</a></li>
<li class="last leaf menu-mlid-1044"><a href="/content/about-us" id="about">About</a></li>
</ul></div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</header> 
<div class="row">
<section class="col-sm-12">
<a id="main-content"></a>
<h1 class="page-header">The Mystery of Visual Stability</h1>
<div class="region region-content">
<section id="block-system-main" class="block block-system clearfix">
<div class="panel-bootstrap panels-bootstrap-8_4">
<div id="panel-bootstrap-row-main" class="row panels-bootstrap-row-8_4-main">
<div id="panel-bootstrap-column-main-column" class="panels-bootstrap-column col-xs-12 col-sm-8 col-md-8 col-lg-8 panels-bootstrap-column-8_4-main-column">
<div id="panel-bootstrap-region-center" class="panels-bootstrap-region panels-bootstrap-region-8_4-center region-inside-first region-inside-last inside">
<div class="panel-pane pane-entity-field pane-node-field-seo-description standfirst">
<div class="pane-content">
We move our eyes several times per second. These fast eye movements, called saccades, create large image shifts on the retina - making our visual system work hard to maintain a stable perceptual world. Remapping the retinal image compensates for this; however, errors in actual eye movements cause image shifts, even with remapping. </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-image">
<div class="pane-content">
<div id="file-15107" class="file file-image file-image-gif">
<h2 class="element-invisible"><a href="/file/15107">20200610_research_mystery_of_visual_1a_1.gif</a></h2>
<div class="content">
<a href="https://www.asiaresearchnews.com/sites/default/files/articles_images/20200610_research_mystery_of_visual_1a_1.gif"><img class="img-responsive" src="https://www.asiaresearchnews.com/sites/default/files/styles/page_header_switcher/public/articles_images/20200610_research_mystery_of_visual_1a_1.gif?itok=JglxMfOz" width="1100" height="619" alt="" /></a> </div>
</div>
</div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-image-1-caption">
<div class="pane-content">
<figcaption class="field field-name-field-image-1-caption field-type-text-long field-label-hidden">
<h3 class="field-label">
</h3>
<p>Visual stability and interpretation. The world is perceived as stationary</p>
</figcaption>
</div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-image-1-copyright">
<div class="pane-content">
Satoshi Shioiri </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-content">
<div class="pane-content">
<div class="paragraphs-items paragraphs-items-field-content paragraphs-items-field-content-full paragraphs-items-full">
<div class="entity entity-paragraphs-item paragraphs-item-text-and-left-image">
<div class="content">
<div class="required-fields image-left"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><div id="file-15108" class="file file-image file-image-gif">
<h2 class="element-invisible"><a href="/file/15108">20200610_research_mystery_of_visual_2a.gif</a></h2>
<div class="content">
<a href="https://www.asiaresearchnews.com/sites/default/files/blogposts/20200610_research_mystery_of_visual_2a.gif"><img class="img-responsive" src="https://www.asiaresearchnews.com/sites/default/files/styles/full_width/public/blogposts/20200610_research_mystery_of_visual_2a.gif?itok=ut6X1Ore" width="1140" height="641" alt="" /></a> </div>
</div>
</div></div></div><div class="field field-name-field-caption field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Experimental procedures. Observers made a saccade to the target and responded to the direction of the target displacement made during the eye movement (left or right).</p>
</div></div></div><div class="field field-name-field-copyright field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Satoshi Shioiri</div></div></div></div><div class="field field-name-field-text field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><span>To do this, our eyes reduce sensitivity to the displacement of visual stimuli during saccades using a process called Saccadic Suppression of Displacement (SSD). However, SSD remains a mystery to researchers. A research team at Tohoku University's Research Institute of Electrical Communication, led by Professor Satoshi Shiori, investigated the mechanisms underlying SSD.</span></p>
<p><span><span>In their psychophysical experiment (Figure 2), an observer first stared at a fixation point for a random duration between 500 and 1300ms. After the fixation point disappeared, the observer had to shift their eyes to a target disc at the other side of the monitor. The target disc moved its location slightly during the observer's saccadic eye movement (about 500 ms), and the observer was asked to judge the direction of target disc displacement (either left or right). Researchers varied the target disc contrasts, before and after saccadic movements separately, to manipulate the retinal input strength. Furthermore, they analyzed the observer's accuracy to detect displacement at each contrast level.</span></span></p>
<p>&nbsp;</p>
<p>Interestingly, the results show two distinct contrast effects which informed us about the involvement of two visual pathways. Higher contrast in pre-saccadic stimuli enhanced observers' sensitivity to detect visual motion, which is the typical contrast effect on vision. However, an opposite contrast effect was discovered for post-saccadic visual stimuli: higher contrast led to lower detection sensitivity. The research group explains the results successfully with a model which includes two major pathways of early vision: parvo-pathway and magno-pathway. In this model, the signals in the magno-pathway are responsible for detecting displacements while the signals in the parvo-pathway suppress erroneous motion information across saccades. SSD occurs when parvo-pathway signals suppress magno-pathway signals immediately after a saccade.</p>
<p>The understanding the mysterious phenomenon, visual stability across saccades, would help future AI/robots to perceive the world as we do.</p>
</div></div></div> </div>
</div>
<div class="entity entity-paragraphs-item paragraphs-item-text">
<div class="content">
<div class="field field-name-field-text field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><h4>Contact:</h4>
<p>Satoshi Shioiri<br />Research Institute of Electrical Communication, Tohoku University<br />Email: <a href="/cdn-cgi/l/email-protection#e3908b8a8c8a918aa3918a8680cd978c8b8c8896cd8280cd8993"><span class="__cf_email__" data-cfemail="e3908b8a8c8a918aa3918a8680cd978c8b8c8896cd8280cd8993">[email&#160;protected]</span></a></p>
</div></div></div> </div>
</div>
</div>
</div>
</div>
<div class="panel-pane pane-node-comment-wrapper">
<div class="pane-content">
<div id="comments" class="comment-wrapper">
</div>
</div>
</div>
<div class="panel-pane pane-custom pane-1">
<div class="pane-content">
<style>
.page-node .region-content .panel-pane .entity-paragraphs-item ul li,
.page-node .region-content .panel-pane.pane-node-body ul li {
    list-style: disc;
}
</style> </div>
</div>
</div>
</div>
<div id="panel-bootstrap-column-1" class="column panels-bootstrap-column col-sm-4 col-md-4 col-lg-4 panels-bootstrap-column-8_4-1 column-inside-last inside">
<div id="panel-bootstrap-region-right" class="panels-bootstrap-region panels-bootstrap-region-8_4-right region-inside-first region-inside-last inside">
<div class="panelgroup">
<div class="panelgroup"><p><strong>Published:</strong>&nbsp;11 Jun 2020</p>
<div class="panel-pane pane-entity-field pane-node-field-institution-reference">
<span class="pane-title">
<strong>Institution: </strong> </span>
<div class="pane-content">
<div class="field field-name-field-institution-reference field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/content/tohoku-university-0">Tohoku University</a></div></div></div> </div>
</div>
<div class="panel-pane pane-views-panes pane-article-contact-detail-panel-pane-2">
<div class="pane-content">
<div class="view view-article-contact-detail view-id-article_contact_detail view-display-id-panel_pane_2 view-dom-id-28ec84b91da8c521b75ab18478721e2c">
<div class="view-header">
<h3 class="field-label">Contact details:</h3> </div>
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
<div class="field field-name-field-contact-person field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Public Relations Division</div></div></div>
<div class="field field-name-field-address field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Tohoku University Public Relations Division 2-1-1, Katahira, Aoba-ku, Sendai, 980-8577</p>
</div></div></div>
<div class="field field-name-field-email field-type-email field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/cdn-cgi/l/email-protection#c3b3b6a1afaaa09cb1a6afa2b7aaacadb083a4b1b3edb7acabaca8b6eda2a0eda9b3e3"><span class="__cf_email__" data-cfemail="1a6a6f7876737945687f767b6e737574695a7d686a346e757275716f347b7934706a">[email&#160;protected]</span> </a></div></div></div>
<div class="field field-name-field-phone field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">+81-22-217-6038</div></div></div> </div>
</div>
</div> </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-journal-title">
<span class="pane-title">
<strong>Journal:</strong> </span>
<div class="pane-content">
<a href="/journal/displacement-detection-suppressed-post-saccadic-stimulus">Displacement detection is suppressed by the post-saccadic stimulus</a> </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-topics">
<div class="pane-content">
<div class="field field-name-field-topics field-type-taxonomy-term-reference field-label-above"><div class="field-label">News topics:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/news-topics/science">Science</a></div></div></div> </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-status">
<div class="pane-content">
<div class="field field-name-field-status field-type-taxonomy-term-reference field-label-inline"><div class="field-label">Content type:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/content-type/peer-reviewed">Peer Reviewed</a></div></div></div> </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-article-links">
<div class="pane-content">
<div class="field field-name-field-article-links field-type-link-field field-label-inline"><div class="field-label">Website:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="https://www.tohoku.ac.jp/en/press/toward_the_mystery_of_visual_stability.html" target="_blank">The Mystery of Visual Stability</a></div></div></div> </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-reference">
<div class="pane-content">
<div class="field field-name-field-reference field-type-text-long field-label-inline"><div class="field-label">Reference:&nbsp;</div><div class="field-items"><div class="field-item even"><p>Title: Displacement detection is suppressed by the post-saccadic stimulus<br />
Authors: Shuhei Takano, Kazumichi Matsumiya, Chia-huei Tseng, Ichiro Kuriki, Heiner Deubel &amp; Satoshi Shioiri<br />
Journal: Scientific Reports<br />
DOI:10.1038/s41598-020-66216-1</p>
</div></div></div> </div>
</div>
<p> </p></div>
<div class="panel-pane pane-views-panes pane-related-articles-panel-pane-1" id="articles">
<h2 class="pane-title">
Related news </h2>
<div class="pane-content">
<div class="view view-related-articles view-id-related_articles view-display-id-panel_pane_1 view-dom-id-dabfc59e9719b01ed1edf6191a6ac4be">
<div class="view-content">
<div class="related">
<div> <span><a href="/content/dreaming-purpose">Dreaming with purpose</a></span> </div>
<div class="views-field views-field-title-1"> <span class="field-content">International Institute for Integrative Sleep Medicine (WPI-IIIS), University of Tsukuba</span> </div> </div>
<div class="related">
<div> <span><a href="/content/artificial-intelligence-enhances-brain-tumour-diagnosis">Artificial intelligence enhances brain tumour diagnosis</a></span> </div>
<div class="views-field views-field-title-1"> <span class="field-content">Institute for Integrated Cell-Material Sciences (iCeMS) at Kyoto University</span> </div> </div>
<div class="related">
<div> <span><a href="/content/hkbu-establishes-six-interdisciplinary-research-laboratories-expand-research-strengths">HKBU establishes six interdisciplinary research laboratories to expand research strengths</a></span> </div>
<div class="views-field views-field-title-1"> <span class="field-content">Hong Kong Baptist University (HKBU)</span> </div> </div>
<div class="related">
<div> <span><a href="/content/new-horizon-vibrational-circular-dichroism-spectroscopy">A new horizon for vibrational circular dichroism spectroscopy</a></span> </div>
<div class="views-field views-field-title-1"> <span class="field-content">Ehime University</span> </div> </div>
<div class="related">
<div> <span><a href="/content/catalyst-hydrogen-production-based-formic-acid-decomposition">Catalyst for hydrogen production based on the formic acid decomposition</a></span> </div>
<div class="views-field views-field-title-1"> <span class="field-content">Osaka City University</span> </div> </div>
</div>
<div class="attachment attachment-after">
<div class="view view-related-articles view-id-related_articles view-display-id-attachment_1">
<div class="view-content">
<div class="related">
<div class="view-footer">Show all
<a href="/news-topics/science">Science</a> press releases</div> </div>
</div>
</div> </div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</section>
</div>
</div>
<footer class="footer container">
<div class="region region-footer">
<section id="block-panels-mini-clone-of-sharer" class="block block-panels-mini clearfix">
<div class="panel-bootstrap panels-bootstrap-3_9" id="mini-panel-clone_of_sharer">
<div id="panel-bootstrap-row-main" class="row panels-bootstrap-row-3_9-main">
<div id="panel-bootstrap-column-1" class="column panels-bootstrap-column col-sm-3 col-md-3 col-lg-3 panels-bootstrap-column-3_9-1 column-inside-first inside">
<div id="panel-bootstrap-region-left" class="panels-bootstrap-region panels-bootstrap-region-3_9-left region-inside-first region-inside-last inside">
<div class="panel-pane pane-custom pane-5" id="share-footer">
<div class="pane-content">
<h3 class="pane-title">Share </h3>
<div class="share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.asiaresearchnews.com/content/mystery-visual-stability" target="_blank">Share on Facebook</a><a class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.asiaresearchnews.com/content/mystery-visual-stability&title=The Mystery of Visual Stability" target="_blank">Share on LinkedIn</a><a class="twitter" href="https://twitter.com/intent/tweet/?text=Visit%20website&url=https://www.asiaresearchnews.com/content/mystery-visual-stability" target="_blank">Share on Twitter</a></div>
</div>
</div>
</div>
</div>
<div id="panel-bootstrap-column-main-column" class="panels-bootstrap-column col-xs-12 col-sm-9 col-md-9 col-lg-9 panels-bootstrap-column-3_9-main-column">
<div id="panel-bootstrap-region-center" class="panels-bootstrap-region-3_9-center">
<div class="panel-pane pane-block pane-mailchimp-signup-signup-to-our-emails" id="mailchimp-footer">
<h3 class="pane-title">
Get the news in your inbox </h3>
<div class="pane-content">
<form class="mailchimp-signup-subscribe-form" action="/content/mystery-visual-stability?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A%20Researchsea-AsiaResearchNews%20%28ResearchSEA%20-%20Asia%20Research%20News%29" method="post" id="mailchimp-signup-subscribe-block-signup-to-our-emails-form" accept-charset="UTF-8"><div><div class="mailchimp-signup-subscribe-form-description"></div><div id="mailchimp-newsletter-74147b9315-mergefields" class="mailchimp-newsletter-mergefields"><div class="form-item form-item-mergevars-email form-type-textfield form-group"><input placeholder="Email Address *" class="form-control form-text required" type="text" id="edit-mergevars-email" name="mergevars[EMAIL]" value="" size="25" maxlength="128" /></div></div><input type="hidden" name="form_build_id" value="form-WjQDvyBGHiNhZeyi8QzsuU_smwcpC0eXYm0fBTwJn_k" />
<input type="hidden" name="form_id" value="mailchimp_signup_subscribe_block_signup_to_our_emails_form" />
<div class="form-item form-item-mailchimp-lists-interest-groups-d812d1ece4 form-type-checkboxes form-group"> <label class="control-label" for="edit-mailchimp-lists-interest-groups-d812d1ece4">Subscriptions</label>
<div id="edit-mailchimp-lists-interest-groups-d812d1ece4" class="form-checkboxes mailchimp-newsletter-interests-74147b9315"><div class="form-item form-item-mailchimp-lists-interest-groups-d812d1ece4-89314b5463 form-type-checkbox checkbox"> <label class="control-label" for="edit-mailchimp-lists-interest-groups-d812d1ece4-89314b5463"><input class="mailchimp-newsletter-interests-74147b9315 form-checkbox" type="checkbox" id="edit-mailchimp-lists-interest-groups-d812d1ece4-89314b5463" name="mailchimp_lists[interest_groups][d812d1ece4][89314b5463]" value="89314b5463" />Daily Updates</label>
</div><div class="form-item form-item-mailchimp-lists-interest-groups-d812d1ece4-b20709cee3 form-type-checkbox checkbox"> <label class="control-label" for="edit-mailchimp-lists-interest-groups-d812d1ece4-b20709cee3"><input class="mailchimp-newsletter-interests-74147b9315 form-checkbox" type="checkbox" id="edit-mailchimp-lists-interest-groups-d812d1ece4-b20709cee3" name="mailchimp_lists[interest_groups][d812d1ece4][b20709cee3]" value="b20709cee3" />Weekly Updates</label>
</div><div class="form-item form-item-mailchimp-lists-interest-groups-d812d1ece4-9575c7c2d7 form-type-checkbox checkbox"> <label class="control-label" for="edit-mailchimp-lists-interest-groups-d812d1ece4-9575c7c2d7"><input class="mailchimp-newsletter-interests-74147b9315 form-checkbox" type="checkbox" id="edit-mailchimp-lists-interest-groups-d812d1ece4-9575c7c2d7" name="mailchimp_lists[interest_groups][d812d1ece4][9575c7c2d7]" value="9575c7c2d7" />Monthly Editor's Choice</label>
</div></div></div><div class="form-actions form-wrapper form-group" id="edit-actions--2"><button type="submit" id="edit-submit--2" name="op" value="Subscribe" class="btn btn-default form-submit">Subscribe</button>
</div></div></form> </div>
</div>
</div>
</div>
</div>
</div>
</section>
<section id="block-panels-mini-footer-block" class="block block-panels-mini clearfix">
<div class="panel-bootstrap panels-bootstrap-fullwidth" id="mini-panel-footer_block">
<div id="panel-bootstrap-row-main" class="row panels-bootstrap-row-fullwidth-main">
<div id="panel-bootstrap-column-main-column" class="panels-bootstrap-column col-xs-12 col-sm-12 col-md-12 col-lg-12 panels-bootstrap-column-fullwidth-main-column">
<div id="panel-bootstrap-region-center" class="panels-bootstrap-region-fullwidth-center">
<div class="panel-pane pane-block pane-menu-menu-footer">
<div class="pane-content">
<ul class="menu nav"><li class="first leaf"><a href="/join">Join</a></li>
<li class="leaf"><a href="/content/contact-us">Contact</a></li>
<li class="leaf"><a href="/content/terms-and-conditions-general">Terms of website use</a></li>
<li class="leaf"><a href="/content/help">Help</a></li>
<li class="leaf"><a href="/content/readership">Advertise with us</a></li>
<li class="leaf"><a href="/content/premium-membership">Premium membership</a></li>
<li class="leaf"><a href="/content/asia-research-news-services">Services</a></li>
<li class="last leaf"><a href="https://www.asiaresearchnews.com/newsfeed">RSS</a></li>
</ul> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-6">
<div class="pane-content">
<div style="text-align:center"><p>Bringing discovery to light</p></div>
<div style="text-align:center">&copy; 2004 - 2020 Asia Research News</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.asiaresearchnews.com/sites/default/files/js/js_MRdvkC2u4oGsp5wVxBG1pGV5NrCPW3mssHxIn6G9tGE.js"></script>
</body>
</html>
