<!DOCTYPE html>
<html lang="en" dir="ltr" xmlns:og="http://ogp.me/ns#" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" xmlns:product="http://ogp.me/ns/product#">
<head>
<script src="/cdn-cgi/apps/head/KTsarXHlD2UhQdZEY4UX15INW5Y.js"></script><link rel="profile" href="https://www.w3.org/1999/xhtml/vocab" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.asiaresearchnews.com/sites/default/files/ARN-favicon_0.png" type="image/png" />
<meta name="description" content="In the first of its kind, a novel lightweight, high toughness auxetic structure made from carbon fibre reinforced polymer composite laminates has been developed by an international team of researchers, led by Changfang Zhao, from Nanjing University of Science and Technology. The auxetic structure can be used for constructing primary structures in the transport industry, where the drive to implement electrification in vehicles, as well as aircrafts and marine vessels, demands that these different modes of transportation be made of lightweight materials to enhance the power efficiency." />
<meta name="rating" content="general" />
<link rel="image_src" href="https://www.asiaresearchnews.com/sites/default/files/articles_images/Auxetic%20structures%20Composites%20Structure%20Assembly%20v1_0.jpg" />
<link rel="canonical" href="https://www.asiaresearchnews.com/content/tough-lightweight-auxetic-structures-high-performance-shock-absorbing-properties" />
<link rel="shortlink" href="https://www.asiaresearchnews.com/node/17484" />
<meta http-equiv="content-language" content="en" />
<meta property="og:site_name" content="Asia Research News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.asiaresearchnews.com/content/tough-lightweight-auxetic-structures-high-performance-shock-absorbing-properties" />
<meta property="og:title" content="Tough but lightweight auxetic structures with high performance shock absorbing properties" />
<meta property="og:description" content="In the first of its kind, a novel lightweight, high toughness auxetic structure made from carbon fibre reinforced polymer composite laminates has been developed by an international team of researchers, led by Changfang Zhao, from Nanjing University of Science and Technology. The auxetic structure can be used for constructing primary structures in the transport industry, where the drive to implement electrification in vehicles, as well as aircrafts and marine vessels, demands that these different modes of transportation be made of lightweight materials to enhance the power efficiency." />
<meta property="og:updated_time" content="2022-06-05T14:43:08+00:00" />
<meta property="og:image" content="https://www.asiaresearchnews.com/sites/default/files/articles_images/Auxetic%20structures%20Composites%20Structure%20Assembly%20v1_0.jpg" />
<meta property="article:published_time" content="2022-06-05T14:36:47+00:00" />
<meta property="article:modified_time" content="2022-06-05T14:43:08+00:00" />
<title>Tough but lightweight auxetic structures with high performance shock absorbing properties | Asia Research News</title>
<link type="text/css" rel="stylesheet" href="https://www.asiaresearchnews.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.asiaresearchnews.com/sites/default/files/css/css_cPp9IVrnNCq0gfkpsjufWO6fDGWwo6eJxcgY5sqwj9Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.asiaresearchnews.com/sites/default/files/css/css_A2AuMkVQ8_Zav9GJ2q4leVK53xuvAr539r7Jx7xtGuk.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn.jsdelivr.net/npm/bootstrap@3.4.0/dist/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.asiaresearchnews.com/sites/default/files/css/css_s5EsxLJK4cN_DiwxjLqlijBgC0zSD0C3gGs65TAkC0w.css" media="all" />

<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o8iat');
twq('track','PageView');
</script>

<style>
.form-item-mailchimp-lists-interest-groups-d812d1ece4-9575c7c2d7,
.form-item-field-subscribe-to-get-research--und-0-interest-groups-d812d1ece4-9575c7c2d7{
  display:none !important;
}
</style>

<!--[if lt IE 9]>
    <script src="https://cdn.jsdelivr.net/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
  <![endif]-->
<script src="https://www.asiaresearchnews.com/sites/default/files/js/js__l-9arZ22Gt1j-V2IphelLlO1vdUzlqnRXdr6Chn8AM.js"></script>
<script src="https://www.asiaresearchnews.com/sites/default/files/js/js_2lJdMRGk0xMrLDzRVDRVtke5LzABcELGyFY747JqhtM.js"></script>
<script src="https://cdn.jsdelivr.net/npm/bootstrap@3.4.0/dist/js/bootstrap.min.js"></script>
<script src="https://www.asiaresearchnews.com/sites/default/files/js/js_ptR1ZjZnexk8gj2Q9mIgM2M_6ztR4ckK-i_6gzFmlNM.js"></script>
<script src="https://www.asiaresearchnews.com/sites/default/files/js/js_8brvU0Fwg7qj6TWAeCHZ78DGzHIE2eeezwo4gAa6JWM.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-42210968-2", {"cookieDomain":"auto","allowLinker":true});ga("require", "linker");ga("linker:autoLink", ["www.asiaresearchnews.com","asiaresearchnews.com"]);ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script src="https://www.asiaresearchnews.com/sites/default/files/js/js_vHXuyw1gc1tIRmv2vJWecFe2sXD6DjLRwjTkSOJLIaM.js"></script>
<script src="https://www.asiaresearchnews.com/sites/default/files/js/js_OLgr-593LYCzF1vZ05PpqLNjLgPEsdxeuLPiASPOib8.js"></script>
<script>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</script>
<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js?ts=1654444800'></script></head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-17484 node-type-article node-view">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<header id="navbar" role="banner" class="navbar container navbar-default">
<div class="container">
<div class="navbar-header">
<a class="logo navbar-btn pull-left" href="/" title="Home">
<img src="https://www.asiaresearchnews.com/sites/default/files/ARN-logo_0.png" alt="Home" />
</a>
</div>
</div>
</header>
<div class="main-container container">
<header role="banner" id="page-header">
<div class="region region-header">
<section id="block-panels-mini-header-block" class="block block-panels-mini clearfix">
<div class="panel-bootstrap panels-bootstrap-clone_of_3_6_3" id="mini-panel-header_block">
<div id="panel-bootstrap-row-main" class="row panels-bootstrap-row-clone_of_3_6_3-main">
<div id="panel-bootstrap-column-1" class="column panels-bootstrap-column col-lg-3 col-md-3 col-sm-3 col-xs-4 panels-bootstrap-column-clone_of_3_6_3-1 column-inside-first inside">
<div id="panel-bootstrap-region-left" class="panels-bootstrap-region panels-bootstrap-region-clone_of_3_6_3-left region-inside-first region-inside-last inside">
<div class="panel-pane pane-page-logo">
<div class="pane-content">
<a href="/" rel="home" id="logo" title="Home"><img src="https://www.asiaresearchnews.com/sites/default/files/ARN-logo_0.png" alt="Home" /></a> </div>
</div>
</div>
</div>
<div id="panel-bootstrap-column-2" class="column panels-bootstrap-column col-lg-6 col-md-6 col-sm-6 col-xs-8 panels-bootstrap-column-clone_of_3_6_3-2 inside">
<div id="panel-bootstrap-region-centre" class="panels-bootstrap-region panels-bootstrap-region-clone_of_3_6_3-centre region-inside-first region-inside-last inside">
<div class="panel-pane pane-views-panes pane-carousels-panel-pane-2">
<div class="pane-content">
<div class="view view-carousels view-id-carousels view-display-id-panel_pane_2 view-dom-id-23ded3800064d9f7d372dbf15cb034f6">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
<div class="views-field views-field-nothing"> <span class="field-content"><a href="/%5Bfield_pagelink%5D"><a href="https://www.tandfonline.com/toc/tsta20/current" target="_blank">
<div class="carousel-image"><img class="img-responsive" src="https://www.asiaresearchnews.com/sites/default/files/styles/external_action/public/toppics/STAM%20Banner%20800%20x%20180_0.png?itok=4tzH1Lzq" width="800" height="180" alt="Science and Technology of Advanced Materials" /></div>
</a></a></span> </div> </div>
</div>
</div> </div>
</div>
</div>
</div>
<div id="panel-bootstrap-column-3" class="column panels-bootstrap-column col-lg-3 col-md-3 col-sm-3 panels-bootstrap-column-clone_of_3_6_3-3 column-inside-last inside">
<div id="panel-bootstrap-region-right" class="panels-bootstrap-region panels-bootstrap-region-clone_of_3_6_3-right region-inside-first region-inside-last inside">
<div class="user"><div class="panel-pane pane-block pane-menu-menu-login">
<div class="pane-content">
<ul class="menu nav"><li class="first leaf"><a href="/join">Join</a></li>
<li class="last leaf"><a href="/user?current=node/17484">Login</a></li>
</ul> </div>
</div>
<div class="panel-pane pane-block pane-search-form">
<div class="pane-content">
<form class="form-search content-search" action="/content/tough-lightweight-auxetic-structures-high-performance-shock-absorbing-properties" method="post" id="search-block-form" accept-charset="UTF-8"><div><div>
<h2 class="element-invisible">Search form</h2>
<div class="input-group"><input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-primary"><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span>
</button></span></div><div class="form-actions form-wrapper form-group" id="edit-actions"><button class="element-invisible btn btn-primary form-submit" type="submit" id="edit-submit" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-xqTQZzShkKFSJLwKq-lCYa3Sjs1hklpkn0sw_A7P9SE" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div>
</div>
<div class="panel-pane pane-block pane-menu-block-1" id="mobile-menu">
<div class="pane-content">
<div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
<ul class="menu nav"><li class="first leaf menu-mlid-219"><a href="/" id="home">Home</a></li>
<li class="collapsed menu-mlid-1318"><a href="/news">Newsroom</a></li>
<li class="collapsed menu-mlid-1235"><a href="https://www.asiaresearchnews.com/magazine">Magazine</a></li>
<li class="collapsed menu-mlid-1034"><a href="/researchers" id="researchers">Researchers</a></li>
<li class="collapsed menu-mlid-1033"><a href="/institutions">Institutions</a></li>
<li class="collapsed menu-mlid-1885"><a href="/content/asia-research-news-services">Services</a></li>
<li class="last leaf menu-mlid-1044"><a href="/content/about-us" id="about">About</a></li>
</ul></div>
</div>
</div>
<div class="panel-pane pane-custom pane-4" id="mobile-search-container">
<div class="pane-content">
<div id="mobile-search"><a href="/search" title="search" class="mobile-search">Search</a></div> </div>
</div>
</div>
</div>
</div>
</div>
<div id="panel-bootstrap-row-4" class="row panels-bootstrap-row panels-bootstrap-row-clone_of_3_6_3-4 row-inside-last clearfix inside">
<div id="panel-bootstrap-column-5" class="column panels-bootstrap-column col-xs-12 col-sm-12 col-md-12 col-lg-12 panels-bootstrap-column-clone_of_3_6_3-5 column-inside-first column-inside-last inside">
<div id="panel-bootstrap-region-bottom" class="panels-bootstrap-region panels-bootstrap-region-clone_of_3_6_3-bottom region-inside-first region-inside-last inside">
<div class="panel-pane pane-block pane-menu-block-1 responsive-menu">
<div class="pane-content">
<div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
<ul class="menu nav"><li class="first leaf menu-mlid-219"><a href="/" id="home">Home</a></li>
<li class="collapsed menu-mlid-1318"><a href="/news">Newsroom</a></li>
<li class="collapsed menu-mlid-1235"><a href="https://www.asiaresearchnews.com/magazine">Magazine</a></li>
<li class="collapsed menu-mlid-1034"><a href="/researchers" id="researchers">Researchers</a></li>
<li class="collapsed menu-mlid-1033"><a href="/institutions">Institutions</a></li>
<li class="collapsed menu-mlid-1885"><a href="/content/asia-research-news-services">Services</a></li>
<li class="last leaf menu-mlid-1044"><a href="/content/about-us" id="about">About</a></li>
</ul></div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</header> 
<div class="row">
<section class="col-sm-12">
<a id="main-content"></a>
<h1 class="page-header">Tough but lightweight auxetic structures with high performance shock absorbing properties</h1>
<div class="region region-content">
<section id="block-system-main" class="block block-system clearfix">
<div class="panel-bootstrap panels-bootstrap-8_4">
<div id="panel-bootstrap-row-main" class="row panels-bootstrap-row-8_4-main">
<div id="panel-bootstrap-column-main-column" class="panels-bootstrap-column col-xs-12 col-sm-8 col-md-8 col-lg-8 panels-bootstrap-column-8_4-main-column">
<div id="panel-bootstrap-region-center" class="panels-bootstrap-region panels-bootstrap-region-8_4-center region-inside-first region-inside-last inside">
<div class="panel-pane pane-entity-field pane-node-field-seo-description standfirst">
<div class="pane-content">
In the first of its kind, a novel lightweight, high toughness auxetic structure made from carbon fibre reinforced polymer composite laminates has been developed by an international team of researchers, led by Changfang Zhao, from Nanjing University of Science and Technology. The auxetic structure can be used for constructing primary structures in the transport industry, where the drive to implement electrification in vehicles, as well as aircrafts and marine vessels, demands that these different modes of transportation be made of lightweight materials to enhance the power efficiency. </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-image">
<div class="pane-content">
<div id="file-20109" class="file file-image file-image-jpeg">
<h2 class="element-invisible"><a href="/file/20109">Auxetic structures Composites Structure Assembly v1.jpg</a></h2>
<div class="content">
<a href="https://www.asiaresearchnews.com/sites/default/files/articles_images/Auxetic%20structures%20Composites%20Structure%20Assembly%20v1_0.jpg"><img class="img-responsive" src="https://www.asiaresearchnews.com/sites/default/files/styles/page_header_switcher/public/articles_images/Auxetic%20structures%20Composites%20Structure%20Assembly%20v1_0.jpg?itok=KXipPud7" width="1100" height="302" alt="" /></a> </div>
</div>
</div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-image-1-caption">
<div class="pane-content">
<figcaption class="field field-name-field-image-1-caption field-type-text-long field-label-hidden">
<h3 class="field-label">
</h3>
<p>Auxetic structure made from plastic composite laminate. (a) Fabricating the auxetic structure. (b) An elementary unit of the auxetic structure derived from sectioning each column in panel a. (c) Complete cell of the auxetic structure. (d) Photo of a complete unit of the auxetic structure.</p>
</figcaption>
</div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-image-1-copyright">
<div class="pane-content">
Zhao Changfang </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-content">
<div class="pane-content">
<div class="paragraphs-items paragraphs-items-field-content paragraphs-items-field-content-full paragraphs-items-full">
<div class="entity entity-paragraphs-item paragraphs-item-text">
<div class="content">
<div class="field field-name-field-text field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Normal structures or materials exhibit the usual phenomenon when stretched (compressed), i.e. they become thinner (thicker) in the direction perpendicular to the applied load. Auxetics refer to structures or materials that exhibits an unusual behaviour when mechanical loaded. When stretched (compressed), they become thicker (thinner) perpendicular to the applied force. They can exhibit this behaviour because of their particular (engineered) internal structure. In the form of a material, we say that the auxetic exhibits negative Poisson’s Ratio. More importantly, the auxetic exhibits robust shock absorbing properties and this lend to wide applicability, such as armour, vehicle bumper, aircraft body, hull of a marine vessel and in packaging.</p>
<p>However, making the auxetic lightweight, tough with sufficiently stiffened components could be even more attractive as it endows the auxetic with multi-functional applications, for instance as a primary structure for electric vehicles, including aircrafts and marine vessels, demands that these be made using lightweight materials for high power efficiency, that can also deliver maximum protection to the vehicle and passengers in the event of a collision.</p>
<p>Changfang Zhao and his team designed and fabricated 'cell structures', i.e. small scale version of the auxetic structure, using laminated carbon fiber reinforced plastics (CFRP), which is the same material used in the Boeing 787 aircraft fuselage. The cell structures were subjected to compressive loading in three orthogonal directions to evaluate for the effectiveness of energy absorption by the respective direction. Using a state-of-the-art digital correlation imaging system to observe the deformation of the cell structure, they concluded that the cell structures were capable of auxetic behaviour in two orthogonal directions and possesses high energy-absorbing capacity in the third direction. Future design of CFRP auxetic structures as light-weight primary structures will be able to leverage the directional dependent properties for both structural support and impact resistance.</p>
<p>The members of his team of international researchers are hailed from Nanjing University of Science and Technology (comprising Jianlin Zhong, Kebin Zhang, Zhendong Zhang, Jie Ren, Guigao Le), National University of Singapore (Heow Pueh Lee) and Newcastle University (Kheng Lim Goh).</p>
<p>The work has been published in Composite Structures (<a href="https://doi.org/10.1016/j.compstruct.2022.115667">https://doi.org/10.1016/j.compstruct.2022.115667</a>). For further details and enquiry on potential collaboration, please contact Changfang Zhao at <a href="/cdn-cgi/l/email-protection#8fece7eee1e8e9eee1e8a1f5e7eee0cffaa1e1fafca1eaebfa"><span class="__cf_email__" data-cfemail="54373c353a3332353a337a2e3c353b14217a3a21277a313021">[email&#160;protected]</span></a>, or Kheng Lim Goh at <a href="/cdn-cgi/l/email-protection#610a09040f064c0d080c4f060e09210f020d4f00024f140a"><span class="__cf_email__" data-cfemail="ee85868b8089c3828783c0898186ae808d82c08f8dc09b85">[email&#160;protected]</span></a>.</p>
</div></div></div> </div>
</div>
</div>
</div>
</div>
<div class="panel-pane pane-node-comment-wrapper">
<div class="pane-content">
<div id="comments" class="comment-wrapper">
</div>
</div>
</div>
<div class="panel-pane pane-custom pane-1">
<div class="pane-content">
<style>
.page-node .region-content .panel-pane .entity-paragraphs-item ul li,
.page-node .region-content .panel-pane.pane-node-body ul li {
    list-style: disc;
}
</style> </div>
</div>
</div>
</div>
<div id="panel-bootstrap-column-1" class="column panels-bootstrap-column col-sm-4 col-md-4 col-lg-4 panels-bootstrap-column-8_4-1 column-inside-last inside">
<div id="panel-bootstrap-region-right" class="panels-bootstrap-region panels-bootstrap-region-8_4-right region-inside-first region-inside-last inside">
<div class="panelgroup">
<div class="panelgroup"><p><strong>Published:</strong>&nbsp;05 Jun 2022</p>
<div class="panel-pane pane-entity-field pane-node-field-institution-reference">
<span class="pane-title">
<strong>Institution: </strong> </span>
<div class="pane-content">
<div class="field field-name-field-institution-reference field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/content/newcastle-university-singapore">Newcastle University in Singapore</a></div></div></div> </div>
</div>
<div class="panel-pane pane-views-panes pane-article-contact-detail-panel-pane-2">
<div class="pane-content">
<div class="view view-article-contact-detail view-id-article_contact_detail view-display-id-panel_pane_2 view-dom-id-a2dd1d12aa280ff40ed1d44166c31fe8">
<div class="view-header">
<h3 class="field-label">Contact details:</h3> </div>
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
<div class="field field-name-field-contact-person field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Dr Kheng Lim Goh</div></div></div>
<div class="field field-name-field-address field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>172A Ang Mo Kio Avenue 8 #05-01<br />
SIT Building @ Nanyang Polytechnic<br />
Singapore 567739</p>
</div></div></div>
<div class="field field-name-field-email field-type-email field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/cdn-cgi/l/email-protection#cfa4a7aaa1a8e2a3a6a2e1a8a0a78fa1aca3e1aeace1baa4"><span class="__cf_email__" data-cfemail="5a31323f343d77363337743d35321a343936743b39742f31">[email&#160;protected]</span></a></div></div></div>
<div class="field field-name-field-phone field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"> +65 6908 6073</div></div></div> </div>
</div>
</div> </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-journal-title">
<span class="pane-title">
<strong>Journal:</strong> </span>
<div class="pane-content">
<a href="/journal/composite-structures">Composite Structures</a> </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-topics">
<div class="pane-content">
<div class="field field-name-field-topics field-type-taxonomy-term-reference field-label-above"><div class="field-label">News topics:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/news-topics/innovation">Innovation</a></div><div class="field-item odd"><a href="/news-topics/materials">Materials</a></div><div class="field-item even"><a href="/news-topics/technology">Technology</a></div></div></div> </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-discipline">
<div class="pane-content">
<div class="field field-name-field-discipline field-type-taxonomy-term-reference field-label-inline"><div class="field-label">Academic discipline:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/disciplines/mechanical-engineering">Mechanical Engineering</a></div></div></div> </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-status">
<div class="pane-content">
<div class="field field-name-field-status field-type-taxonomy-term-reference field-label-inline"><div class="field-label">Content type:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/content-type/peer-reviewed">Peer Reviewed</a></div></div></div> </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-article-links">
<div class="pane-content">
<div class="field field-name-field-article-links field-type-link-field field-label-inline"><div class="field-label">Website:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="https://doi.org/10.1016/j.compstruct.2022.115667" target="_blank">Preparation process and compression mechanics of carbon fiber reinforced plastics negative Poisson’s ratio structure</a></div></div></div> </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-reference">
<div class="pane-content">
<div class="field field-name-field-reference field-type-text-long field-label-inline"><div class="field-label">Reference:&nbsp;</div><div class="field-items"><div class="field-item even"><p>Composite Structures, Volume 292, 15 July 2022, 115667, <a href="https://doi.org/10.1016/j.compstruct.2022.115667">https://doi.org/10.1016/j.compstruct.2022.115667</a></p>
</div></div></div> </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-funding-information">
<span class="pane-title">
<strong>Funding information: </strong> </span>
<div class="pane-content">
<div class="field field-name-field-funding-information field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>This work was financially supported by the National Natural Science Foundation of China (12002169, 11902160), the Postgraduate Research &amp; Practice Innovation Program of Jiangsu Province (KYCX21_0342), and the 2021 Excellent Doctor Training Fund of Nanjing University of Science and Technology. Especially, the China Scholarship Council (202106840033) was acknowledged, which sponsored the first author (Changfang Zhao) as a visiting student at the National University of Singapore for studying one year. Besides, we were also acknowledged the assistance in manufacture and experiment from Taizihe District Zhongke Carbon Fiber Composites Business Center and XTOP 3D Technology (Shenzhen) Co., Ltd.</p>
</div></div></div> </div>
</div>
<p> </p></div>
<div class="panel-pane pane-views-panes pane-carousels-panel-pane-3">
<div class="pane-content">
<div class="view view-carousels view-id-carousels view-display-id-panel_pane_3 view-dom-id-adbc70e98973c78b86fea6ce19791e0b">
<div class="view-content">
<div>
<div class="views-field views-field-nothing"> <span class="field-content"><a href="/%5Bfield_pagelink%5D"><a href="https://www.asiaresearchnews.com/join" target="_blank">
<div class="carousel-image"><div class="field field-name-field-image-ad field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img class="img-responsive" src="https://www.asiaresearchnews.com/sites/default/files/styles/vertical_ad/public/toppics/Diversity%202022.jpg?itok=4YlvBLtc" width="700" height="990" alt="Diversity - that&#039;s our mission" /></div></div></div></div>
</a></a></span> </div> </div>
</div>
</div> </div>
</div>
<div class="panel-pane pane-views-panes pane-related-articles-panel-pane-1" id="articles">
<h2 class="pane-title">
Related news </h2>
<div class="pane-content">
<div class="view view-related-articles view-id-related_articles view-display-id-panel_pane_1 view-dom-id-f5e48473a881092e11bcc65f792b68e0">
<div class="view-content">
<div class="related">
<div> <span><a href="/content/weekly-news-bites-03-june">Weekly News Bites</a></span> </div>
<div class="views-field views-field-title-1"> <span class="field-content">Asia Research News</span> </div> </div>
<div class="related">
<div> <span><a href="/content/reiinn-breaks-ground-first-lokalte-tower">REIINN breaks ground for first LokaLTE tower</a></span> </div>
<div class="views-field views-field-title-1"> <span class="field-content">DOST Advanced Science and Technology Institute</span> </div> </div>
<div class="related">
<div> <span><a href="/content/getting-3d-hold-food-manufacturing-2">Getting a 3D hold on food manufacturing</a></span> </div>
<div class="views-field views-field-title-1"> <span class="field-content">International Islamic University Malaysia (IIUM)</span> </div> </div>
<div class="related">
<div> <span><a href="/content/new-flexible-and-tough-superelastic-metal-alloy-shows-promise-biomedical-applications">New Flexible and Tough Superelastic Metal Alloy Shows Promise in Biomedical Applications</a></span> </div>
<div class="views-field views-field-title-1"> <span class="field-content">Tohoku University</span> </div> </div>
</div>
<div class="attachment attachment-after">
<div class="view view-related-articles view-id-related_articles view-display-id-attachment_1">
<div class="view-content">
<div class="related">
<div class="view-footer">Show all
<a href="/news-topics/innovation">Innovation</a> <a href="/news-topics/materials">Materials</a> <a href="/news-topics/technology">Technology</a> press releases</div> </div>
</div>
</div> </div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</section>
</div>
</div>
<footer class="footer container">
<div class="region region-footer">
<section id="block-panels-mini-clone-of-sharer" class="block block-panels-mini clearfix">
<div class="panel-bootstrap panels-bootstrap-3_9" id="mini-panel-clone_of_sharer">
<div id="panel-bootstrap-row-main" class="row panels-bootstrap-row-3_9-main">
<div id="panel-bootstrap-column-1" class="column panels-bootstrap-column col-sm-3 col-md-3 col-lg-3 panels-bootstrap-column-3_9-1 column-inside-first inside">
<div id="panel-bootstrap-region-left" class="panels-bootstrap-region panels-bootstrap-region-3_9-left region-inside-first region-inside-last inside">
<div class="panel-pane pane-custom pane-5" id="share-footer">
<div class="pane-content">
<h3 class="pane-title">Share </h3>
<div class="share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.asiaresearchnews.com/content/tough-lightweight-auxetic-structures-high-performance-shock-absorbing-properties" target="_blank">Share on Facebook</a><a class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.asiaresearchnews.com/content/tough-lightweight-auxetic-structures-high-performance-shock-absorbing-properties&title=Tough but lightweight auxetic structures with high performance shock absorbing properties" target="_blank">Share on LinkedIn</a><a class="twitter" href="https://twitter.com/intent/tweet/?text=Visit%20website&url=https://www.asiaresearchnews.com/content/tough-lightweight-auxetic-structures-high-performance-shock-absorbing-properties" target="_blank">Share on Twitter</a></div>
</div>
</div>
</div>
</div>
<div id="panel-bootstrap-column-main-column" class="panels-bootstrap-column col-xs-12 col-sm-9 col-md-9 col-lg-9 panels-bootstrap-column-3_9-main-column">
<div id="panel-bootstrap-region-center" class="panels-bootstrap-region-3_9-center">
<div class="panel-pane pane-block pane-mailchimp-signup-signup-to-our-emails" id="mailchimp-footer">
<h3 class="pane-title">
Get the news in your inbox </h3>
<div class="pane-content">
<form class="mailchimp-signup-subscribe-form" action="/content/tough-lightweight-auxetic-structures-high-performance-shock-absorbing-properties" method="post" id="mailchimp-signup-subscribe-block-signup-to-our-emails-form" accept-charset="UTF-8"><div><div class="mailchimp-signup-subscribe-form-description"></div><div id="mailchimp-newsletter-74147b9315-mergefields" class="mailchimp-newsletter-mergefields"><div class="form-item form-item-mergevars-email form-type-textfield form-group"><input placeholder="Email Address *" class="form-control form-text required" type="text" id="edit-mergevars-email" name="mergevars[EMAIL]" value="" size="25" maxlength="128" /></div></div><input type="hidden" name="form_build_id" value="form-7KcEPkBAUQzoZgO_MGai8jn0d3_WwvGc7B0WrMpPdAE" />
<input type="hidden" name="form_id" value="mailchimp_signup_subscribe_block_signup_to_our_emails_form" />
<div class="form-item form-item-mailchimp-lists-interest-groups-d812d1ece4 form-type-checkboxes form-group"> <label class="control-label" for="edit-mailchimp-lists-interest-groups-d812d1ece4">Subscriptions</label>
<div id="edit-mailchimp-lists-interest-groups-d812d1ece4" class="form-checkboxes mailchimp-newsletter-interests-74147b9315"><div class="form-item form-item-mailchimp-lists-interest-groups-d812d1ece4-89314b5463 form-type-checkbox checkbox"> <label class="control-label" for="edit-mailchimp-lists-interest-groups-d812d1ece4-89314b5463"><input class="mailchimp-newsletter-interests-74147b9315 form-checkbox" type="checkbox" id="edit-mailchimp-lists-interest-groups-d812d1ece4-89314b5463" name="mailchimp_lists[interest_groups][d812d1ece4][89314b5463]" value="89314b5463" />Daily Updates</label>
</div><div class="form-item form-item-mailchimp-lists-interest-groups-d812d1ece4-b20709cee3 form-type-checkbox checkbox"> <label class="control-label" for="edit-mailchimp-lists-interest-groups-d812d1ece4-b20709cee3"><input class="mailchimp-newsletter-interests-74147b9315 form-checkbox" type="checkbox" id="edit-mailchimp-lists-interest-groups-d812d1ece4-b20709cee3" name="mailchimp_lists[interest_groups][d812d1ece4][b20709cee3]" value="b20709cee3" />Weekly Updates</label>
</div><div class="form-item form-item-mailchimp-lists-interest-groups-d812d1ece4-9575c7c2d7 form-type-checkbox checkbox"> <label class="control-label" for="edit-mailchimp-lists-interest-groups-d812d1ece4-9575c7c2d7"><input class="mailchimp-newsletter-interests-74147b9315 form-checkbox" type="checkbox" id="edit-mailchimp-lists-interest-groups-d812d1ece4-9575c7c2d7" name="mailchimp_lists[interest_groups][d812d1ece4][9575c7c2d7]" value="9575c7c2d7" />Monthly Editor's Choice</label>
</div></div></div><div class="form-actions form-wrapper form-group" id="edit-actions--2"><button type="submit" id="edit-submit--2" name="op" value="Subscribe" class="btn btn-default form-submit">Subscribe</button>
</div></div></form> </div>
</div>
</div>
</div>
</div>
</div>
</section>
<section id="block-panels-mini-footer-block" class="block block-panels-mini clearfix">
<div class="panel-bootstrap panels-bootstrap-fullwidth" id="mini-panel-footer_block">
<div id="panel-bootstrap-row-main" class="row panels-bootstrap-row-fullwidth-main">
<div id="panel-bootstrap-column-main-column" class="panels-bootstrap-column col-xs-12 col-sm-12 col-md-12 col-lg-12 panels-bootstrap-column-fullwidth-main-column">
<div id="panel-bootstrap-region-center" class="panels-bootstrap-region-fullwidth-center">
<div class="panel-pane pane-block pane-menu-menu-footer">
<div class="pane-content">
<ul class="menu nav"><li class="first leaf"><a href="/join">Join</a></li>
<li class="leaf"><a href="/content/contact-us">Contact</a></li>
<li class="leaf"><a href="/content/terms-and-conditions-general">Terms of website use</a></li>
<li class="leaf"><a href="/content/help">Help</a></li>
<li class="leaf"><a href="/content/premium-membership">Premium membership</a></li>
<li class="leaf"><a href="/content/asia-research-news-services">Services</a></li>
<li class="last leaf"><a href="https://www.asiaresearchnews.com/newsfeed">RSS</a></li>
</ul> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-6">
<div class="pane-content">
<div style="text-align:center"><p>Bringing discovery to light</p></div>
<div style="text-align:center">&copy; 2004 - 2022 Asia Research News</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.asiaresearchnews.com/sites/default/files/js/js_MRdvkC2u4oGsp5wVxBG1pGV5NrCPW3mssHxIn6G9tGE.js"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'716b69a91d1d82ba',m:'OI.XCGla8APbRUMEJjBtEAMQmH_kT6XxYfPc6A2Fc.Q-1654458370-0-AWHlSKdNdXgc9qcwDniaK21k5tWZyBomclkl/mD7/tPejabmlepSmiITpxcMKDNedKrJIskIgeFZ8unlawG7YLyaFfMU/vbSciGRfATrUh9wykmzb5/Z0ObSkVqACfGII09UN6TM1ALKzajWs84Hz4VpihXiyd3HIvoKc2E0w6is4iXaZOzf4xYxL0UY9xNjZKcZpkGB4Xqr7ZwlXb0hWQTOw92D1VeyEjSBWBgpai2r',s:[0xf5082ebd8d,0x1a44369e98],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body>
</html>
