<!DOCTYPE html>
<html lang="en" dir="ltr" xmlns:og="http://ogp.me/ns#" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" xmlns:product="http://ogp.me/ns/product#">
<head>
<script src="/cdn-cgi/apps/head/KTsarXHlD2UhQdZEY4UX15INW5Y.js"></script><link rel="profile" href="https://www.w3.org/1999/xhtml/vocab" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.asiaresearchnews.com/sites/default/files/ARN-favicon_0.png" type="image/png" />
<meta name="description" content="The Irrawaddy and SEA Junction have joined together to provide bi-weekly updates on the latest developments in Myanmar." />
<meta name="rating" content="general" />
<link rel="image_src" href="https://www.asiaresearchnews.com/sites/default/files/events/SEAJunction%20Logo%20-%20PNG_1.png" />
<link rel="canonical" href="https://www.asiaresearchnews.com/content/whatshappeninginmyanmar-bi-weekly-updates" />
<link rel="shortlink" href="https://www.asiaresearchnews.com/node/15951" />
<meta http-equiv="content-language" content="en" />
<meta property="og:site_name" content="Asia Research News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.asiaresearchnews.com/content/whatshappeninginmyanmar-bi-weekly-updates" />
<meta property="og:title" content="#WhatsHappeninginMyanmar Bi-Weekly Updates" />
<meta property="og:description" content="The Irrawaddy and SEA Junction have joined together to provide bi-weekly updates on the latest developments in Myanmar." />
<meta property="og:updated_time" content="2021-03-23T11:11:12+00:00" />
<meta property="og:image" content="https://www.asiaresearchnews.com/sites/default/files/events/SEAJunction%20Logo%20-%20PNG_1.png" />
<meta property="article:published_time" content="2021-03-23T11:11:12+00:00" />
<meta property="article:modified_time" content="2021-03-23T11:11:12+00:00" />
<title>#WhatsHappeninginMyanmar Bi-Weekly Updates | Asia Research News</title>
<link type="text/css" rel="stylesheet" href="https://www.asiaresearchnews.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.asiaresearchnews.com/sites/default/files/css/css_cPp9IVrnNCq0gfkpsjufWO6fDGWwo6eJxcgY5sqwj9Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.asiaresearchnews.com/sites/default/files/css/css_ztJiuclo4u8q9ISz_oWLDprbHSqbhMYRHoAQTW8sGN0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn.jsdelivr.net/npm/bootstrap@3.3.5/dist/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.asiaresearchnews.com/sites/default/files/css/css_s5EsxLJK4cN_DiwxjLqlijBgC0zSD0C3gGs65TAkC0w.css" media="all" />

<!--[if lt IE 9]>
    <script src="https://cdn.jsdelivr.net/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
  <![endif]-->
<script src="https://www.asiaresearchnews.com/sites/default/files/js/js__l-9arZ22Gt1j-V2IphelLlO1vdUzlqnRXdr6Chn8AM.js"></script>
<script src="https://cdn.jsdelivr.net/npm/bootstrap@3.3.5/dist/js/bootstrap.min.js"></script>
<script src="https://www.asiaresearchnews.com/sites/default/files/js/js_ptR1ZjZnexk8gj2Q9mIgM2M_6ztR4ckK-i_6gzFmlNM.js"></script>
<script src="https://www.asiaresearchnews.com/sites/default/files/js/js_GHNY43Cama8bX_p8dB4OdoLonS16Oj1smy9twimjsa8.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-42210968-2", {"cookieDomain":"auto","allowLinker":true});ga("require", "linker");ga("linker:autoLink", ["www.asiaresearchnews.com","asiaresearchnews.com"]);ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script src="https://www.asiaresearchnews.com/sites/default/files/js/js_vHXuyw1gc1tIRmv2vJWecFe2sXD6DjLRwjTkSOJLIaM.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"researchsea","theme_token":"YTAt2V0qOp_MFBgiHDkszcc1C7plBR7G8LJWC9fEU10","js":{"sites\/all\/themes\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/fitvids\/jquery.fitvids.js":1,"https:\/\/cdn.jsdelivr.net\/npm\/bootstrap@3.3.5\/dist\/js\/bootstrap.min.js":1,"sites\/all\/modules\/fitvids\/fitvids.js":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/colorbox\/js\/colorbox.js":1,"sites\/all\/modules\/colorbox\/styles\/default\/colorbox_style.js":1,"sites\/all\/modules\/colorbox\/js\/colorbox_inline.js":1,"sites\/all\/modules\/prevent_js_alerts\/prevent_js_alerts.js":1,"sites\/all\/modules\/addtocal\/addtocal.js":1,"sites\/all\/modules\/responsive_menus\/styles\/responsive_menus_simple\/js\/responsive_menus_simple.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/researchsea\/js\/bootstrap.min.js":1,"sites\/all\/themes\/researchsea\/js\/icheck.min.js":1,"sites\/all\/themes\/researchsea\/js\/smooth-scroll.min.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/fitvids\/fitvids.css":1,"sites\/all\/modules\/logintoboggan\/logintoboggan.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/colorbox\/styles\/default\/colorbox_style.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/panels\/css\/panels.css":1,"sites\/all\/modules\/addtocal\/addtocal.css":1,"sites\/all\/modules\/panels_bootstrap_layout_builder\/plugins\/layouts\/bootstrap\/bootstrap.css":1,"sites\/all\/modules\/responsive_menus\/styles\/responsive_menus_simple\/css\/responsive_menus_simple.css":1,"https:\/\/cdn.jsdelivr.net\/npm\/bootstrap@3.3.5\/dist\/css\/bootstrap.min.css":1,"sites\/all\/themes\/bootstrap\/css\/3.3.5\/overrides.min.css":1,"sites\/all\/themes\/researchsea\/css\/bootstrap.css":1,"sites\/all\/themes\/researchsea\/css\/font-awesome.min.css":1,"sites\/all\/themes\/researchsea\/css\/style.css":1}},"colorbox":{"transition":"elastic","speed":"100","opacity":"0.85","slideshow":false,"slideshowAuto":true,"slideshowSpeed":"2500","slideshowStart":"start slideshow","slideshowStop":"stop slideshow","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","overlayClose":true,"returnFocus":true,"maxWidth":"98%","maxHeight":"98%","initialWidth":"600","initialHeight":"250","fixed":true,"scrolling":true,"mobiledetect":true,"mobiledevicewidth":"480px"},"prevent_js_alerts":{"module_path":"sites\/all\/modules\/prevent_js_alerts"},"better_exposed_filters":{"views":{"carousels":{"displays":{"panel_pane_2":{"filters":[]}}}}},"urlIsAjaxTrusted":{"\/content\/whatshappeninginmyanmar-bi-weekly-updates?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A%20Researchsea-AsiaResearchNews%20%28ResearchSEA%20-%20Asia%20Research%20News%29":true},"fitvids":{"custom_domains":[],"selectors":["body"],"simplifymarkup":true},"responsive_menus":[{"toggler_text":"\u2630","selectors":["#mobile-menu"],"media_size":"1200","media_unit":"px","absolute":"1","remove_attributes":"1","responsive_menus_style":"responsive_menus_simple"}],"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":2,"trackCrossDomains":["www.asiaresearchnews.com","asiaresearchnews.com"]},"bootstrap":{"anchorsFix":"0","anchorsSmoothScrolling":"0","formHasError":1,"popoverEnabled":0,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":0,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-15951 node-type-event node-view">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<header id="navbar" role="banner" class="navbar container navbar-default">
<div class="container">
<div class="navbar-header">
<a class="logo navbar-btn pull-left" href="/" title="Home">
<img src="https://www.asiaresearchnews.com/sites/default/files/ARN-logo_0.png" alt="Home" />
</a>
</div>
</div>
</header>
<div class="main-container container">
<header role="banner" id="page-header">
<div class="region region-header">
<section id="block-panels-mini-header-block" class="block block-panels-mini clearfix">
<div class="panel-bootstrap panels-bootstrap-clone_of_3_6_3" id="mini-panel-header_block">
<div id="panel-bootstrap-row-main" class="row panels-bootstrap-row-clone_of_3_6_3-main">
<div id="panel-bootstrap-column-1" class="column panels-bootstrap-column col-lg-3 col-md-3 col-sm-3 col-xs-4 panels-bootstrap-column-clone_of_3_6_3-1 column-inside-first inside">
<div id="panel-bootstrap-region-left" class="panels-bootstrap-region panels-bootstrap-region-clone_of_3_6_3-left region-inside-first region-inside-last inside">
<div class="panel-pane pane-page-logo">
<div class="pane-content">
<a href="/" rel="home" id="logo" title="Home"><img src="https://www.asiaresearchnews.com/sites/default/files/ARN-logo_0.png" alt="Home" /></a> </div>
</div>
</div>
</div>
<div id="panel-bootstrap-column-2" class="column panels-bootstrap-column col-lg-6 col-md-6 col-sm-6 col-xs-8 panels-bootstrap-column-clone_of_3_6_3-2 inside">
<div id="panel-bootstrap-region-centre" class="panels-bootstrap-region panels-bootstrap-region-clone_of_3_6_3-centre region-inside-first region-inside-last inside">
<div class="panel-pane pane-views-panes pane-carousels-panel-pane-2">
<div class="pane-content">
<div class="view view-carousels view-id-carousels view-display-id-panel_pane_2 view-dom-id-38db84181f4aa56e3a2e6fd13212b292">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
<div class="views-field views-field-nothing"> <span class="field-content"><a href="/%5Bfield_pagelink%5D"><a href="https://www.tandfonline.com/stam-m" target="_blank">
<div class="carousel-image"><img class="img-responsive" src="https://www.asiaresearchnews.com/sites/default/files/styles/external_action/public/toppics/STAM%20METHODS%20Banner%20ALT%20800%20x%20180.jpg?itok=83imXoyP" width="800" height="180" alt="Science and Technology of Advanced Materials Methods" /></div>
</a></a></span> </div> </div>
</div>
</div> </div>
</div>
</div>
</div>
<div id="panel-bootstrap-column-3" class="column panels-bootstrap-column col-lg-3 col-md-3 col-sm-3 panels-bootstrap-column-clone_of_3_6_3-3 column-inside-last inside">
<div id="panel-bootstrap-region-right" class="panels-bootstrap-region panels-bootstrap-region-clone_of_3_6_3-right region-inside-first region-inside-last inside">
<div class="user"><div class="panel-pane pane-block pane-menu-menu-login">
<div class="pane-content">
<ul class="menu nav"><li class="first leaf"><a href="/join">Join</a></li>
<li class="last leaf"><a href="/user?current=node/15951">Login</a></li>
</ul> </div>
</div>
<div class="panel-pane pane-block pane-search-form">
<div class="pane-content">
<form class="form-search content-search" action="/content/whatshappeninginmyanmar-bi-weekly-updates?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A%20Researchsea-AsiaResearchNews%20%28ResearchSEA%20-%20Asia%20Research%20News%29" method="post" id="search-block-form" accept-charset="UTF-8"><div><div>
<h2 class="element-invisible">Search form</h2>
<div class="input-group"><input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-primary"><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span>
</button></span></div><div class="form-actions form-wrapper form-group" id="edit-actions"><button class="element-invisible btn btn-primary form-submit" type="submit" id="edit-submit" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-BD97n0bs-y-f9OB1Ghk0iY0QHAIjgRDcYURMl3dbjZE" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div>
</div>
<div class="panel-pane pane-block pane-menu-block-1" id="mobile-menu">
<div class="pane-content">
<div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
<ul class="menu nav"><li class="first leaf menu-mlid-219"><a href="/" id="home">Home</a></li>
<li class="collapsed menu-mlid-1318"><a href="/news">Newsroom</a></li>
<li class="collapsed menu-mlid-1235"><a href="/magazine/2020-0">Magazine</a></li>
<li class="collapsed menu-mlid-1034"><a href="/researchers" id="researchers">Researchers</a></li>
<li class="leaf menu-mlid-1033"><a href="/institutions">Institutions</a></li>
<li class="collapsed menu-mlid-1885"><a href="/content/asia-research-news-services">Services</a></li>
<li class="last leaf menu-mlid-1044"><a href="/content/about-us" id="about">About</a></li>
</ul></div>
</div>
</div>
<div class="panel-pane pane-custom pane-2" id="mobile-search-container">
<div class="pane-content">
<div id="mobile-search"><a href="/search" title="search" class="mobile-search">Search</a></div> </div>
</div>
</div>
</div>
</div>
</div>
<div id="panel-bootstrap-row-4" class="row panels-bootstrap-row panels-bootstrap-row-clone_of_3_6_3-4 row-inside-last clearfix inside">
<div id="panel-bootstrap-column-5" class="column panels-bootstrap-column col-xs-12 col-sm-12 col-md-12 col-lg-12 panels-bootstrap-column-clone_of_3_6_3-5 column-inside-first column-inside-last inside">
<div id="panel-bootstrap-region-bottom" class="panels-bootstrap-region panels-bootstrap-region-clone_of_3_6_3-bottom region-inside-first region-inside-last inside">
<div class="panel-pane pane-block pane-menu-block-1 responsive-menu">
<div class="pane-content">
<div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
<ul class="menu nav"><li class="first leaf menu-mlid-219"><a href="/" id="home">Home</a></li>
<li class="collapsed menu-mlid-1318"><a href="/news">Newsroom</a></li>
<li class="collapsed menu-mlid-1235"><a href="/magazine/2020-0">Magazine</a></li>
<li class="collapsed menu-mlid-1034"><a href="/researchers" id="researchers">Researchers</a></li>
<li class="leaf menu-mlid-1033"><a href="/institutions">Institutions</a></li>
<li class="collapsed menu-mlid-1885"><a href="/content/asia-research-news-services">Services</a></li>
<li class="last leaf menu-mlid-1044"><a href="/content/about-us" id="about">About</a></li>
</ul></div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</header> 
<div class="row">
<section class="col-sm-12">
<a id="main-content"></a>
<h1 class="page-header">#WhatsHappeninginMyanmar Bi-Weekly Updates</h1>
<div class="region region-content">
<section id="block-system-main" class="block block-system clearfix">
<div class="panel-bootstrap panels-bootstrap-2_col_left">
<div id="panel-bootstrap-row-1" class="row panels-bootstrap-row panels-bootstrap-row-2_col_left-1 row-inside-first row-inside-last clearfix inside">
<div id="panel-bootstrap-column-2" class="column panels-bootstrap-column col-xs-12 col-sm-9 col-md-9 col-lg-9 panels-bootstrap-column-2_col_left-2 column-inside-first inside">
<div id="panel-bootstrap-region-left" class="panels-bootstrap-region panels-bootstrap-region-2_col_left-left region-inside-first region-inside-last inside">
<div class="panel-pane pane-entity-field pane-node-field-image-2">
<div class="pane-content">
<div class="field field-name-field-image-2 field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img class="img-responsive" src="https://www.asiaresearchnews.com/sites/default/files/styles/full_width/public/events/FinalPoster-edited.png?itok=lEKgkxFs" width="1140" height="760" alt="" /></div></div></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-seo-description standfirst">
<div class="pane-content">
<h3 class="field-label">
</h3>
<p class="field field-name-field-seo-description field-type-text-long field-label-hidden">
The Irrawaddy and SEA Junction have joined together to provide bi-weekly updates on the latest developments in Myanmar. </p>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-content">
<div class="pane-content">
<div class="paragraphs-items paragraphs-items-field-content paragraphs-items-field-content-full paragraphs-items-full">
<div class="entity entity-paragraphs-item paragraphs-item-text">
<div class="content">
<div class="field field-name-field-text field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>The Irrawaddy and SEA Junction have joined together to provide bi-weekly updates on the latest developments in Myanmar. Since 1 February 2021, Myanmar has been in turmoil as the Myanmar army, known as the Tatmadaw, detained State Counselor Aung San Suu Kyi and President Win Myint following a general election which Suu Kyi’s NLD party won by a landslide. The coup led by General Min Aung Hlaing brought an end to a decade of semi-democratic rule and returned full power to the military.</p>
<p>Courageously, the population has been resisting and demanding the release of the imprisoned leaders and the restoration of democratic rule.&nbsp; A massive civil disobedience movement&nbsp;has emerged and hundreds of thousands are taking to the streets&nbsp;in spite of the military’s use of lethal force against protesters. At least&nbsp;250 people, a majority of young age,&nbsp;have been killed and&nbsp;more than 2,665 people, including journalists,&nbsp;have been arrested. The global community has overall condemned the coup and the military abuses, but concerted diplomatic interventions is still too bland. While the future of Myanmar is in the hands of its people, international and regional bodies ought to isolate the military junta, ban arms, embargo business by the militaries and their cronies and address gross violations of international human rights and humanitarian law.</p>
<p>In these dramatic times, as The Irrawaddy writes on its website “information, analysis and truth are precious commodities” in the struggle for justice and freedom.</p>
<p>The series #WhatshappeninginMyanmar Bi-Weekly Updates aims to contribute to greater understanding of the current situation in Myanmar for informed action in support of the democratic movement in Myanmar and beyond. &nbsp;Starting on 25 March 2021 at 3pm Bangkok time, every two weeks over the next three months The Irrawaddy’s Founder and Editor-in-Chief Aung Zaw will provide an analysis of the latest events for about 20 minutes before opening the floor for questions and answers.</p>
<p>The 45-minute Updates will be moderated by SEA Junction Founder and Director Rosalia Sciortino and will be held via Zoom and livestreamed on our Facebook Page @<a href="https://www.facebook.com/SEA-Junction-470374673153248/?__cft__%5B0%5D=AZXLk-XNWCVUNgXYV5oNhVOGUnhhrdRVwJ2m2hUg0aWACGde7r1HOnjkZC7oVVojPH-feuIc1VG26qbmQywZNwH1tII9eLJZlygyKx3rQjYFAPdu03IvAekk3XiOKo9M1y0-faPY0ujLU4duS1_gLEa8&amp;__tn__=kK-R">SEA-Junction</a></p>
<p>For zoom there is space for max 100 people&nbsp; and the Zoom Link for this first Updates is:&nbsp;<a href="https://bit.ly/Zoom-SEAJunction?fbclid=IwAR1jx_CR9sX_7FSb908Q7ZW6WDIIDagJ9pstKMPhJtusLJ2TxyXCr7xAd-U">http://bit.ly/Zoom-SEAJunction</a>&nbsp;Zoom meeting will be open 10 minutes prior to scheduled time.</p>
<p>The series of updates is also meant to help The Irrawaddy in their fund-raising campaign to continue to provide quality and impactful journalism every day. For more information and to donate please see:&nbsp;<a href="https://bit.ly/3btQYpR">https://bit.ly/3btQYpR</a></p>
</div></div></div> </div>
</div>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-1">
<div class="pane-content">
<style>
.page-node .region-content .panel-pane .entity-paragraphs-item ul li,
.page-node .region-content .panel-pane.pane-node-body ul li {
    list-style: disc;
}
</style> </div>
</div>
</div>
</div>
<div id="panel-bootstrap-column-3" class="column panels-bootstrap-column col-xs-12 col-sm-3 col-md-3 col-lg-3 panels-bootstrap-column-2_col_left-3 column-inside-last inside">
<div id="panel-bootstrap-region-right" class="panels-bootstrap-region panels-bootstrap-region-2_col_left-right region-inside-first region-inside-last inside">
<div class="panelgroup"><div class="panel-pane pane-entity-field pane-node-field-image">
<div class="pane-content">
<img class="img-responsive" src="https://www.asiaresearchnews.com/sites/default/files/styles/medium/public/events/SEAJunction%20Logo%20-%20PNG_1.png?itok=nk5xsmBg" width="220" height="112" alt="" /> </div>
</div>
<div class="event-date">From
<span class="date-display-single">25 Mar 2021</span>
<div class="to-date">Until
<span class="date-display-single">25 Mar 2021</span><div class="addtocal" id="addtocal_node_15951">Add to Calendar</div><ul id="addtocal_node_15951_menu" class="addtocal_menu"><li><a href="/node/15951/field_date/ctools/addtocal.ics">iCalendar</a></li>
<li><a href="/node/15951/field_date/ctools/addtocal.ics">Outlook</a></li>
<li><a href="/node/15951/field_date/ctools/addtocal-google" target="_blank">Google</a></li>
<li><a href="/node/15951/field_date/ctools/addtocal-yahoo" target="_blank">Yahoo</a></li>
</ul></div></div>
<div class="panel-pane pane-entity-field pane-node-field-location">
<div class="pane-content">
Online (Zoom) </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-country">
<div class="pane-content">
<a href="/country/thailand">Thailand</a> </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-external-links">
<div class="pane-content">
<div class="field field-name-field-external-links field-type-link-field field-label-above"><div class="field-label">Website:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="https://bit.ly/Zoom-SEAJunction">Zoom Link </a></div></div></div> </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-topics">
<div class="pane-content">
<div class="field field-name-field-topics field-type-taxonomy-term-reference field-label-above"><div class="field-label">News topics:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/news-topics/people">People</a></div><div class="field-item odd"><a href="/news-topics/politics">Politics</a></div></div></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</section>
</div>
</div>
<footer class="footer container">
<div class="region region-footer">
<section id="block-panels-mini-clone-of-sharer" class="block block-panels-mini clearfix">
<div class="panel-bootstrap panels-bootstrap-3_9" id="mini-panel-clone_of_sharer">
<div id="panel-bootstrap-row-main" class="row panels-bootstrap-row-3_9-main">
<div id="panel-bootstrap-column-1" class="column panels-bootstrap-column col-sm-3 col-md-3 col-lg-3 panels-bootstrap-column-3_9-1 column-inside-first inside">
<div id="panel-bootstrap-region-left" class="panels-bootstrap-region panels-bootstrap-region-3_9-left region-inside-first region-inside-last inside">
<div class="panel-pane pane-custom pane-3" id="share-footer">
<div class="pane-content">
<h3 class="pane-title">Share </h3>
<div class="share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.asiaresearchnews.com/content/whatshappeninginmyanmar-bi-weekly-updates" target="_blank">Share on Facebook</a><a class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.asiaresearchnews.com/content/whatshappeninginmyanmar-bi-weekly-updates&title=#WhatsHappeninginMyanmar Bi-Weekly Updates" target="_blank">Share on LinkedIn</a><a class="twitter" href="https://twitter.com/intent/tweet/?text=Visit%20website&url=https://www.asiaresearchnews.com/content/whatshappeninginmyanmar-bi-weekly-updates" target="_blank">Share on Twitter</a></div>
</div>
</div>
</div>
</div>
<div id="panel-bootstrap-column-main-column" class="panels-bootstrap-column col-xs-12 col-sm-9 col-md-9 col-lg-9 panels-bootstrap-column-3_9-main-column">
<div id="panel-bootstrap-region-center" class="panels-bootstrap-region-3_9-center">
<div class="panel-pane pane-block pane-mailchimp-signup-signup-to-our-emails" id="mailchimp-footer">
<h3 class="pane-title">
Get the news in your inbox </h3>
<div class="pane-content">
<form class="mailchimp-signup-subscribe-form" action="/content/whatshappeninginmyanmar-bi-weekly-updates?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A%20Researchsea-AsiaResearchNews%20%28ResearchSEA%20-%20Asia%20Research%20News%29" method="post" id="mailchimp-signup-subscribe-block-signup-to-our-emails-form" accept-charset="UTF-8"><div><div class="mailchimp-signup-subscribe-form-description"></div><div id="mailchimp-newsletter-74147b9315-mergefields" class="mailchimp-newsletter-mergefields"><div class="form-item form-item-mergevars-email form-type-textfield form-group"><input placeholder="Email Address *" class="form-control form-text required" type="text" id="edit-mergevars-email" name="mergevars[EMAIL]" value="" size="25" maxlength="128" /></div></div><input type="hidden" name="form_build_id" value="form-IOQMINGC6EUae_AAccWC8k1Hpdxcu9priG3nJtk2Lqk" />
<input type="hidden" name="form_id" value="mailchimp_signup_subscribe_block_signup_to_our_emails_form" />
<div class="form-item form-item-mailchimp-lists-interest-groups-d812d1ece4 form-type-checkboxes form-group"> <label class="control-label" for="edit-mailchimp-lists-interest-groups-d812d1ece4">Subscriptions</label>
<div id="edit-mailchimp-lists-interest-groups-d812d1ece4" class="form-checkboxes mailchimp-newsletter-interests-74147b9315"><div class="form-item form-item-mailchimp-lists-interest-groups-d812d1ece4-89314b5463 form-type-checkbox checkbox"> <label class="control-label" for="edit-mailchimp-lists-interest-groups-d812d1ece4-89314b5463"><input class="mailchimp-newsletter-interests-74147b9315 form-checkbox" type="checkbox" id="edit-mailchimp-lists-interest-groups-d812d1ece4-89314b5463" name="mailchimp_lists[interest_groups][d812d1ece4][89314b5463]" value="89314b5463" />Daily Updates</label>
</div><div class="form-item form-item-mailchimp-lists-interest-groups-d812d1ece4-b20709cee3 form-type-checkbox checkbox"> <label class="control-label" for="edit-mailchimp-lists-interest-groups-d812d1ece4-b20709cee3"><input class="mailchimp-newsletter-interests-74147b9315 form-checkbox" type="checkbox" id="edit-mailchimp-lists-interest-groups-d812d1ece4-b20709cee3" name="mailchimp_lists[interest_groups][d812d1ece4][b20709cee3]" value="b20709cee3" />Weekly Updates</label>
</div><div class="form-item form-item-mailchimp-lists-interest-groups-d812d1ece4-9575c7c2d7 form-type-checkbox checkbox"> <label class="control-label" for="edit-mailchimp-lists-interest-groups-d812d1ece4-9575c7c2d7"><input class="mailchimp-newsletter-interests-74147b9315 form-checkbox" type="checkbox" id="edit-mailchimp-lists-interest-groups-d812d1ece4-9575c7c2d7" name="mailchimp_lists[interest_groups][d812d1ece4][9575c7c2d7]" value="9575c7c2d7" />Monthly Editor's Choice</label>
</div></div></div><div class="form-actions form-wrapper form-group" id="edit-actions--2"><button type="submit" id="edit-submit--2" name="op" value="Subscribe" class="btn btn-default form-submit">Subscribe</button>
</div></div></form> </div>
</div>
</div>
</div>
</div>
</div>
</section>
<section id="block-panels-mini-footer-block" class="block block-panels-mini clearfix">
<div class="panel-bootstrap panels-bootstrap-fullwidth" id="mini-panel-footer_block">
<div id="panel-bootstrap-row-main" class="row panels-bootstrap-row-fullwidth-main">
<div id="panel-bootstrap-column-main-column" class="panels-bootstrap-column col-xs-12 col-sm-12 col-md-12 col-lg-12 panels-bootstrap-column-fullwidth-main-column">
<div id="panel-bootstrap-region-center" class="panels-bootstrap-region-fullwidth-center">
<div class="panel-pane pane-block pane-menu-menu-footer">
<div class="pane-content">
<ul class="menu nav"><li class="first leaf"><a href="/join">Join</a></li>
<li class="leaf"><a href="/content/contact-us">Contact</a></li>
<li class="leaf"><a href="/content/terms-and-conditions-general">Terms of website use</a></li>
<li class="leaf"><a href="/content/help">Help</a></li>
<li class="leaf"><a href="/content/premium-membership">Premium membership</a></li>
<li class="leaf"><a href="/content/asia-research-news-services">Services</a></li>
<li class="last leaf"><a href="https://www.asiaresearchnews.com/newsfeed">RSS</a></li>
</ul> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-4">
<div class="pane-content">
<div style="text-align:center"><p>Bringing discovery to light</p></div>
<div style="text-align:center">&copy; 2004 - 2021 Asia Research News</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</footer>
<script src="https://www.asiaresearchnews.com/sites/default/files/js/js_MRdvkC2u4oGsp5wVxBG1pGV5NrCPW3mssHxIn6G9tGE.js"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'63526ca8ebb8752b',m:'1dfaa35dde501c322c7a86cf39f99ef82b86b56a-1616615385-1800-AZUF566TEOAfu9IswDkTdr1xRXxehzLtyghGOfMQ+xyU+7njoZEgXt7GxGUh+jAxagT3w7sere6/LCsjWIJExKk62M3LYFVKq3Uv8LpHtaja7BIQWsjo4njP6mo+DwZlye6aQN9kDN+KTCfdkpP6nlqGuXSxB7TSe2R9je46Cs9Czfh52EFWrUNYjS64Y5r/vuBnWbWMfwrUcBzKCcPopgzpE9ipTEu/0vsyb2i22fwEESmB7G0pF/Lyu9jpoB4IL5F3CfzLubDrev+qJqWorbx3Cdb9M+FnX8Cqw0x11CfRylPGEkDSc4gbY4C8RaSg3ALi8hnkdYGPC9voYKSmgD8EzNHVwxB5CAZWYcsyWePM',s:[0x3b79538649,0x41462af523],}})();</script></body>
</html>
