<!DOCTYPE html>
<html lang="en" dir="ltr" xmlns:og="http://ogp.me/ns#" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" xmlns:product="http://ogp.me/ns/product#">
<head>
<script src="/cdn-cgi/apps/head/KTsarXHlD2UhQdZEY4UX15INW5Y.js"></script><link rel="profile" href="https://www.w3.org/1999/xhtml/vocab" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.asiaresearchnews.com/sites/default/files/ARN-favicon_0.png" type="image/png" />
<meta name="description" content="- DGIST Department of Energy Science &amp; Engineering Research Team Led by Choi Jong-min Develops Nano-structured Electrodes Capable of Enhancing Light Absorption Capacity and Photocurrent of Perovskite Quantum Dot Solar Cells - Proposes a universal and easy method that can be applied to various photoelectric devices using organic charge transport layers, including solar cells" />
<meta name="rating" content="general" />
<link rel="image_src" href="https://www.asiaresearchnews.com/sites/default/files/articles_images/photo.%20The%20process%20of%20forming%20nanostructured%20rear%20electrodes%20using%20nanoimprint%20lithography.png" />
<link rel="canonical" href="https://www.asiaresearchnews.com/content/key-increasing-efficiency-next-generation-solar-cell-found-%E2%80%98light-absorption-capacity%E2%80%99" />
<link rel="shortlink" href="https://www.asiaresearchnews.com/node/17588" />
<meta http-equiv="content-language" content="en" />
<meta property="og:site_name" content="Asia Research News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.asiaresearchnews.com/content/key-increasing-efficiency-next-generation-solar-cell-found-%E2%80%98light-absorption-capacity%E2%80%99" />
<meta property="og:title" content="Key in Increasing Efficiency of Next-Generation Solar Cell, Found in ‘Light Absorption Capacity’!" />
<meta property="og:description" content="- DGIST Department of Energy Science &amp; Engineering Research Team Led by Choi Jong-min Develops Nano-structured Electrodes Capable of Enhancing Light Absorption Capacity and Photocurrent of Perovskite Quantum Dot Solar Cells - Proposes a universal and easy method that can be applied to various photoelectric devices using organic charge transport layers, including solar cells" />
<meta property="og:updated_time" content="2022-07-01T00:46:55+00:00" />
<meta property="og:image" content="https://www.asiaresearchnews.com/sites/default/files/articles_images/photo.%20The%20process%20of%20forming%20nanostructured%20rear%20electrodes%20using%20nanoimprint%20lithography.png" />
<meta property="article:published_time" content="2022-07-01T00:46:55+00:00" />
<meta property="article:modified_time" content="2022-07-01T00:46:55+00:00" />
<title>Key in Increasing Efficiency of Next-Generation Solar Cell, Found in ‘Light Absorption Capacity’! | Asia Research News</title>
<link type="text/css" rel="stylesheet" href="https://www.asiaresearchnews.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.asiaresearchnews.com/sites/default/files/css/css_cPp9IVrnNCq0gfkpsjufWO6fDGWwo6eJxcgY5sqwj9Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.asiaresearchnews.com/sites/default/files/css/css_A2AuMkVQ8_Zav9GJ2q4leVK53xuvAr539r7Jx7xtGuk.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn.jsdelivr.net/npm/bootstrap@3.4.0/dist/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.asiaresearchnews.com/sites/default/files/css/css_s5EsxLJK4cN_DiwxjLqlijBgC0zSD0C3gGs65TAkC0w.css" media="all" />

<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o8iat');
twq('track','PageView');
</script>

<style>
.form-item-mailchimp-lists-interest-groups-d812d1ece4-9575c7c2d7,
.form-item-field-subscribe-to-get-research--und-0-interest-groups-d812d1ece4-9575c7c2d7{
  display:none !important;
}
</style>

<!--[if lt IE 9]>
    <script src="https://cdn.jsdelivr.net/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
  <![endif]-->
<script src="https://www.asiaresearchnews.com/sites/default/files/js/js__l-9arZ22Gt1j-V2IphelLlO1vdUzlqnRXdr6Chn8AM.js"></script>
<script src="https://www.asiaresearchnews.com/sites/default/files/js/js_2lJdMRGk0xMrLDzRVDRVtke5LzABcELGyFY747JqhtM.js"></script>
<script src="https://cdn.jsdelivr.net/npm/bootstrap@3.4.0/dist/js/bootstrap.min.js"></script>
<script src="https://www.asiaresearchnews.com/sites/default/files/js/js_ptR1ZjZnexk8gj2Q9mIgM2M_6ztR4ckK-i_6gzFmlNM.js"></script>
<script src="https://www.asiaresearchnews.com/sites/default/files/js/js_8brvU0Fwg7qj6TWAeCHZ78DGzHIE2eeezwo4gAa6JWM.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-42210968-2", {"cookieDomain":"auto","allowLinker":true});ga("require", "linker");ga("linker:autoLink", ["www.asiaresearchnews.com","asiaresearchnews.com"]);ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script src="https://www.asiaresearchnews.com/sites/default/files/js/js_vHXuyw1gc1tIRmv2vJWecFe2sXD6DjLRwjTkSOJLIaM.js"></script>
<script src="https://www.asiaresearchnews.com/sites/default/files/js/js_OLgr-593LYCzF1vZ05PpqLNjLgPEsdxeuLPiASPOib8.js"></script>
<script>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</script>
<script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js?ts=1656691200'></script></head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-17588 node-type-article node-view">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<header id="navbar" role="banner" class="navbar container navbar-default">
<div class="container">
<div class="navbar-header">
<a class="logo navbar-btn pull-left" href="/" title="Home">
<img src="https://www.asiaresearchnews.com/sites/default/files/ARN-logo_0.png" alt="Home" />
</a>
</div>
</div>
</header>
<div class="main-container container">
<header role="banner" id="page-header">
<div class="region region-header">
<section id="block-panels-mini-header-block" class="block block-panels-mini clearfix">
<div class="panel-bootstrap panels-bootstrap-clone_of_3_6_3" id="mini-panel-header_block">
<div id="panel-bootstrap-row-main" class="row panels-bootstrap-row-clone_of_3_6_3-main">
<div id="panel-bootstrap-column-1" class="column panels-bootstrap-column col-lg-3 col-md-3 col-sm-3 col-xs-4 panels-bootstrap-column-clone_of_3_6_3-1 column-inside-first inside">
<div id="panel-bootstrap-region-left" class="panels-bootstrap-region panels-bootstrap-region-clone_of_3_6_3-left region-inside-first region-inside-last inside">
<div class="panel-pane pane-page-logo">
<div class="pane-content">
<a href="/" rel="home" id="logo" title="Home"><img src="https://www.asiaresearchnews.com/sites/default/files/ARN-logo_0.png" alt="Home" /></a> </div>
</div>
</div>
</div>
<div id="panel-bootstrap-column-2" class="column panels-bootstrap-column col-lg-6 col-md-6 col-sm-6 col-xs-8 panels-bootstrap-column-clone_of_3_6_3-2 inside">
<div id="panel-bootstrap-region-centre" class="panels-bootstrap-region panels-bootstrap-region-clone_of_3_6_3-centre region-inside-first region-inside-last inside">
<div class="panel-pane pane-views-panes pane-carousels-panel-pane-2">
<div class="pane-content">
<div class="view view-carousels view-id-carousels view-display-id-panel_pane_2 view-dom-id-c6ac93f7509b9a89416925a4565b9e78">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
<div class="views-field views-field-nothing"> <span class="field-content"><a href="/%5Bfield_pagelink%5D"><a href="https://www.tandfonline.com/stam-m" target="_blank">
<div class="carousel-image"><img class="img-responsive" src="https://www.asiaresearchnews.com/sites/default/files/styles/external_action/public/toppics/STAM%20METHODS%20Banner%20ALT%20800%20x%20180.jpg?itok=83imXoyP" width="800" height="180" alt="Science and Technology of Advanced Materials Methods" /></div>
</a></a></span> </div> </div>
</div>
</div> </div>
</div>
</div>
</div>
<div id="panel-bootstrap-column-3" class="column panels-bootstrap-column col-lg-3 col-md-3 col-sm-3 panels-bootstrap-column-clone_of_3_6_3-3 column-inside-last inside">
<div id="panel-bootstrap-region-right" class="panels-bootstrap-region panels-bootstrap-region-clone_of_3_6_3-right region-inside-first region-inside-last inside">
<div class="user"><div class="panel-pane pane-block pane-menu-menu-login">
<div class="pane-content">
<ul class="menu nav"><li class="first leaf"><a href="/join">Join</a></li>
<li class="last leaf"><a href="/user?current=node/17588">Login</a></li>
</ul> </div>
</div>
<div class="panel-pane pane-block pane-search-form">
<div class="pane-content">
<form class="form-search content-search" action="/content/key-increasing-efficiency-next-generation-solar-cell-found-%E2%80%98light-absorption-capacity%E2%80%99" method="post" id="search-block-form" accept-charset="UTF-8"><div><div>
<h2 class="element-invisible">Search form</h2>
<div class="input-group"><input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-primary"><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span>
</button></span></div><div class="form-actions form-wrapper form-group" id="edit-actions"><button class="element-invisible btn btn-primary form-submit" type="submit" id="edit-submit" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-oVta5uJYUeXvA_Robdc4Vn7u0_ZMJ_MHGGWhJL-svBk" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div>
</div>
<div class="panel-pane pane-block pane-menu-block-1" id="mobile-menu">
<div class="pane-content">
<div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
<ul class="menu nav"><li class="first leaf menu-mlid-219"><a href="/" id="home">Home</a></li>
<li class="collapsed menu-mlid-1318"><a href="/news">Newsroom</a></li>
<li class="collapsed menu-mlid-1235"><a href="https://www.asiaresearchnews.com/magazine">Magazine</a></li>
<li class="collapsed menu-mlid-1034"><a href="/researchers" id="researchers">Researchers</a></li>
<li class="collapsed menu-mlid-1033"><a href="/institutions">Institutions</a></li>
<li class="collapsed menu-mlid-1885"><a href="/content/asia-research-news-services">Services</a></li>
<li class="last leaf menu-mlid-1044"><a href="/content/about-us" id="about">About</a></li>
</ul></div>
</div>
</div>
<div class="panel-pane pane-custom pane-4" id="mobile-search-container">
<div class="pane-content">
<div id="mobile-search"><a href="/search" title="search" class="mobile-search">Search</a></div> </div>
</div>
</div>
</div>
</div>
</div>
<div id="panel-bootstrap-row-4" class="row panels-bootstrap-row panels-bootstrap-row-clone_of_3_6_3-4 row-inside-last clearfix inside">
<div id="panel-bootstrap-column-5" class="column panels-bootstrap-column col-xs-12 col-sm-12 col-md-12 col-lg-12 panels-bootstrap-column-clone_of_3_6_3-5 column-inside-first column-inside-last inside">
<div id="panel-bootstrap-region-bottom" class="panels-bootstrap-region panels-bootstrap-region-clone_of_3_6_3-bottom region-inside-first region-inside-last inside">
<div class="panel-pane pane-block pane-menu-block-1 responsive-menu">
<div class="pane-content">
<div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
<ul class="menu nav"><li class="first leaf menu-mlid-219"><a href="/" id="home">Home</a></li>
<li class="collapsed menu-mlid-1318"><a href="/news">Newsroom</a></li>
<li class="collapsed menu-mlid-1235"><a href="https://www.asiaresearchnews.com/magazine">Magazine</a></li>
<li class="collapsed menu-mlid-1034"><a href="/researchers" id="researchers">Researchers</a></li>
<li class="collapsed menu-mlid-1033"><a href="/institutions">Institutions</a></li>
<li class="collapsed menu-mlid-1885"><a href="/content/asia-research-news-services">Services</a></li>
<li class="last leaf menu-mlid-1044"><a href="/content/about-us" id="about">About</a></li>
</ul></div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</header> 
<div class="row">
<section class="col-sm-12">
<a id="main-content"></a>
<h1 class="page-header">Key in Increasing Efficiency of Next-Generation Solar Cell, Found in ‘Light Absorption Capacity’!</h1>
<div class="region region-content">
<section id="block-system-main" class="block block-system clearfix">
<div class="panel-bootstrap panels-bootstrap-8_4">
<div id="panel-bootstrap-row-main" class="row panels-bootstrap-row-8_4-main">
<div id="panel-bootstrap-column-main-column" class="panels-bootstrap-column col-xs-12 col-sm-8 col-md-8 col-lg-8 panels-bootstrap-column-8_4-main-column">
<div id="panel-bootstrap-region-center" class="panels-bootstrap-region panels-bootstrap-region-8_4-center region-inside-first region-inside-last inside">
<div class="panel-pane pane-entity-field pane-node-field-seo-description standfirst">
<div class="pane-content">
- DGIST Department of Energy Science &amp; Engineering Research Team Led by Choi Jong-min Develops Nano-structured Electrodes Capable of Enhancing Light Absorption Capacity and Photocurrent of Perovskite Quantum Dot Solar Cells
- Proposes a universal and easy method that can be applied to various photoelectric devices using organic charge transport layers, including solar cells </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-image">
<div class="pane-content">
<div id="file-20251" class="file file-image file-image-png">
<h2 class="element-invisible"><a href="/file/20251">photo. The process of forming nanostructured rear electrodes using nanoimprint lithography.png</a></h2>
<div class="content">
<a href="https://www.asiaresearchnews.com/sites/default/files/articles_images/photo.%20The%20process%20of%20forming%20nanostructured%20rear%20electrodes%20using%20nanoimprint%20lithography.png"><img class="img-responsive" src="https://www.asiaresearchnews.com/sites/default/files/styles/page_header_switcher/public/articles_images/photo.%20The%20process%20of%20forming%20nanostructured%20rear%20electrodes%20using%20nanoimprint%20lithography.png?itok=ChERpzL7" width="1100" height="686" alt="" /></a> </div>
</div>
</div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-content">
<div class="pane-content">
<div class="paragraphs-items paragraphs-items-field-content paragraphs-items-field-content-full paragraphs-items-full">
<div class="entity entity-paragraphs-item paragraphs-item-text">
<div class="content">
<div class="field field-name-field-text field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>□ On the 11th (Wednesday), DGIST announced that the research team led by Professor Choi Jong-min of the Department of Energy Engineering at DGIST (President: Kuk Yang) enhanced light absorption capacities and photocurrent generation of solar cells by implementing a nano-structured electrode on the back of the perovskite quantum dot solar cell, which is in the limelight as a next-generation solar cell. In addition, the team has systematically verified the correlation between the shape of the nanostructure and the efficiency of the solar cell and the optimized conditions for the formation of nanopatterns in organic materials. It is expected that the team’s achievements can be applied to various photoelectric devices using organic materials.</p>
<p>&nbsp;</p>
<p>□ Interest in solar cells, which is a new renewable energy source, has been building up recently. Research on solar cells using quantum dots is also active. In particular, in the field of quantum dot solar cells, perovskite quantum dot solar cells have recently been in the spotlight as a next-generation solar cell because energy generation efficiency is rapidly increasing.</p>
<p>&nbsp;</p>
<p>□ The efficiency of a solar cell is mainly determined by its ability to absorb light and transmit electric charges generated by light to the electrode. Although perovskite quantum dots have excellent photoelectric properties, they have limitations in generating photocurrent as they do not form a thick light absorption layer when manufacturing a solar cell.</p>
<p>&nbsp;</p>
<p>□ Meanwhile, the research team led by Professor Choi Jong-min of the Department of Energy Engineering at DGIST succeeded in enhancing light absorption and photocurrent while maintaining the thickness that optimizes the amount of charge extraction by forming the rear electrode of the perovskite quantum dot solar cell into a nanostructure. The research team successfully embodied a rear nanostructure electrode by forming a nanopattern on the hole transport layer of a perovskite quantum dot solar cell through a nanoimprint lithography and uniformly depositing an electrode material on top of it along the curves of the hole transport layer nanopattern.</p>
<p>&nbsp;</p>
<p>□ In addition, the research team formed nanostructured rear electrodes of various heights and cycles to verify the relationship among the shape of the nanostructure, the light absorption ability, and the electrical loss of the solar cell due to nanostructure. Afterwards, the team designed optically and electrically effective nanostructured rear electrodes and optically enhanced the light absorption capacity of the solar cell and maximized the efficiency of the solar cell without electrical loss.</p>
<p>&nbsp;</p>
<p>□ In addition, the team verified the optimal conditions for nanoimprint lithography based on the relationship between the glass transition temperature and flexibility of organic materials, which are widely used as charge transfer materials for photoelectric devicess including solar cells. These achievements are expected to contribute to research on the formation of nanopatterns of various photoelectric devices using organic materials as charge transport layers in the future.</p>
<p>&nbsp;</p>
<p>□ Meanwhile, this research is the result of a joint research conducted with Professor Kim Yeong-hoon's team at Kookmin University and Professor Baek Se-woong's team at Korea University and was led by Han Sang-hoon, a Combined Master/Ph.D. student at DGIST. In addition, this study was funded by the National Research Foundation of Korea, the DGIST R&amp;D Program, and new research project subsidy provided by the National Research Foundation of Korea.</p>
<p>&nbsp;</p>
<p>Correspondence Author Email Address : <a href="/cdn-cgi/l/email-protection#15627d71747966242523275571727c66613b74763b7e67"><span class="__cf_email__" data-cfemail="93e4fbf7f2ffe0a2a3a5a1d3f7f4fae0e7bdf2f0bdf8e1">[email&#160;protected]</span></a></p>
</div></div></div> </div>
</div>
</div>
</div>
</div>
<div class="panel-pane pane-node-comment-wrapper">
<div class="pane-content">
<div id="comments" class="comment-wrapper">
</div>
</div>
</div>
<div class="panel-pane pane-custom pane-1">
<div class="pane-content">
<style>
.page-node .region-content .panel-pane .entity-paragraphs-item ul li,
.page-node .region-content .panel-pane.pane-node-body ul li {
    list-style: disc;
}
</style> </div>
</div>
</div>
</div>
<div id="panel-bootstrap-column-1" class="column panels-bootstrap-column col-sm-4 col-md-4 col-lg-4 panels-bootstrap-column-8_4-1 column-inside-last inside">
<div id="panel-bootstrap-region-right" class="panels-bootstrap-region panels-bootstrap-region-8_4-right region-inside-first region-inside-last inside">
<div class="panelgroup">
<div class="panelgroup"><p><strong>Published:</strong>&nbsp;01 Jul 2022</p>
<div class="panel-pane pane-entity-field pane-node-field-institution-reference">
<span class="pane-title">
<strong>Institution: </strong> </span>
<div class="pane-content">
<div class="field field-name-field-institution-reference field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/content/daegu-gyeongbuk-institute-science-and-technology-dgist">Daegu Gyeongbuk Institute of Science and Technology (DGIST)</a></div></div></div> </div>
</div>
<div class="panel-pane pane-views-panes pane-article-contact-detail-panel-pane-2">
<div class="pane-content">
<div class="view view-article-contact-detail view-id-article_contact_detail view-display-id-panel_pane_2 view-dom-id-8a7413d73f8e589d485593705bcd15dc">
<div class="view-header">
<h3 class="field-label">Contact details:</h3> </div>
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
<div class="field field-name-field-contact-person field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">DGIST PR</div></div></div>
<div class="field field-name-field-address field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>333, Techno jungang-daero, Hyeonpung-myeon, Dalseong-gun, Daegu, 42988</p>
</div></div></div>
<div class="field field-name-field-email field-type-email field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/cdn-cgi/l/email-protection#a9d9dbe9cdcec0dadd87c8ca87c2db"><span class="__cf_email__" data-cfemail="8cfcfecce8ebe5fff8a2edefa2e7fe">[email&#160;protected]</span></a></div></div></div>
<div class="field field-name-field-phone field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">+82-53-785-1135</div></div></div> </div>
</div>
</div> </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-journal-title">
<span class="pane-title">
<strong>Journal:</strong> </span>
<div class="pane-content">
<a href="/journal/journal-materials-chemistry">Journal of Materials Chemistry A</a> </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-topics">
<div class="pane-content">
<div class="field field-name-field-topics field-type-taxonomy-term-reference field-label-above"><div class="field-label">News topics:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/news-topics/energy">Energy</a></div></div></div> </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-status">
<div class="pane-content">
<div class="field field-name-field-status field-type-taxonomy-term-reference field-label-inline"><div class="field-label">Content type:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/content-type/peer-reviewed">Peer Reviewed</a></div></div></div> </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-article-links">
<div class="pane-content">
<div class="field field-name-field-article-links field-type-link-field field-label-inline"><div class="field-label">Website:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="https://www.dgist.ac.kr/en/html/sub06/060202.html" target="_blank">DGIST ResearchNews</a></div></div></div> </div>
</div>
<p> </p></div>
<div class="panel-pane pane-views-panes pane-carousels-panel-pane-3">
<div class="pane-content">
<div class="view view-carousels view-id-carousels view-display-id-panel_pane_3 view-dom-id-540f245c878e1c26d107a0637053dfe7">
<div class="view-content">
<div>
<div class="views-field views-field-nothing"> <span class="field-content"><a href="/%5Bfield_pagelink%5D"><a href="https://www.asiaresearchnews.com/content/distribution-0" target="_blank">
<div class="carousel-image"><div class="field field-name-field-image-ad field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img class="img-responsive" src="https://www.asiaresearchnews.com/sites/default/files/styles/vertical_ad/public/toppics/services_distribution_block_200px.png?itok=l0hqJIkd" width="401" height="401" alt="Distribution Services" /></div></div></div></div>
</a></a></span> </div> </div>
</div>
</div> </div>
</div>
<div class="panel-pane pane-views-panes pane-related-articles-panel-pane-1" id="articles">
<h2 class="pane-title">
Related news </h2>
<div class="pane-content">
<div class="view view-related-articles view-id-related_articles view-display-id-panel_pane_1 view-dom-id-c8b1af96554f4a7f010579fd81e0922c">
<div class="view-content">
<div class="related">
<div> <span><a href="/content/worlds-first-system-measures-all-electrical-signals-body-absolutely-uninterrupted">World&#039;s First System that Measures All Electrical Signals in the Body Absolutely &#039;Uninterrupted&#039;</a></span> </div>
<div class="views-field views-field-title-1"> <span class="field-content">Daegu Gyeongbuk Institute of Science and Technology (DGIST)</span> </div> </div>
<div class="related">
<div> <span><a href="/content/formation-process-unstable-unknown-radical-states-visualized-clearly-first-time">The Formation Process of Unstable Unknown Radical States Visualized Clearly for the First Time!</a></span> </div>
<div class="views-field views-field-title-1"> <span class="field-content">Daegu Gyeongbuk Institute of Science and Technology (DGIST)</span> </div> </div>
<div class="related">
<div> <span><a href="/content/development-ultra-thin-high-efficiency-piezoelectric-elements-generate-electricity-movements">Development of Ultra-thin, High-efficiency Piezoelectric Elements that Generate Electricity from Movements in Daily Life</a></span> </div>
<div class="views-field views-field-title-1"> <span class="field-content">Daegu Gyeongbuk Institute of Science and Technology (DGIST)</span> </div> </div>
<div class="related">
<div> <span><a href="/content/scientists-serendipitously-discover-rare-cluster-compound-0">Scientists serendipitously discover rare cluster compound</a></span> </div>
<div class="views-field views-field-title-1"> <span class="field-content">Institute for Integrated Cell-Material Sciences (iCeMS) at Kyoto University</span> </div> </div>
<div class="related">
<div> <span><a href="/content/rock-researcher-wrote-first-chinese-palaeontology-textbooks">Rock researcher wrote the first Chinese palaeontology textbooks</a></span> </div>
<div class="views-field views-field-title-1"> <span class="field-content">Asia Research News</span> </div> </div>
</div>
<div class="attachment attachment-after">
<div class="view view-related-articles view-id-related_articles view-display-id-attachment_1">
<div class="view-content">
<div class="related">
<div class="view-footer">Show all
<a href="/news-topics/energy">Energy</a> press releases</div> </div>
</div>
</div> </div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</section>
</div>
</div>
<footer class="footer container">
<div class="region region-footer">
<section id="block-panels-mini-clone-of-sharer" class="block block-panels-mini clearfix">
<div class="panel-bootstrap panels-bootstrap-3_9" id="mini-panel-clone_of_sharer">
<div id="panel-bootstrap-row-main" class="row panels-bootstrap-row-3_9-main">
<div id="panel-bootstrap-column-1" class="column panels-bootstrap-column col-sm-3 col-md-3 col-lg-3 panels-bootstrap-column-3_9-1 column-inside-first inside">
<div id="panel-bootstrap-region-left" class="panels-bootstrap-region panels-bootstrap-region-3_9-left region-inside-first region-inside-last inside">
<div class="panel-pane pane-custom pane-5" id="share-footer">
<div class="pane-content">
<h3 class="pane-title">Share </h3>
<div class="share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.asiaresearchnews.com/content/key-increasing-efficiency-next-generation-solar-cell-found-%E2%80%98light-absorption-capacity%E2%80%99" target="_blank">Share on Facebook</a><a class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.asiaresearchnews.com/content/key-increasing-efficiency-next-generation-solar-cell-found-%E2%80%98light-absorption-capacity%E2%80%99&title=Key in Increasing Efficiency of Next-Generation Solar Cell, Found in ‘Light Absorption Capacity’!" target="_blank">Share on LinkedIn</a><a class="twitter" href="https://twitter.com/intent/tweet/?text=Visit%20website&url=https://www.asiaresearchnews.com/content/key-increasing-efficiency-next-generation-solar-cell-found-%E2%80%98light-absorption-capacity%E2%80%99" target="_blank">Share on Twitter</a></div>
</div>
</div>
</div>
</div>
<div id="panel-bootstrap-column-main-column" class="panels-bootstrap-column col-xs-12 col-sm-9 col-md-9 col-lg-9 panels-bootstrap-column-3_9-main-column">
<div id="panel-bootstrap-region-center" class="panels-bootstrap-region-3_9-center">
<div class="panel-pane pane-block pane-mailchimp-signup-signup-to-our-emails" id="mailchimp-footer">
<h3 class="pane-title">
Get the news in your inbox </h3>
<div class="pane-content">
<form class="mailchimp-signup-subscribe-form" action="/content/key-increasing-efficiency-next-generation-solar-cell-found-%E2%80%98light-absorption-capacity%E2%80%99" method="post" id="mailchimp-signup-subscribe-block-signup-to-our-emails-form" accept-charset="UTF-8"><div><div class="mailchimp-signup-subscribe-form-description"></div><div id="mailchimp-newsletter-74147b9315-mergefields" class="mailchimp-newsletter-mergefields"><div class="form-item form-item-mergevars-email form-type-textfield form-group"><input placeholder="Email Address *" class="form-control form-text required" type="text" id="edit-mergevars-email" name="mergevars[EMAIL]" value="" size="25" maxlength="128" /></div></div><input type="hidden" name="form_build_id" value="form-MFFHaezMP6PTXjQh9xUKCkfIXp4CA-AkBbpm-xFR_lI" />
<input type="hidden" name="form_id" value="mailchimp_signup_subscribe_block_signup_to_our_emails_form" />
<div class="form-item form-item-mailchimp-lists-interest-groups-d812d1ece4 form-type-checkboxes form-group"> <label class="control-label" for="edit-mailchimp-lists-interest-groups-d812d1ece4">Subscriptions</label>
<div id="edit-mailchimp-lists-interest-groups-d812d1ece4" class="form-checkboxes mailchimp-newsletter-interests-74147b9315"><div class="form-item form-item-mailchimp-lists-interest-groups-d812d1ece4-89314b5463 form-type-checkbox checkbox"> <label class="control-label" for="edit-mailchimp-lists-interest-groups-d812d1ece4-89314b5463"><input class="mailchimp-newsletter-interests-74147b9315 form-checkbox" type="checkbox" id="edit-mailchimp-lists-interest-groups-d812d1ece4-89314b5463" name="mailchimp_lists[interest_groups][d812d1ece4][89314b5463]" value="89314b5463" />Daily Updates</label>
</div><div class="form-item form-item-mailchimp-lists-interest-groups-d812d1ece4-b20709cee3 form-type-checkbox checkbox"> <label class="control-label" for="edit-mailchimp-lists-interest-groups-d812d1ece4-b20709cee3"><input class="mailchimp-newsletter-interests-74147b9315 form-checkbox" type="checkbox" id="edit-mailchimp-lists-interest-groups-d812d1ece4-b20709cee3" name="mailchimp_lists[interest_groups][d812d1ece4][b20709cee3]" value="b20709cee3" />Weekly Updates</label>
</div><div class="form-item form-item-mailchimp-lists-interest-groups-d812d1ece4-9575c7c2d7 form-type-checkbox checkbox"> <label class="control-label" for="edit-mailchimp-lists-interest-groups-d812d1ece4-9575c7c2d7"><input class="mailchimp-newsletter-interests-74147b9315 form-checkbox" type="checkbox" id="edit-mailchimp-lists-interest-groups-d812d1ece4-9575c7c2d7" name="mailchimp_lists[interest_groups][d812d1ece4][9575c7c2d7]" value="9575c7c2d7" />Monthly Editor's Choice</label>
</div></div></div><div class="form-actions form-wrapper form-group" id="edit-actions--2"><button type="submit" id="edit-submit--2" name="op" value="Subscribe" class="btn btn-default form-submit">Subscribe</button>
</div></div></form> </div>
</div>
</div>
</div>
</div>
</div>
</section>
<section id="block-panels-mini-footer-block" class="block block-panels-mini clearfix">
<div class="panel-bootstrap panels-bootstrap-fullwidth" id="mini-panel-footer_block">
<div id="panel-bootstrap-row-main" class="row panels-bootstrap-row-fullwidth-main">
<div id="panel-bootstrap-column-main-column" class="panels-bootstrap-column col-xs-12 col-sm-12 col-md-12 col-lg-12 panels-bootstrap-column-fullwidth-main-column">
<div id="panel-bootstrap-region-center" class="panels-bootstrap-region-fullwidth-center">
<div class="panel-pane pane-block pane-menu-menu-footer">
<div class="pane-content">
<ul class="menu nav"><li class="first leaf"><a href="/join">Join</a></li>
<li class="leaf"><a href="/content/contact-us">Contact</a></li>
<li class="leaf"><a href="/content/terms-and-conditions-general">Terms of website use</a></li>
<li class="leaf"><a href="/content/help">Help</a></li>
<li class="leaf"><a href="/content/premium-membership">Premium membership</a></li>
<li class="leaf"><a href="/content/asia-research-news-services">Services</a></li>
<li class="last leaf"><a href="https://www.asiaresearchnews.com/newsfeed">RSS</a></li>
</ul> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-6">
<div class="pane-content">
<div style="text-align:center"><p>Bringing discovery to light</p></div>
<div style="text-align:center">&copy; 2004 - 2022 Asia Research News</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.asiaresearchnews.com/sites/default/files/js/js_MRdvkC2u4oGsp5wVxBG1pGV5NrCPW3mssHxIn6G9tGE.js"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'7241b5a649025d8c',m:'Rg0qICeEQSP67ojtlsGM1dwlOTEufF8KHtPc5sqlgY0-1656705435-0-AZnHw6LXZaS6N40RukmaR1N4hDDZ6qq327dQLDvbT6+sy+KszSHWXqfpgyfi17MbRbRvjUZpenBnwWUiEQA5nadEeNIQqrTRnNf3nBgk3DlZWE6HVSHwTS7KhVW0d5IkoW6LKWYgiuS6dpMusA4vWV06twhv9DOUrjoJ/a/aTvPU+cJR6+kDSlNt/CHfeqdJ3qeycsFmNXpRwn+gmJYBdMBoDt8iPbIqgvF4NuZ59j7vtpwU/UpeGrbRNoD+ksvy1w==',s:[0xbf6093c237,0x62546a6d9b],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html>
