<!DOCTYPE html>
<html lang="en" dir="ltr" xmlns:og="http://ogp.me/ns#" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" xmlns:product="http://ogp.me/ns/product#">
<head>
<script src="/cdn-cgi/apps/head/KTsarXHlD2UhQdZEY4UX15INW5Y.js"></script><link rel="profile" href="https://www.w3.org/1999/xhtml/vocab" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.asiaresearchnews.com/sites/default/files/ARN-favicon_0.png" type="image/png" />
<meta name="description" content="Asia Research News monitors the latest research news in Asia. Some highlights that caught our attention this week are shrinking mangroves, a wind harvester that can generate electricity using a breeze, and a new supercontinent 300 million years from now." />
<meta name="rating" content="general" />
<link rel="image_src" href="https://www.asiaresearchnews.com/sites/default/files/articles_images/News-Bites-51382890_m_31.jpg" />
<link rel="canonical" href="https://www.asiaresearchnews.com/weekly-news-bites-14-october" />
<link rel="shortlink" href="https://www.asiaresearchnews.com/node/18037" />
<meta http-equiv="content-language" content="en" />
<meta property="og:site_name" content="Asia Research News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.asiaresearchnews.com/weekly-news-bites-14-october" />
<meta property="og:title" content="Weekly News Bites: Mangroves, wind harvesters, and a new supercontinent" />
<meta property="og:description" content="Asia Research News monitors the latest research news in Asia. Some highlights that caught our attention this week are shrinking mangroves, a wind harvester that can generate electricity using a breeze, and a new supercontinent 300 million years from now." />
<meta property="og:updated_time" content="2022-10-14T07:33:42+00:00" />
<meta property="og:image" content="https://www.asiaresearchnews.com/sites/default/files/articles_images/News-Bites-51382890_m_31.jpg" />
<meta property="article:published_time" content="2022-10-14T07:29:11+00:00" />
<meta property="article:modified_time" content="2022-10-14T07:33:42+00:00" />
<title>Weekly News Bites: Mangroves, wind harvesters, and a new supercontinent | Asia Research News</title>
<link type="text/css" rel="stylesheet" href="https://www.asiaresearchnews.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.asiaresearchnews.com/sites/default/files/css/css_cPp9IVrnNCq0gfkpsjufWO6fDGWwo6eJxcgY5sqwj9Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.asiaresearchnews.com/sites/default/files/css/css_A2AuMkVQ8_Zav9GJ2q4leVK53xuvAr539r7Jx7xtGuk.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn.jsdelivr.net/npm/bootstrap@3.4.0/dist/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.asiaresearchnews.com/sites/default/files/css/css_s5EsxLJK4cN_DiwxjLqlijBgC0zSD0C3gGs65TAkC0w.css" media="all" />

<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o8iat');
twq('track','PageView');
</script>

<style>
.form-item-mailchimp-lists-interest-groups-d812d1ece4-9575c7c2d7,
.form-item-field-subscribe-to-get-research--und-0-interest-groups-d812d1ece4-9575c7c2d7{
  display:none !important;
}
</style>

<!--[if lt IE 9]>
    <script src="https://cdn.jsdelivr.net/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
  <![endif]-->
<script src="https://www.asiaresearchnews.com/sites/default/files/js/js__l-9arZ22Gt1j-V2IphelLlO1vdUzlqnRXdr6Chn8AM.js"></script>
<script src="https://www.asiaresearchnews.com/sites/default/files/js/js_2lJdMRGk0xMrLDzRVDRVtke5LzABcELGyFY747JqhtM.js"></script>
<script src="https://cdn.jsdelivr.net/npm/bootstrap@3.4.0/dist/js/bootstrap.min.js"></script>
<script src="https://www.asiaresearchnews.com/sites/default/files/js/js_ptR1ZjZnexk8gj2Q9mIgM2M_6ztR4ckK-i_6gzFmlNM.js"></script>
<script src="https://www.asiaresearchnews.com/sites/default/files/js/js_8brvU0Fwg7qj6TWAeCHZ78DGzHIE2eeezwo4gAa6JWM.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-42210968-2", {"cookieDomain":"auto","allowLinker":true});ga("require", "linker");ga("linker:autoLink", ["www.asiaresearchnews.com","asiaresearchnews.com"]);ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script src="https://www.asiaresearchnews.com/sites/default/files/js/js_vHXuyw1gc1tIRmv2vJWecFe2sXD6DjLRwjTkSOJLIaM.js"></script>
<script src="https://www.asiaresearchnews.com/sites/default/files/js/js_OLgr-593LYCzF1vZ05PpqLNjLgPEsdxeuLPiASPOib8.js"></script>
<script>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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-18037 node-type-article node-view">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<header id="navbar" role="banner" class="navbar container navbar-default">
<div class="container">
<div class="navbar-header">
<a class="logo navbar-btn pull-left" href="/" title="Home">
<img src="https://www.asiaresearchnews.com/sites/default/files/ARN-logo_0.png" alt="Home" />
</a>
</div>
</div>
</header>
<div class="main-container container">
<header role="banner" id="page-header">
<div class="region region-header">
<section id="block-panels-mini-header-block" class="block block-panels-mini clearfix">
<div class="panel-bootstrap panels-bootstrap-clone_of_3_6_3" id="mini-panel-header_block">
<div id="panel-bootstrap-row-main" class="row panels-bootstrap-row-clone_of_3_6_3-main">
<div id="panel-bootstrap-column-1" class="column panels-bootstrap-column col-lg-3 col-md-3 col-sm-3 col-xs-4 panels-bootstrap-column-clone_of_3_6_3-1 column-inside-first inside">
<div id="panel-bootstrap-region-left" class="panels-bootstrap-region panels-bootstrap-region-clone_of_3_6_3-left region-inside-first region-inside-last inside">
<div class="panel-pane pane-page-logo">
<div class="pane-content">
<a href="/" rel="home" id="logo" title="Home"><img src="https://www.asiaresearchnews.com/sites/default/files/ARN-logo_0.png" alt="Home" /></a> </div>
</div>
</div>
</div>
<div id="panel-bootstrap-column-2" class="column panels-bootstrap-column col-lg-6 col-md-6 col-sm-6 col-xs-8 panels-bootstrap-column-clone_of_3_6_3-2 inside">
<div id="panel-bootstrap-region-centre" class="panels-bootstrap-region panels-bootstrap-region-clone_of_3_6_3-centre region-inside-first region-inside-last inside">
<div class="panel-pane pane-views-panes pane-carousels-panel-pane-2">
<div class="pane-content">
<div class="view view-carousels view-id-carousels view-display-id-panel_pane_2 view-dom-id-57e64a9ff844d852f8fed9aa76f4c260">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
<div class="views-field views-field-nothing"> <span class="field-content"><a href="/%5Bfield_pagelink%5D"><a href="https://www.tandfonline.com/toc/tsta20/current" target="_blank">
<div class="carousel-image"><img class="img-responsive" src="https://www.asiaresearchnews.com/sites/default/files/styles/external_action/public/toppics/STAM%20Banner%20800%20x%20180_0.png?itok=4tzH1Lzq" width="800" height="180" alt="Science and Technology of Advanced Materials" /></div>
</a></a></span> </div> </div>
</div>
</div> </div>
</div>
</div>
</div>
<div id="panel-bootstrap-column-3" class="column panels-bootstrap-column col-lg-3 col-md-3 col-sm-3 panels-bootstrap-column-clone_of_3_6_3-3 column-inside-last inside">
<div id="panel-bootstrap-region-right" class="panels-bootstrap-region panels-bootstrap-region-clone_of_3_6_3-right region-inside-first region-inside-last inside">
<div class="user"><div class="panel-pane pane-block pane-menu-menu-login">
<div class="pane-content">
<ul class="menu nav"><li class="first leaf"><a href="/join">Join</a></li>
<li class="last leaf"><a href="/user?current=node/18037">Login</a></li>
</ul> </div>
</div>
<div class="panel-pane pane-block pane-search-form">
<div class="pane-content">
<form class="form-search content-search" action="/weekly-news-bites-14-october" method="post" id="search-block-form" accept-charset="UTF-8"><div><div>
<h2 class="element-invisible">Search form</h2>
<div class="input-group"><input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-primary"><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span>
</button></span></div><div class="form-actions form-wrapper form-group" id="edit-actions"><button class="element-invisible btn btn-primary form-submit" type="submit" id="edit-submit" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-c4W4htRYKYGMYQR5mcamzlaqPhklE9Z4I5Dj27hANos" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div>
</div>
<div class="panel-pane pane-block pane-menu-block-1" id="mobile-menu">
<div class="pane-content">
<div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
<ul class="menu nav"><li class="first leaf menu-mlid-219"><a href="/" id="home">Home</a></li>
<li class="collapsed menu-mlid-1318"><a href="/news">Newsroom</a></li>
<li class="collapsed menu-mlid-1235"><a href="https://www.asiaresearchnews.com/magazine">Magazine</a></li>
<li class="collapsed menu-mlid-1034"><a href="/researchers" id="researchers">Researchers</a></li>
<li class="collapsed menu-mlid-1033"><a href="/institutions">Institutions</a></li>
<li class="collapsed menu-mlid-1885"><a href="/content/asia-research-news-services">Services</a></li>
<li class="last leaf menu-mlid-1044"><a href="/content/about-us" id="about">About</a></li>
</ul></div>
</div>
</div>
<div class="panel-pane pane-custom pane-4" id="mobile-search-container">
<div class="pane-content">
<div id="mobile-search"><a href="/search" title="search" class="mobile-search">Search</a></div> </div>
</div>
</div>
</div>
</div>
</div>
<div id="panel-bootstrap-row-4" class="row panels-bootstrap-row panels-bootstrap-row-clone_of_3_6_3-4 row-inside-last clearfix inside">
<div id="panel-bootstrap-column-5" class="column panels-bootstrap-column col-xs-12 col-sm-12 col-md-12 col-lg-12 panels-bootstrap-column-clone_of_3_6_3-5 column-inside-first column-inside-last inside">
<div id="panel-bootstrap-region-bottom" class="panels-bootstrap-region panels-bootstrap-region-clone_of_3_6_3-bottom region-inside-first region-inside-last inside">
<div class="panel-pane pane-block pane-menu-block-1 responsive-menu">
<div class="pane-content">
<div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
<ul class="menu nav"><li class="first leaf menu-mlid-219"><a href="/" id="home">Home</a></li>
<li class="collapsed menu-mlid-1318"><a href="/news">Newsroom</a></li>
<li class="collapsed menu-mlid-1235"><a href="https://www.asiaresearchnews.com/magazine">Magazine</a></li>
<li class="collapsed menu-mlid-1034"><a href="/researchers" id="researchers">Researchers</a></li>
<li class="collapsed menu-mlid-1033"><a href="/institutions">Institutions</a></li>
<li class="collapsed menu-mlid-1885"><a href="/content/asia-research-news-services">Services</a></li>
<li class="last leaf menu-mlid-1044"><a href="/content/about-us" id="about">About</a></li>
</ul></div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</header> 
<div class="row">
<section class="col-sm-12">
<a id="main-content"></a>
<h1 class="page-header">Weekly News Bites: Mangroves, wind harvesters, and a new supercontinent</h1>
<div class="region region-content">
<section id="block-system-main" class="block block-system clearfix">
<div class="panel-bootstrap panels-bootstrap-8_4">
<div id="panel-bootstrap-row-main" class="row panels-bootstrap-row-8_4-main">
<div id="panel-bootstrap-column-main-column" class="panels-bootstrap-column col-xs-12 col-sm-8 col-md-8 col-lg-8 panels-bootstrap-column-8_4-main-column">
<div id="panel-bootstrap-region-center" class="panels-bootstrap-region panels-bootstrap-region-8_4-center region-inside-first region-inside-last inside">
<div class="panel-pane pane-entity-field pane-node-field-seo-description standfirst">
<div class="pane-content">
Asia Research News monitors the latest research news in Asia. Some highlights that caught our attention this week are shrinking mangroves, a wind harvester that can generate electricity using a breeze, and a new supercontinent 300 million years from now. </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-image">
<div class="pane-content">
<div id="file-20873" class="file file-image file-image-jpeg">
<h2 class="element-invisible"><a href="/file/20873">News-Bites-51382890_m.jpg</a></h2>
<div class="content">
<a href="https://www.asiaresearchnews.com/sites/default/files/articles_images/News-Bites-51382890_m_31.jpg"><img class="img-responsive" src="https://www.asiaresearchnews.com/sites/default/files/styles/page_header_switcher/public/articles_images/News-Bites-51382890_m_31.jpg?itok=aXmrxQMK" width="1100" height="825" alt="" /></a> </div>
</div>
</div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-html">
<div class="pane-content">
<div class="field field-name-field-html field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><div class="panel-separator"></div><div class="panel-pane pane-block pane-mailchimp-signup-signup-to-our-emails" id="mailchimp">
<h3 class="pane-title"> Get the news in your inbox </h3>
<div class="pane-content">
<form class="mailchimp-signup-subscribe-form" action="/" method="post" id="mailchimp-signup-subscribe-block-signup-to-our-emails-form" accept-charset="UTF-8"><div><div class="mailchimp-signup-subscribe-form-description"></div><div id="mailchimp-newsletter-74147b9315-mergefields" class="mailchimp-newsletter-mergefields"><div class="form-item form-item-mergevars-email form-type-textfield form-group"><input placeholder="Email Address *" class="form-control form-text required" type="text" id="edit-mergevars-email" name="mergevars[EMAIL]" value="" size="15" maxlength="48" /></div></div><input type="hidden" name="form_build_id" value="form-GDTenad8SX9lWouMBNzNMlFvUg2ZBHRetIsOA66YI5Y" />
<input type="hidden" name="form_token" value="y5Webeahq5iHXaxeuC-aqsZNOYeNqtCn9sQ2Kb4aNjg" />
<input type="hidden" name="form_id" value="mailchimp_signup_subscribe_block_signup_to_our_emails_form" />
<div class="form-item form-item-mailchimp-lists-interest-groups-d812d1ece4 form-type-checkboxes form-group"> <label class="control-label" for="edit-mailchimp-lists-interest-groups-d812d1ece4">Subscriptions</label>
<div id="edit-mailchimp-lists-interest-groups-d812d1ece4" class="form-checkboxes mailchimp-newsletter-interests-74147b9315">
<div class="form-item form-item-mailchimp-lists-interest-groups-d812d1ece4-89314b5463 form-type-checkbox checkbox"> <label class="control-label" for="edit-mailchimp-lists-interest-groups-d812d1ece4-89314b5463"><input class="mailchimp-newsletter-interests-74147b9315 form-checkbox" type="checkbox" id="edit-mailchimp-lists-interest-groups-d812d1ece4-89314b5463" name="mailchimp_lists[interest_groups][d812d1ece4][89314b5463]" value="89314b5463" />Daily</label>
</div>
<div class="form-item form-item-mailchimp-lists-interest-groups-d812d1ece4-b20709cee3 form-type-checkbox checkbox"> <label class="control-label" for="edit-mailchimp-lists-interest-groups-d812d1ece4-b20709cee3"><input class="mailchimp-newsletter-interests-74147b9315 form-checkbox" type="checkbox" id="edit-mailchimp-lists-interest-groups-d812d1ece4-b20709cee3" name="mailchimp_lists[interest_groups][d812d1ece4][b20709cee3]" value="b20709cee3" checked="checked" />Weekly</label>
</div>
</div></div><div class="form-actions form-wrapper form-group" id="edit-actions"><button type="submit" id="edit-submit" name="op" value="Subscribe" class="btn btn-default form-submit">Subscribe</button>
</div></div></form> </div> </div>
<div class="panel-separator"></div>
<hr /></div></div></div> </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-content">
<div class="pane-content">
<div class="paragraphs-items paragraphs-items-field-content paragraphs-items-field-content-full paragraphs-items-full">
<div class="entity entity-paragraphs-item paragraphs-item-text">
<div class="content">
<div class="field field-name-field-text field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p dir="ltr"><span>Vietnam’s mangrove forests have </span><a href="https://tuoitrenews.vn/news/society/20221013/vietnams-area-of-mangrove-forests-shrinks-by-625-expert/69543.html"><span>shrunk by around 62.5% from 1945 to 2019</span></a><span>, says an expert from Ho Chi Minh City University of Agriculture and Forestry. Mangroves are important to maintain biodiversity, help regulate climate, provide medicinal plants, and have many more reasons to protect these beautiful forests.</span></p>
<p dir="ltr"><span>Omicron is a highly contagious strain of COVID-19 but this </span><a href="https://www.straitstimes.com/singapore/transition-to-living-with-covid-19-helped-by-omicron"><span>may have helped vaccinated populations transition to living with the disease</span></a><span>, according to a study by </span><a href="https://www.asiaresearchnews.com/content/duke-nus-medical-school"><span>Duke-NUS Medical School</span></a><span> and the National Centre for Infectious Diseases. Vaccinated people can still catch Omicron and this may give them hybrid immunity which can protect them from reinfection.&nbsp;</span></p>
<p dir="ltr"><span>With rising electricity and fossil fuel prices, researchers are looking to new methods of generating energy. </span><a href="https://www.asiaresearchnews.com/content/nanyang-technological-university"><span>Nanyang Technological University</span></a><span> is contributing its share and has </span><a href="https://www.straitstimes.com/tech/ntu-researchers-build-mini-wind-harvester-to-produce-electricity-from-a-gentle-breeze"><span>developed a small, affordable, environmentally-friendly wind harvester</span></a><span>. The small machine can sit on the top of urban roofs and can generate electricity from a gentle breeze.</span></p>
<p dir="ltr"><span>What will the world look like in 300 million years? We can’t even imagine where technology will take us but we can estimate where the tectonic plates will physically take us. According to research by Peking University and Curtin University,</span><a href="https://edition.cnn.com/2022/10/07/world/pacific-ocean-supercontinent-scn/index.html#:~:text=The%20world%20may%20have%20a,formation%20of%20a%20future%20supercontinent."><span> we’ll have a new supercontinent called Amasia after America collides with Asia</span></a><span>. The researchers modeled tectonic plates using a supercomputer to get the result.</span></p>
</div></div></div> </div>
</div>
</div>
</div>
</div>
<div class="panel-pane pane-node-comment-wrapper">
<div class="pane-content">
<div id="comments" class="comment-wrapper">
</div>
</div>
</div>
<div class="panel-pane pane-custom pane-1">
<div class="pane-content">
<style>
.page-node .region-content .panel-pane .entity-paragraphs-item ul li,
.page-node .region-content .panel-pane.pane-node-body ul li {
    list-style: disc;
}
</style> </div>
</div>
</div>
</div>
<div id="panel-bootstrap-column-1" class="column panels-bootstrap-column col-sm-4 col-md-4 col-lg-4 panels-bootstrap-column-8_4-1 column-inside-last inside">
<div id="panel-bootstrap-region-right" class="panels-bootstrap-region panels-bootstrap-region-8_4-right region-inside-first region-inside-last inside">
<div class="panelgroup">
<div class="panelgroup"><p><strong>Published:</strong>&nbsp;14 Oct 2022</p>
<div class="panel-pane pane-entity-field pane-node-field-institution-reference">
<span class="pane-title">
<strong>Institution: </strong> </span>
<div class="pane-content">
<div class="field field-name-field-institution-reference field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/content/asia-research-news">Asia Research News</a></div></div></div> </div>
</div>
<div class="panel-pane pane-views-panes pane-article-contact-detail-panel-pane-2">
<div class="pane-content">
<div class="view view-article-contact-detail view-id-article_contact_detail view-display-id-panel_pane_2 view-dom-id-377580d4ec7b7c106e11cb3511978ed0">
<div class="view-header">
<h3 class="field-label">Contact details:</h3> </div>
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
<div class="field field-name-field-contact-person field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Asia Research News</div></div></div>
<div class="field field-name-field-email field-type-email field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/cdn-cgi/l/email-protection#c9a0a7afa689bbacbaaca8bbaaa1baaca8e7aaa6a4"><span class="__cf_email__" data-cfemail="c1a8afa7ae81b3a4b2a4a0b3a2a9b2a4a0efa2aeac">[email&#160;protected]</span></a></div></div></div>
</div>
</div>
</div> </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-topics">
<div class="pane-content">
<div class="field field-name-field-topics field-type-taxonomy-term-reference field-label-above"><div class="field-label">News topics:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/news-topics/covid-19">Covid-19</a></div><div class="field-item odd"><a href="/news-topics/diseases">Diseases</a></div><div class="field-item even"><a href="/news-topics/environment">Environment</a></div><div class="field-item odd"><a href="/news-topics/innovation">Innovation</a></div><div class="field-item even"><a href="/news-topics/plants-animals">Plants &amp; Animals</a></div></div></div> </div>
</div>
<p> </p></div>
<div class="panel-pane pane-views-panes pane-carousels-panel-pane-3">
<div class="pane-content">
<div class="view view-carousels view-id-carousels view-display-id-panel_pane_3 view-dom-id-b14d704db98117fd107fb50efa2e1a23">
<div class="view-content">
<div>
<div class="views-field views-field-nothing"> <span class="field-content"><a href="/%5Bfield_pagelink%5D"><a href="https://www.asiaresearchnews.com/join" target="_blank">
<div class="carousel-image"><div class="field field-name-field-image-ad field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img class="img-responsive" src="https://www.asiaresearchnews.com/sites/default/files/styles/vertical_ad/public/toppics/Diversity%202022.jpg?itok=4YlvBLtc" width="700" height="990" alt="Diversity - that&#039;s our mission" /></div></div></div></div>
</a></a></span> </div> </div>
</div>
</div> </div>
</div>
<div class="panel-pane pane-views-panes pane-related-articles-panel-pane-1" id="articles">
<h2 class="pane-title">
Related news </h2>
<div class="pane-content">
<div class="view view-related-articles view-id-related_articles view-display-id-panel_pane_1 view-dom-id-3a254a6351237e0d7ac93132f27b2820">
<div class="view-content">
<div class="related">
<div> <span><a href="/content/pioneer-enzyme-engineering">The pioneer of enzyme engineering</a></span> </div>
<div class="views-field views-field-title-1"> <span class="field-content">Asia Research News</span> </div> </div>
<div class="related">
<div> <span><a href="/content/development-automatable-highly-sensitive-method-coronavirus-detection-wastewater-copman">Development of an automatable highly sensitive method for coronavirus detection in wastewater (COPMAN method)</a></span> </div>
<div class="views-field views-field-title-1"> <span class="field-content">Hokkaido University</span> </div> </div>
<div class="related">
<div> <span><a href="/content/time-day-might-not-matter-covid-19-vaccination">Time of day might not matter for COVID-19 vaccination</a></span> </div>
<div class="views-field views-field-title-1"> <span class="field-content">Hokkaido University</span> </div> </div>
<div class="related">
<div> <span><a href="/content/hkbu-research-unveils-association-between-plasma-metabolites-and-covid-19-antibody-levels">HKBU research unveils association between plasma metabolites and COVID-19 antibody levels in recovered patients</a></span> </div>
<div class="views-field views-field-title-1"> <span class="field-content">Hong Kong Baptist University (HKBU)</span> </div> </div>
<div class="related">
<div> <span><a href="/content/new-comparative-study-duke-nus-and-ncid-provides-insight-rise-omicron">New comparative study by Duke-NUS and NCID provides insight on the rise of Omicron</a></span> </div>
<div class="views-field views-field-title-1"> <span class="field-content">Duke-NUS Medical School</span> </div> </div>
</div>
<div class="attachment attachment-after">
<div class="view view-related-articles view-id-related_articles view-display-id-attachment_1">
<div class="view-content">
<div class="related">
<div class="view-footer">Show all
<a href="/news-topics/covid-19">Covid-19</a> <a href="/news-topics/diseases">Diseases</a> <a href="/news-topics/environment">Environment</a> <a href="/news-topics/innovation">Innovation</a> <a href="/news-topics/plants-animals">Plants &amp; Animals</a> press releases</div> </div>
</div>
</div> </div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</section>
</div>
</div>
<footer class="footer container">
<div class="region region-footer">
<section id="block-panels-mini-clone-of-sharer" class="block block-panels-mini clearfix">
<div class="panel-bootstrap panels-bootstrap-3_9" id="mini-panel-clone_of_sharer">
<div id="panel-bootstrap-row-main" class="row panels-bootstrap-row-3_9-main">
<div id="panel-bootstrap-column-1" class="column panels-bootstrap-column col-sm-3 col-md-3 col-lg-3 panels-bootstrap-column-3_9-1 column-inside-first inside">
<div id="panel-bootstrap-region-left" class="panels-bootstrap-region panels-bootstrap-region-3_9-left region-inside-first region-inside-last inside">
<div class="panel-pane pane-custom pane-5" id="share-footer">
<div class="pane-content">
<h3 class="pane-title">Share </h3>
<div class="share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.asiaresearchnews.com/weekly-news-bites-14-october" target="_blank">Share on Facebook</a><a class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.asiaresearchnews.com/weekly-news-bites-14-october&title=Weekly News Bites: Mangroves, wind harvesters, and a new supercontinent" target="_blank">Share on LinkedIn</a><a class="twitter" href="https://twitter.com/intent/tweet/?text=Visit%20website&url=https://www.asiaresearchnews.com/weekly-news-bites-14-october" target="_blank">Share on Twitter</a></div>
</div>
</div>
</div>
</div>
<div id="panel-bootstrap-column-main-column" class="panels-bootstrap-column col-xs-12 col-sm-9 col-md-9 col-lg-9 panels-bootstrap-column-3_9-main-column">
<div id="panel-bootstrap-region-center" class="panels-bootstrap-region-3_9-center">
<div class="panel-pane pane-block pane-mailchimp-signup-signup-to-our-emails" id="mailchimp-footer">
<h3 class="pane-title">
Get the news in your inbox </h3>
<div class="pane-content">
<form class="mailchimp-signup-subscribe-form" action="/weekly-news-bites-14-october" method="post" id="mailchimp-signup-subscribe-block-signup-to-our-emails-form" accept-charset="UTF-8"><div><div class="mailchimp-signup-subscribe-form-description"></div><div id="mailchimp-newsletter-74147b9315-mergefields" class="mailchimp-newsletter-mergefields"><div class="form-item form-item-mergevars-email form-type-textfield form-group"><input placeholder="Email Address *" class="form-control form-text required" type="text" id="edit-mergevars-email" name="mergevars[EMAIL]" value="" size="25" maxlength="128" /></div></div><input type="hidden" name="form_build_id" value="form-AoCKKAfAqUJNjfwUcoUD58YtVN2KAoum1mKD6zhAux4" />
<input type="hidden" name="form_id" value="mailchimp_signup_subscribe_block_signup_to_our_emails_form" />
<div class="form-item form-item-mailchimp-lists-interest-groups-d812d1ece4 form-type-checkboxes form-group"> <label class="control-label" for="edit-mailchimp-lists-interest-groups-d812d1ece4">Subscriptions</label>
<div id="edit-mailchimp-lists-interest-groups-d812d1ece4" class="form-checkboxes mailchimp-newsletter-interests-74147b9315"><div class="form-item form-item-mailchimp-lists-interest-groups-d812d1ece4-89314b5463 form-type-checkbox checkbox"> <label class="control-label" for="edit-mailchimp-lists-interest-groups-d812d1ece4-89314b5463"><input class="mailchimp-newsletter-interests-74147b9315 form-checkbox" type="checkbox" id="edit-mailchimp-lists-interest-groups-d812d1ece4-89314b5463" name="mailchimp_lists[interest_groups][d812d1ece4][89314b5463]" value="89314b5463" />Daily Updates</label>
</div><div class="form-item form-item-mailchimp-lists-interest-groups-d812d1ece4-b20709cee3 form-type-checkbox checkbox"> <label class="control-label" for="edit-mailchimp-lists-interest-groups-d812d1ece4-b20709cee3"><input class="mailchimp-newsletter-interests-74147b9315 form-checkbox" type="checkbox" id="edit-mailchimp-lists-interest-groups-d812d1ece4-b20709cee3" name="mailchimp_lists[interest_groups][d812d1ece4][b20709cee3]" value="b20709cee3" />Weekly Updates</label>
</div><div class="form-item form-item-mailchimp-lists-interest-groups-d812d1ece4-9575c7c2d7 form-type-checkbox checkbox"> <label class="control-label" for="edit-mailchimp-lists-interest-groups-d812d1ece4-9575c7c2d7"><input class="mailchimp-newsletter-interests-74147b9315 form-checkbox" type="checkbox" id="edit-mailchimp-lists-interest-groups-d812d1ece4-9575c7c2d7" name="mailchimp_lists[interest_groups][d812d1ece4][9575c7c2d7]" value="9575c7c2d7" />Monthly Editor's Choice</label>
</div></div></div><div class="form-actions form-wrapper form-group" id="edit-actions--2"><button type="submit" id="edit-submit--2" name="op" value="Subscribe" class="btn btn-default form-submit">Subscribe</button>
</div></div></form> </div>
</div>
</div>
</div>
</div>
</div>
</section>
<section id="block-panels-mini-footer-block" class="block block-panels-mini clearfix">
<div class="panel-bootstrap panels-bootstrap-fullwidth" id="mini-panel-footer_block">
<div id="panel-bootstrap-row-main" class="row panels-bootstrap-row-fullwidth-main">
<div id="panel-bootstrap-column-main-column" class="panels-bootstrap-column col-xs-12 col-sm-12 col-md-12 col-lg-12 panels-bootstrap-column-fullwidth-main-column">
<div id="panel-bootstrap-region-center" class="panels-bootstrap-region-fullwidth-center">
<div class="panel-pane pane-block pane-menu-menu-footer">
<div class="pane-content">
<ul class="menu nav"><li class="first leaf"><a href="/join">Join</a></li>
<li class="leaf"><a href="/content/contact-us">Contact</a></li>
<li class="leaf"><a href="/content/terms-and-conditions-general">Terms of website use</a></li>
<li class="leaf"><a href="/content/help">Help</a></li>
<li class="leaf"><a href="/content/premium-membership">Premium membership</a></li>
<li class="leaf"><a href="/content/asia-research-news-services">Services</a></li>
<li class="last leaf"><a href="https://www.asiaresearchnews.com/newsfeed">RSS</a></li>
</ul> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-6">
<div class="pane-content">
<div style="text-align:center"><p>Bringing discovery to light</p></div>
<div style="text-align:center">&copy; 2004 - 2022 Asia Research News</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.asiaresearchnews.com/sites/default/files/js/js_MRdvkC2u4oGsp5wVxBG1pGV5NrCPW3mssHxIn6G9tGE.js"></script>
<script>(function(){var js = "window['__CF$cv$params']={r:'75a1af9e494557e2',m:'jR03oGH7ih1qCnzjMLvW8vYOsZ3.Z66AkEZ01em8rZg-1665764884-0-ASHmSdvYM/6m2c/PYzB5vsuPzwYvpD+qXQosfi9wucANdkZxFX5IlgyQSsQbR94okR32IfMsh8UnZkmyhTCSTFnpOZw4TA70Wx9294boDMFy+tTaJ2nAp6+H5xzRS6JP/94M6AcOuTmGqiLJAF7Zewg=',s:[0x0c7b1686a9,0xafcdd181c5],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
